Need help bad. Please read - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-25-2005, 06:13 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2005
Location: Medford MA
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
amato is on a distinguished road
Default Need help bad. Please read

hi i am a new member but a long time reader. I just got my bonneville today and when i brought it home i shut it off but now it wont turn back on. It is most likely the key and or VATS but i cleaned the key and it still dont work. Also when rolling up my windows/sunroof it goes really slow. It is probaly the battery but im not sure. The car does not crank at all. it clicks. Ive read that i should clean the battery terminals.

My other question is about installing an aftermarket radio. I bought the harness and kit but there is no sound at all.

Last question. My hud dont work so what should i do. I dont know what fuse it is. It doesnt say anything in the manual.
amato is offline   Reply With Quote
Old 02-25-2005, 06:17 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

before we help you, please put your year, and trim level in your signature
1993 SLE is offline   Reply With Quote
Old 02-25-2005, 06:20 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2005
Location: Medford MA
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
amato is on a distinguished road
Default

i have a 98 SSE
amato is offline   Reply With Quote
Old 02-25-2005, 06:22 PM   #4
Senior Member
True Car Nut
 
Join Date: Jan 2003
Location: Bonney Lake/Ellensburg, Washington- WCBF '04, '05, '06, '07 Survivor-
Posts: 7,098
Thanks: 0
Thanked 0 Times in 0 Posts
driverjohn2005 is on a distinguished road
Default

did you try jump-starting it?
driverjohn2005 is offline   Reply With Quote
Old 02-25-2005, 06:22 PM   #5
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Western MA
Posts: 2,708
Thanks: 0
Thanked 1 Time in 1 Post
randman1 is on a distinguished road
Default

If you hear clicking while attempting to start, there'* no fault with the VATS. I agree with you that it is a battery, terminal or connectoin problem.

I assume that there was sound with the factory radio?

What year is your car? We want to give you the right fuse location for the HUD. Before we suspect fuses though, try moving the HUD dimmer slider up & down. My switch is somewhat faulty and I have to play with the slider every so often to get the HUD to come on.
randman1 is offline   Reply With Quote
Old 02-25-2005, 06:24 PM   #6
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2005
Location: Medford MA
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
amato is on a distinguished road
Default

The sound did work with the factory radio and also i have a 98 SSE... i tried to make a signature but for some reason it didnt work, ill try again
amato is offline   Reply With Quote
Old 02-25-2005, 06:28 PM   #7
Senior Member
Certified GM nut
 
Join Date: Jun 2004
Location: Grand Haven, Michigan
Posts: 1,719
Thanks: 0
Thanked 0 Times in 0 Posts
beckstyle is on a distinguished road
Default

I'm gonna go with a bad battery or connections.
beckstyle is offline   Reply With Quote
Old 02-25-2005, 06:30 PM   #8
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Western MA
Posts: 2,708
Thanks: 0
Thanked 1 Time in 1 Post
randman1 is on a distinguished road
Default

I agree. Get that battery charged up to the point that it will at least turn over fine. We can chip away at the other problems once we know there is no voltage issues.
randman1 is offline   Reply With Quote
Old 02-25-2005, 06:35 PM   #9
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2005
Location: Medford MA
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
amato is on a distinguished road
Default

ok im gonna try to jump start it tonight. ill let you guys know what happens.

As for the hud. Where is the fuse located. i just need to know for future reference because it is not in the manual
amato is offline   Reply With Quote
Old 02-25-2005, 06:41 PM   #10
Senior Member
True Car Nut
 
Join Date: Jan 2003
Location: Bonney Lake/Ellensburg, Washington- WCBF '04, '05, '06, '07 Survivor-
Posts: 7,098
Thanks: 0
Thanked 0 Times in 0 Posts
driverjohn2005 is on a distinguished road
Default

you may also have a bad altrenator too. Let us know what happens......
driverjohn2005 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bad, bad, bad, bad vibrations.... SilverSleeper8704 2000-2005 11 07-30-2010 06:42 AM
someone please tell me about the white curse. please read 88bonnsse General GM Chat 9 04-09-2007 09:06 PM
Need a pic of a bonne (read), help please! TMoney General GM Chat 11 04-08-2005 12:32 AM
BAD one liners. Bad, really really bad, but still funny. BonnieBrougham Lounge 3 12-16-2004 06:38 PM
Please read need 2 semi simple answers please NJJeepYJ 1987-1991 24 07-25-2003 11:20 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:08 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.