My 96's going crackers - Couple questions / wierd issues. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-27-2005, 12:43 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jan 2005
Location: lehigh valley, pennsylvania
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Foofish SSE is on a distinguished road
Default My 96'* going crackers - Couple questions / wierd issues.

Wierd problem #1.
A week ago, I got out of the car and closed the door (passenger side) - Normally, not slamming it. One of the foglights turned off. At this point, the power doorlocks stopped working.. And after parking, removing the keys, etc.. Both foglights would glow slightly, almost like candles, even though when you'd turn them on, only one would light all the way. Both light bulbs work fine - We checked them out. Since then, when the door is shut kinda hard, the doorlocks start working again. It'* also affected the power antenna, which randomly goes up and down, and sometimes the dome lights are delayed, or flicker on and off.

Wierd problem #2.
About a month ago, we recharged the AC, 'cause it was blowing warm. About three days later, it stopped blowing cold. A week and a half ago, we put more refrigerant in.. When we did that, it showed it had none - Our guess is that we overcharged it, and it all seeped out, or something. We put in two small cans of refrigerant, and the AC seemed back to normal and worked fine... A whole day of running around town, and the AC was blowing pleasantly cold. The next day - Not even an ounce of cold, and the compressor'* not running. Today, we get in the car, and the AC'* all but blowing ice again - It'* nice and chilly in there, and the compressor'* running.

Is any of this related to each other? This is all happening around the same time, but I can' think of a connection. The car'* not throwing codes or lights, everything else is working fine - Power windows, cigarette lighters.. We're just befuddled.

Help, guys! Thanks in advance.
Foofish SSE is offline   Reply With Quote
Old 04-27-2005, 10:16 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I doubt hearing this would be a surprise to you.

YOU GOT ELECTRICAL GREMLINS!

From what I've read on here you should start off by cleaning the battery connections both at the battery end and all the grounds. The slamming is either making a connection or jarring it loose.

On the A/C may or may not be the same area or connection, but there is a connector on it. I'd say check and clean all the connections to do with the a/c. But at this point you should have someone with gauges check to see if the level of freon is correct or not.
BillBoost37 is offline   Reply With Quote
Old 04-29-2005, 02:29 AM   #3
Senior Member
Posts like a Turbo
 
Join Date: May 2003
Location: jacksonville, florida
Posts: 221
Thanks: 0
Thanked 0 Times in 0 Posts
laydbaak is on a distinguished road
Default

I had the same problem with my AC and the problem was the connector to the compressor was bad. One of the metal pins had been pushed out of position after it had been unplugged when I had my wiring harness replaced. This caused the compressor to cut in and out.
laydbaak is offline   Reply With Quote
Old 04-29-2005, 07:36 AM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I'd say start at the compressor and start cleaning or replacing as necessary.

BTW if you are in PA why were you getting out of your car (my impression was you were driving) on the passenger side?
BillBoost37 is offline   Reply With Quote
Old 04-29-2005, 09:20 AM   #5
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default gremlins

in addition to the above mentioned check and clean all the ground connections, engine, batt, chassis and other wise. Check each component for an open to ground.
Sounds like the fogs have a bad ground or wire. Lights will glow dim if they are getting volts but do not have a good ground connection.
SSEBONNE4EVA is offline   Reply With Quote
Old 04-29-2005, 05:11 PM   #6
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jan 2005
Location: lehigh valley, pennsylvania
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Foofish SSE is on a distinguished road
Default

Quote:
Originally Posted by BillBost37
BTW if you are in PA why were you getting out of your car (my impression was you were driving) on the passenger side?
uhh, because i was a passenger in the car

i noticed when everythings acting up and i press the lock buttons, i can hear an electrical buzzing/shorting sound coming from under the dash on passenger side.

also, where is the ac condensation supposed to drain from?
Foofish SSE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Questions,Questions,Questions.......... dbeast420 Lounge 2 05-06-2006 03:49 AM
Loss of power, wierd idle issues and more! Hans 1987-1991 6 10-12-2004 10:09 AM
A couple of issues Iceman 1992-1999 11 09-21-2004 04:20 PM
Questions questions questions big_boss2010 1992-1999 2 09-06-2003 01:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:25 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.