Motor Cranks-Won't Start 1996 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-08-2008, 10:22 AM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
DARRELLV is on a distinguished road
Default Motor Cranks-Won't Start 1996

Trouble with a 1996SE. Motor will crank but won't start. Fuel pump not running/ No spark at plug wires/ Fuel injectors not firing {test light}/ Check eng. light comes on with turn of key {power to comp.}/ Power seats move/ Ing.Mod. tested good/

PCM bad or maybe crank sensor some say? If Crank Sensor was bad wouldn't the fuel pump run?
DARRELLV is offline   Reply With Quote
Old 11-08-2008, 10:29 AM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Do you have a security key? The one with a chip in it? If so, clean that and give it another try. Also try another key if possible.
Danthurs is offline   Reply With Quote
Old 11-08-2008, 04:19 PM   #3
Junior Member
Thread Starter
 
Join Date: Nov 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
DARRELLV is on a distinguished road
Default

Dan, Thanks for your reply. I tried my other key first thing, I should have said that in my post I guess. I'm wondering about the Crank Sensor. But if it was the Crank Sensor, would that keep the fuel pump from firing up also?
DARRELLV is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1996 Oldsmobile engine cranks but doesn't start javis Oldsmobile 11 09-23-2011 12:15 PM
Cranks but won't start 95naSTA 1992-1999 9 12-22-2005 11:13 AM
94 SSEi cranks but won't start... SynthDude2001 1992-1999 37 01-20-2005 01:57 PM
88 Bonneville cranks but won't start bufordberry 1987-1991 6 07-07-2004 11:37 AM
HELP....PLEASE!!!!!!!!!!!!!!!! Cranks...won't start. tonyg 1992-1999 47 07-29-2003 03:29 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:30 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.