The middle air vent wont work now - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-02-2003, 03:58 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Location: bklyn ny
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Alvin Muniz is on a distinguished road
Default The middle air vent wont work now

This last Friday night I took my car to get an alarm install in my 95 SSEI.
After they install the alarm I notice that the middle air vent wasn't workig any more.
The funny thing is, the top vent n bottom ones are working. Now get this they still work when i but only the middle vent to work. I took it back to the guys they looked around to see if a vent got lose. They said every hting looked fine.




PLEASE SOME ONE HELP ITS COLD IN NYC :(

THANKS TO ALL
Alvin Muniz is offline   Reply With Quote
Old 03-02-2003, 11:25 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Start by looking around under the hood for a hissing sound on the firewall. If the vacuum supply becomes disconnected then the HVAC programmer can't change the output vents. There are tubes that come from the throttle body and go to a vacuum tank on the firewall, before they go into the HVAC programmer.

Can you switch between defrost and lower vents?
fuddyduddy121 is offline   Reply With Quote
Old 03-03-2003, 01:31 AM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Also check below and to the left of the glove compartment. Remove the passenger hush panel, and check to see that all of them are hooked up in there. There'* a round 'puck' with a bunch of vacuum lines. If they were rooting around in your dash, they could have messed something up.
willwren is offline   Reply With Quote
Old 03-04-2003, 08:48 PM   #4
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Location: bklyn ny
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Alvin Muniz is on a distinguished road
Default

Thanks for your help guy'* im going to try what you said this weekend.
and
no I cant switch between defrost and lower vents.
There both on at the same time




thankz again talk to you soon
Alvin Muniz is offline   Reply With Quote
Old 03-06-2003, 05:19 PM   #5
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by Alvin Muniz
Thanks for your help guy'* im going to try what you said this weekend.
and
no I cant switch between defrost and lower vents.
There both on at the same time
That'* the default setting when the system has lost vacuum. Sounds like the alarm guys did knock something off, or forget to reconnect something afterwards.
acg_ssei is offline   Reply With Quote
Old 03-20-2003, 08:59 PM   #6
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Location: bklyn ny
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Alvin Muniz is on a distinguished road
Default

Hey guys tryed some of what ya told me cant get it to work now im getting mad, others things are bugging out in the car
Alvin Muniz is offline   Reply With Quote
Old 03-21-2003, 01:41 AM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

What other things are bugging out? Let'* see if we can find a common factor.
willwren is offline   Reply With Quote
Old 03-21-2003, 01:24 PM   #8
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Location: bklyn ny
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Alvin Muniz is on a distinguished road
Default

I have a exhaust smell when im going around 90 mph.
Also I feel heat at any speed and the heater control is off.
Please help and thanks
Alvin Muniz is offline   Reply With Quote
Old 03-21-2003, 03:19 PM   #9
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by Alvin Muniz
I have a exhaust smell when I'm going around 90 mph.
Jeez... assuming you're facing the right way around at the time, I cannot imagine how you would be smelling exhaust at that speed...

Quote:
Originally Posted by Alvin Muniz
Also I feel heat at any speed and the heater control is off.
Please help and thanks
I think they've drilled (or opened up) a big hole in the firewall somewhere, maybe to pass some wires through, and air from the engine compartment is getting into the car. Sounds like some real hamfisted installers were working on your car, unfortunately...
acg_ssei is offline   Reply With Quote
Old 03-21-2003, 04:43 PM   #10
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Location: bklyn ny
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Alvin Muniz is on a distinguished road
Default

I smell it inside the car strong
Alvin Muniz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Intermittent SES now the cruise wont work mrbell83 1992-1999 38 10-10-2006 02:00 PM
Air only blowing on windsheild or on floor no middle vents.. Toddster 1992-1999 7 04-04-2006 11:50 AM
2002 Bonne outside vent blowing warm air gsmitty 2000-2005 3 11-03-2003 01:13 AM
middle a/c vent 95naSTA 1992-1999 27 06-26-2003 11:55 AM
Air only blows out top & bottom ducts only. Not the VENT vols1992 1992-1999 3 11-10-2002 11:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:08 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.