Low PSI @ idle - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-08-2004, 04:50 PM   #1
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jun 2003
Location: Saginaw, MI
Posts: 1,632
Thanks: 0
Thanked 0 Times in 0 Posts
FiReDeViL is on a distinguished road
Default Low PSI @ idle

ok i was in taco bell drive thru n i noticed i only have bout 10-15 psi @ idle.. gas on and it comes up to 40.... any ideas?
FiReDeViL is offline   Reply With Quote
Old 06-08-2004, 04:56 PM   #2
Senior Member
True Car Nut
 
95naSTA's Avatar
 
Join Date: Feb 2003
Location: Philly
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
95naSTA is on a distinguished road
Default

Are you talking about oil pressure?
95naSTA is offline   Reply With Quote
Old 06-08-2004, 04:56 PM   #3
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jun 2003
Location: Saginaw, MI
Posts: 1,632
Thanks: 0
Thanked 0 Times in 0 Posts
FiReDeViL is on a distinguished road
Default

yes....
FiReDeViL is offline   Reply With Quote
Old 06-08-2004, 05:01 PM   #4
Senior Member
True Car Nut
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

umm.. my 2 cents.

Have you checked your oil level? I notice that if I put 5L of oil the oil pressure runs high.. but if I put in 4.5L of oil its much lower.. so just wondering
Drifter420 is offline   Reply With Quote
Old 06-08-2004, 05:03 PM   #5
Senior Member
True Car Nut
 
95naSTA's Avatar
 
Join Date: Feb 2003
Location: Philly
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
95naSTA is on a distinguished road
Default

awww man. well it sounds like a bearing is about to spin. have you changed your oil filter recently? Do you have a fram filter?
this happened to me then i slipped a bearing.
95naSTA is offline   Reply With Quote
Old 06-08-2004, 05:05 PM   #6
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jun 2003
Location: Saginaw, MI
Posts: 1,632
Thanks: 0
Thanked 0 Times in 0 Posts
FiReDeViL is on a distinguished road
Default

Quote:
Originally Posted by Drifter420
umm.. my 2 cents.

Have you checked your oil level? I notice that if I put 5L of oil the oil pressure runs high.. but if I put in 4.5L of oil its much lower.. so just wondering
JUST did an oil change... illl double check level, but it WAS full.....

Quote:
Originally Posted by 95naSTA
awww man. well it sounds like a bearing is about to spin. have you changed your oil filter recently? Do you have a fram filter?
this happened to me then i slipped a bearing.
jas i said just did an oil change... using Valv. Max life and a K&n oil filter
FiReDeViL is offline   Reply With Quote
Old 06-08-2004, 05:56 PM   #7
Senior Member
Posts like a Turbo
 
Join Date: Jan 2004
Location: Saint Paul, MN
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
Spiral is on a distinguished road
Default

You have oil pressure bleeding out somewhere, I wouldnt be surprised if you start hearing a knocking come soon

A oil pump over time will create grooves and allow pressure to leak down, but how is sounds

BTW, my car at idle has about 10-15 psi of pressure, and when I rev it goes up to 40-60, but it also knocks alot, spun bearing... HAHAHA
Spiral is offline   Reply With Quote
Old 06-08-2004, 10:02 PM   #8
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jun 2003
Location: Saginaw, MI
Posts: 1,632
Thanks: 0
Thanked 0 Times in 0 Posts
FiReDeViL is on a distinguished road
Default

well, after talkin to 3 dealerships, they said 10-15 lbs is normal per every 1000 rpms..... so apperently... its just fine.... one said the oilpump might be a lil weak on it... but other than that its fin
FiReDeViL is offline   Reply With Quote
Old 06-09-2004, 02:28 AM   #9
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

what kind/weight oil did you use?

May have a defective filter as well.
BonneMeMN is offline   Reply With Quote
Old 06-09-2004, 03:19 AM   #10
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Jun 2003
Location: Saginaw, MI
Posts: 1,632
Thanks: 0
Thanked 0 Times in 0 Posts
FiReDeViL is on a distinguished road
Default

Quote:
Originally Posted by BonneMeMN
what kind/weight oil did you use?

May have a defective filter as well.
as i stated above...

Valvoline Max Life 10w30
FiReDeViL is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Low idle and chuging at Idle raptor660 1992-1999 13 09-14-2010 08:45 PM
-7 psi at idle J Wikoff 1992-1999 8 12-20-2006 10:49 AM
Boost sometimes at -7.5 PSI at idle, engine surging billha 1992-1999 27 03-21-2006 12:08 PM
5 psi or 10 psi ?? 2000SilverBullet Performance, Brainstorming & Tuning 5 06-27-2005 11:36 PM
oil psi?? bonneville1992 1992-1999 7 07-16-2003 09:19 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.