Losing my sse acceleration! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-07-2006, 11:55 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2006
Location: Phoenix
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
phxronsse is on a distinguished road
Default Losing my sse acceleration!

Help, I love my '93' SSE and I live in always hot Phoenix, AZ
#1 Rarely do I get an SES light, but when it is on everything runs really good.
#2 Seams to run hot, but not overheat.
#3 After running for a while car will start to shudder and if shifted into neutral will usually rev fine not always, but usually. During this I turn key off and restart and will usually run just fine until stopped again.\\\\ But sometimes will happen while driving on freeway. DURING THIS NO SES LIGHT.
#4 New thing now will suddenly die out while cruising like on curve or uphill. will restart no problem.
#5 During this last week seems to creep upto speed, Flooring accel. makes it want to bog down and not downshift.
#6 2 weeks ago while my son (22yr old) was checking out the car with me he accelerated in Park gear and tach went to 2500 RPM and the speedo went to 15mph, and the car felt like it wanted to pull forward.

Someone said that since I hear like a worbling metal noise before the shuddering starts. That maybe it is the flexplate-flywheel. Help
Some car facts. The car is 1993 SSE, 205000 KM car was from CANADA, I am the second owner in the last 40,000 km I have replaced the water pump, thermostat, plugs, wires, pcv valve, maf and harmonic balancer.
phxronsse is offline   Reply With Quote
Old 09-08-2006, 08:10 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

MMMMmm sounds like we need to put our guy in Phoenix on this one.

BOBBBBBBBBBBBBBBBBBBBB!!!!!!!!

Ok..meanwhile..i'm too tired to think much. Maybe an EGR or something small. Please use the procedure with paperclip in techinfo to clear the codes. Then drive a bit and see if any besides 58 return.
(Echo SSEi is Bob and he'* the local guy.)
BillBoost37 is offline   Reply With Quote
Old 09-08-2006, 11:30 AM   #3
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Until Bob answers his page...it sounds like part of your problem may be a bad catalytic converter. It can make the car seem to run hot, and could be the rattle that you hear. Give the thing a smack or kick and see if the rattle is from there.
Archon is offline   Reply With Quote
Old 09-08-2006, 11:47 AM   #4
Junior Member
 
Join Date: Apr 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville92V688 is on a distinguished road
Default

After reading that, I am near 95% sure that it is a bad Catalytic converter. Like Archon said, take a hammer or screwdriver and rap on the converter to see of it has a rattly sound, or drive the car around the block and look under the car to see if the converter is putting off excessive heat or has a strong hot metal smell, it may even be glowing if it is clogged bad enough.
Bonneville92V688 is offline   Reply With Quote
Old 09-08-2006, 12:59 PM   #5
Senior Member
True Car Nut
 
Join Date: May 2005
Location: _Phoenix, AZ_ _WCBF '05, '06, '07 Survivor_ ____NEBF '07 Remnant___
Posts: 3,448
Thanks: 0
Thanked 0 Times in 0 Posts
Echo SSEI is on a distinguished road
Default

Did someone call?...lol

Welcome to the club. Go ahead and kick the cat as mentioned above to begin with, then report back.

I'd be glad to try to help out in person if you want. Let me know.
Echo SSEI is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1991 SSE - code 28 code 39 code 42 - losing sleep labonnita 1987-1991 9 12-26-2009 10:58 PM
Losing my liscense Jeep2Bonny Lounge 18 01-24-2004 11:43 AM
Losing coolant like a ..! MikeDiaz 1987-1991 8 01-14-2004 06:11 PM
I Must Be Losing my Mind Jim W Lounge 13 08-20-2003 03:23 PM
Losing boost with an air intake 00arcticssei Performance, Brainstorming & Tuning 5 06-17-2003 12:46 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:48 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.