Im Beyond Pissed off!!!!!!!!!!!!!!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-03-2002, 08:46 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Aug 2002
Location: Toledo, Ohio
Posts: 247
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville_blue is on a distinguished road
Default Im Beyond Pissed off!!!!!!!!!!!!!!!

WTF is happening, I was at a stop light and i noticed smoke pouring from my ride side of my hood, I decided it might be steam or soemhting so i went on about a mile and then i was at a stop sign and I noticed yet again that smoke was commin from same place!!! WTF is this BS.I got out in my drive way to investigate and it makes some nasty noise and smokes, but thing is I dont think its over heating cause the Temp gauge is at 200, which is normal.. PLEASE HELP PLEASE PLEASE!
Bonneville_blue is offline   Reply With Quote
Old 10-03-2002, 09:41 PM   #2
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Aug 2002
Location: Toledo, Ohio
Posts: 247
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville_blue is on a distinguished road
Default

Smells like Oil... all i can say, and it makes like a sound like something is hitting or runbbing against something i think, Im not totally sure
Bonneville_blue is offline   Reply With Quote
Old 10-03-2002, 10:40 PM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Clean it up and run it....look for leaks at the gaskets!
willwren is offline   Reply With Quote
Old 10-03-2002, 11:20 PM   #4
Senior Member
Posts like a Corvette
 
Join Date: Jan 2002
Location: Ontario
Posts: 1,253
Thanks: 0
Thanked 0 Times in 0 Posts
Tamara is on a distinguished road
Default

Quote:
Originally Posted by willwren
Clean it up and run it....look for leaks at the gaskets!

What sort of noise??Check the compression, because it sounds like it could be a broken piston ring. They are quite noisy and you saying that it smells of oil made me think of that. This is usually caused by revving or running without oil....male drivers.. lol

Then again...it sounds like it could be a million things It'* not showing any error codes? ARe you sure it'* smelling like oil? what'* your oil gague like>
Tamara is offline   Reply With Quote
Old 10-03-2002, 11:24 PM   #5
Senior Member
Posts like a Northstar
 
Join Date: Aug 2002
Location: Toledo, Ohio 2002 SSEi
Posts: 602
Thanks: 0
Thanked 0 Times in 0 Posts
Jstpsntym is on a distinguished road
Default

Check your belts first for obvious wear. My guess is that some belt driven accessory, most likely the A/C compressor has tied up. DO NOT continue to drive it like this until you know what is wrong. If it is the compressor, you can unplug the wiring harness so the clutch doesn't keep trying to engage.
Jstpsntym is offline   Reply With Quote
Old 10-04-2002, 05:35 PM   #6
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Aug 2002
Location: Toledo, Ohio
Posts: 247
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville_blue is on a distinguished road
Default

i still have no clue, Belts are ok, no oil leaks, nothing leaking, Smell is comming from my Alternator or under the altenator, So im not totaly sure as of yet, I'ma go take a look at it but the remnints of that Damned Hurricane just hit where I live, so its too windy and pouring rain.. ill just let it sit and wish for the Bonneville fairy to fix it over night!, maybe if I put the keys under my pillow , when I wake in the morning it will be fixed!!!! Anyone think this will work???
Bonneville_blue is offline   Reply With Quote
Old 10-04-2002, 06:16 PM   #7
Junior Member
 
Join Date: May 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
SSEi95 is on a distinguished road
Default

Quote:
Originally Posted by Bonneville_blue
i still have no clue, Belts are ok, no oil leaks, nothing leaking, Smell is comming from my Alternator or under the altenator, So im not totaly sure as of yet, I'ma go take a look at it but the remnints of that Damned Hurricane just hit where I live, so its too windy and pouring rain.. ill just let it sit and wish for the Bonneville fairy to fix it over night!, maybe if I put the keys under my pillow , when I wake in the morning it will be fixed!!!! Anyone think this will work???
Sounds like it could be the alt or alt bearings. One thing you can try is this: get a long screwdriver with a wood handle and place the blade end ontop of the alternator case. (bear with me here) Now put your ear to the wood handle. With the car running this will help to isolate and identify if the bearings are going bad. You will be able to hear the noise echoing thru the handle. The wood works far better than the plastic handled screwdrivers. I have used this technique before to ID alternator bearing problems. I have a tendency to wear them out faster than normal with my heavy foot.
SSEi95 is offline   Reply With Quote
Old 10-04-2002, 08:28 PM   #8
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

I actually use a mechanics stethoscope for the same thing. Works great. Just make sure when you put your ear to the handle, you're WATCHING the other end of the screwdirver carefully. If you aren't careful, WE WaNt PiCs!
willwren is offline   Reply With Quote
Old 10-04-2002, 08:57 PM   #9
Senior Member
Posts like a Northstar
 
Join Date: Sep 2002
Location: Lansdale, pa
Posts: 762
Thanks: 0
Thanked 0 Times in 0 Posts
vze3r85p is on a distinguished road
Default

Turn on your air conditioner if the sound goes away , it'* your pulley and clutch. As for the leak , it might not even be a leak are you actually leaking or just smoking?
vze3r85p is offline   Reply With Quote
Old 10-04-2002, 11:39 PM   #10
Member
Posts like a V-Tak
 
Join Date: Sep 2002
Location: Boston
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Hypnos VI is on a distinguished road
Default

im not sure about you guess of it being the altinator. when my alt blew all all my gauges started flipping out and i lost all power to the engine. it kicked back on when i lowered the rpms though. but nothign started making noise or smoking
Hypnos VI is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Peter's PISSED! -getting less pissed, but more broke!! Peterg22000 General GM Chat 21 09-21-2006 02:48 AM
My 2000SSEi Experience (beyond frustration) bonvil 2000-2005 35 04-21-2006 04:05 PM
Beyond Addiction BillBoost37 General GM Chat 55 02-03-2006 11:05 AM
2006 and beyond for the Bonneville/G8 gm4life General GM Chat 24 12-12-2005 08:46 PM
Bonneville beyond 2006? STAGED General GM Chat 27 11-27-2004 09:04 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:17 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.