HuGe PrObLeM! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-23-2004, 12:08 AM   #1
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Mar 2004
Location: Monroe Michigan
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Jagman04 is on a distinguished road
Default HuGe PrObLeM!

Car is screwed, was driving down the highway today and i went to accelerate and i felt a jolt, and then this huge cloud of grey smoke just blasted out of my exhaust, so i was like hmm, well the throttle wasnt really responding so i got off at the exit right there, well my car just shut off completely when i started slowing down, poped the hood and smoke was coming out of my intake, i dont knwo whats wrong, head gasket? brand new plugs and wires, no cat, dont know what else it could be, please help
Jagman04 is offline   Reply With Quote
Old 06-23-2004, 12:26 AM   #2
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

I'm not sure this belongs in this forum to start, its more for road trip stories etc.

Sounds like a head gasket or intake gasket? Will the car start now?
Is there a SES light on? did you pull any codes (see techinfo for a how to)?
PontiacDad is offline   Reply With Quote
Old 06-23-2004, 01:22 AM   #3
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Mar 2004
Location: Monroe Michigan
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Jagman04 is on a distinguished road
Default

No the car wont start at all, it turns over and doesnt sound any different but just wont start, and theres no SES light or anything, dont know what the deal is
Jagman04 is offline   Reply With Quote
Old 06-23-2004, 02:01 PM   #4
Junior Member
 
Join Date: Mar 2003
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
vital49 is on a distinguished road
Default

Remove the spark plugs and see if they're wet. Is your coolant level low in either the radiator or the bottle?
vital49 is offline   Reply With Quote
Old 06-23-2004, 03:51 PM   #5
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Mar 2004
Location: Monroe Michigan
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Jagman04 is on a distinguished road
Default

Coolant was low for a while, but i had just filled it up 2 hours before i drove it, granted it was a little low for a bit but engine was never runnint hot at all.
Jagman04 is offline   Reply With Quote
Old 06-23-2004, 03:52 PM   #6
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Have you pulled codes?
willwren is offline   Reply With Quote
Old 06-23-2004, 03:56 PM   #7
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Mar 2004
Location: Monroe Michigan
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Jagman04 is on a distinguished road
Default

no, no SES light, cant drive anywhere, no scanner, what do i do.
Jagman04 is offline   Reply With Quote
Old 06-23-2004, 04:00 PM   #8
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

As already mentioned above, you don't need a scantool. Please check Techinfo. Not all stored codes will set an SES light.

Pull your codes, and get back to us.
willwren is offline   Reply With Quote
Old 06-23-2004, 04:15 PM   #9
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Mar 2004
Location: Monroe Michigan
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Jagman04 is on a distinguished road
Default

Ok, i did that but im still confused, it did the code 12 thing and then it flashed 5x, then 8x, what does that mean? having trouble understanding the codes.
Jagman04 is offline   Reply With Quote
Old 06-23-2004, 04:58 PM   #10
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Mar 2004
Location: Monroe Michigan
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Jagman04 is on a distinguished road
Default

Well i just thought i would check my plugs, and one plug, the whole damn thing was blown off, no tip, no nothing, stops right at the threads........ dont know what that means, and also all my plugs were really oily, put a new plug in and tried starting but still same thing, turns over just wont start, and whats up with my previous post with the 5 flashes, pause then 8 flashes?
Jagman04 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Huge problem.....ZERO electrical power to vehicle.94 Bonne MileHighSSEi Everything Electrical & Electronic 4 02-12-2008 11:20 PM
Huge overheating Fan Problem!!! HELP! SUPERCHARGEDkorean 1992-1999 16 07-03-2005 12:49 PM
HUGE TRANNY PROBLEM ELECTRICAL JUNKYARD? killer_cr80r Lounge 11 05-10-2004 01:57 AM
Two minor problems put away... Now facing a HUGE one :/ Alliat Classics (Star Chief and 1957 to 1986) 2 08-12-2003 08:23 AM
HUGE dilemma sse1990 General GM Chat 28 10-08-2002 06:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:14 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.