holding idle at 3,000, engine jerks,NORMAL? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-24-2004, 11:42 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2004
Location: Trafford,Pennsylvannia
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
92bonneville is on a distinguished road
Default holding idle at 3,000, engine jerks,NORMAL?

If I hold the engine at 3,000 RPM for a couple of seconds while in park the engine jerks violently every so often . Is this just some kind of rev limiter or is it a problem. Also the speedo goes up to 10 MPH, it feels like the whole drivetrain is jerking.

Any thoughts? 92 SE stock 3800
92bonneville is offline   Reply With Quote
Old 03-25-2004, 01:32 AM   #2
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Sounds like a miss to me. The speedo thing doesn't sound normal to me, I haven't seen that one yet. The rev limiter in park is supposed to be 4K. I happened to test out mine yesterday, reved slowly up to 4500 before I quit. It may not exist in 92s.
J Wikoff is offline   Reply With Quote
Old 03-25-2004, 11:54 AM   #3
Senior Member
Posts like a 4 Banger
 
Join Date: Feb 2004
Location: Morris Mn.
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
Sigma is on a distinguished road
Default

Check to see if you have a rev limeter before redline (should be around 4000 to 4500 rpm'*)

also check this out http://www.bonnevilleclub.com/forum/...533&highlight=

seem similar?
Sigma is offline   Reply With Quote
Old 03-25-2004, 12:20 PM   #4
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Wire/plugs are nice and easy insurance/fix. A miss @ higher RPM are a good give away of a bad spark. After that maybe a bad coil/or ICM on the fritz.

After that, A clogged cat possibly.
BonneMeMN is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
$1,000,000.00 processor! Mike Lounge 31 04-15-2012 12:08 PM
Post number 1,000,000: when? [Contest] Teuobk Lounge 112 01-03-2008 10:49 AM
The ~$3,000,000 Bonneville Hans Lounge 7 01-25-2006 01:39 PM
NAPA WHOARGE (56,000,000,000 is not good) Kennginn Your Ride: GM Pictures & Videos 12 04-21-2004 10:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:14 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.