High Idle on the SLE? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-11-2006, 01:01 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default High Idle on the SLE?

This ususally only happened once in a while, but this morning I was coming home from a friends house, and the car started idling pretty fast, so I put it in neutral. Turns out that it was trying to idle at 2750!? Most times it'* happened, it would idle at about 1500 or so, and I could stab the gas quick and the idle would kick down to normal....but I couldn't get it to kick down again.


So I get home, still couldn't get the idle to come back down, shut the car off for a second, restarted it, samething, wouldn't idle at the right speed. So I left it running, popped the hood, couldn't find anything out of place, like a bad vaccum line, or anything of that nature, so just for ***** and giggles, I unplugged the TPS, and all the sudden the idle comes down to normal, I plugged it back in, and the idle kicked up a lil bit for a second, and then returned to normal.

Is it safe to assume that my TPS is shot? I do have an SES light, but the screen in my Scan Tool finally died on me. For some reason or another, I only get SES lights on wet weekends, rained last weekend, had an SES until Tuesday, then it shut off for the week, then last night it came on again? This one'* got me a lil baffled.....Anyone with a scan tool in MN wanna make a house call?
LakevilleSSEi is offline   Reply With Quote
Old 09-11-2006, 01:09 PM   #2
Senior Member
Certified GM nut
 
wakefieldl's Avatar
 
Join Date: Dec 2005
Location: dekalb illinois
Posts: 1,916
Thanks: 0
Thanked 0 Times in 0 Posts
wakefieldl is on a distinguished road
Default

same thing happen to me yes it is the tps sensor

how many miles are on the motor cause mine went bad and did the same thing yours is doing at 130,000 give or take

so i think it is
wakefieldl is offline   Reply With Quote
Old 09-11-2006, 01:26 PM   #3
Senior Member
True Car Nut
Thread Starter
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Well I guess that I'd be in the right mileage range compared to you, at 127K lol.

That'* kinda freakishly close lol.
LakevilleSSEi is offline   Reply With Quote
Old 09-11-2006, 01:33 PM   #4
Senior Member
Certified GM nut
 
wakefieldl's Avatar
 
Join Date: Dec 2005
Location: dekalb illinois
Posts: 1,916
Thanks: 0
Thanked 0 Times in 0 Posts
wakefieldl is on a distinguished road
Default

i cant remeber i think it costed around 150 to get mine done

Edit what would happen to me would be as follows

go out for a cruise and stop at a gas station and put it in park and (judging by ear) it reved up to about 3,000rpms i know my rev limiter is 4 or 5 anyhow
i shut it off and get going down the road again and let of the break and it keep accelerating it sucked at least i didnt do any more damage

get fixed asap
wakefieldl is offline   Reply With Quote
Old 09-11-2006, 01:40 PM   #5
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

My frist TPS went bad and left me whithout a kickdown signal...

This last one left me with a very irratable ide... At time as high as 2500 rpms.... I did get a TPS code tho... Replacing the TPS solved the problem for me

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 09-11-2006, 02:13 PM   #6
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

GM Part #: *24504798
Category: Multiport Fuel Injection Throttle Position Hardwar
Description: SENSOR-TH
Pack Qty: 1
Unit Price: $40.15
*&H Approx: $9.95
Price TOTAL: $50.10

* indicates special order item, which is a special order non-returnable part.
GMPartsDirect
lash is offline   Reply With Quote
Old 09-11-2006, 02:27 PM   #7
Senior Member
True Car Nut
Thread Starter
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

ok....well looks like I'm gonna have to try and find time to do that.

Thanks guys!
LakevilleSSEi is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Idle Problem first, now high idle 98 Buick LeSabre Kimberly Buick 16 08-09-2015 09:41 PM
High Idle when hot 2003 Bonneville SLE Lushtifa Introductions for new members 18 08-10-2013 05:57 AM
From rough idle to high idle randman1 1992-1999 25 09-07-2004 09:20 PM
'00SSEi:rough idle,high idle...Please Help.... GTP2SSEi General GM Chat 2 07-29-2003 01:46 PM
Idle idle or wacky tach? 94bonne98 1992-1999 6 01-31-2003 12:03 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:10 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.