Here goes another problem! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-08-2004, 12:29 AM   #1
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jan 2004
Location: Mastic, NY NEBF2 Survivor
Posts: 1,567
Thanks: 0
Thanked 0 Times in 0 Posts
Garb is on a distinguished road
Default Here goes another problem!

Ok when i put the key in and turn it all the electronics turn on, and if i hold it there after about 5 seconds or so it starts. its not cranking... its just starts right up a couple seconds after i turn the key. but it takes longer then it should.... brand new battery.. any ideas?
Garb is offline   Reply With Quote
Old 01-08-2004, 12:33 AM   #2
Member
Posts like a V-Tak
 
Join Date: Nov 2003
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
sc3800fiero is on a distinguished road
Default

possiable ignition switch, not the lock and cylinder but the actual switch itself
sc3800fiero is offline   Reply With Quote
Old 01-08-2004, 12:34 AM   #3
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jan 2004
Location: Mastic, NY NEBF2 Survivor
Posts: 1,567
Thanks: 0
Thanked 0 Times in 0 Posts
Garb is on a distinguished road
Default

how expensive is that? any idea what cuases it to break?
Garb is offline   Reply With Quote
Old 01-08-2004, 03:34 AM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Garb, you really need to put your year and model in your signature.

Do you have the little resistor pellet in your key? If so, try your spare key. Does it have the same problem? If you don't have another key, clean the pellet with a rag an alcohol, and clean the inside of the ignition switch where the pellet contacts in the same manner.

Do you have a Security light when this is happening?
willwren is offline   Reply With Quote
Old 01-08-2004, 02:57 PM   #5
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default Re: Here goes another problem!

Quote:
Originally Posted by Garb
Ok when i put the key in and turn it all the electronics turn on, and if i hold it there after about 5 seconds or so it starts. its not cranking... its just starts right up a couple seconds after i turn the key. but it takes longer then it should.... brand new battery.. any ideas?
Just so we're clear on this: Are you saying that there is a 5-second delay after you twist the key before the starter motor starts cranking? Or are you saying that it now takes 5 seconds of cranking to start the engine, and that is longer than before?
acg_ssei is offline   Reply With Quote
Old 01-08-2004, 11:20 PM   #6
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jan 2004
Location: Mastic, NY NEBF2 Survivor
Posts: 1,567
Thanks: 0
Thanked 0 Times in 0 Posts
Garb is on a distinguished road
Default sorry guys

sorry guys, yes there is a five second delay between when i turn the key and it starts. i do have the little notch in my key... and its a 97 anniversary eddition
Garb is offline   Reply With Quote
Old 01-09-2004, 10:44 AM   #7
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default Re: sorry guys

Quote:
Originally Posted by Garb
sorry guys, yes there is a five second delay between when i turn the key and it starts. i do have the little notch in my key... and its a 97 anniversary eddition
So you twist the key, there are 5 seconds of silence, _then_ the engine starts cranking? Weird. I think there are a couple of relays involved, one to activate the fuel system and one to enable the starter; maybe the starter enable circuit is being a little... slow or something.

Can't say I've ever heard of these symptoms before, though; closest I've come to this is an old '74 Nova that wouldn't crank at all in cold weather until I got underneath and whacked the starter with a lug wrench, but I don't know if yours would be similar (i.e. starter motor gunked up somehow).
acg_ssei is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
another rear window regulator goes poof!!! FIXED San Juan Cruiser 2000-2005 40 09-06-2010 01:00 PM
fan goes on and off during stop and goes mybonni2004 2000-2005 1 03-29-2008 12:08 AM
there goes another idler pulley jdq 2000-2005 4 10-11-2006 06:27 PM
Fixed one thing, another goes wrong Punkrulz 1987-1991 18 05-26-2005 07:55 AM
Here is where all your tax money goes Burgundy_Boat Lounge 5 04-28-2003 12:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:41 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.