HELP!!! Engine chugged..now cant start..evap cansiter..HELP! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-29-2006, 01:57 AM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2004
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
orty is on a distinguished road
Default HELP!!! Engine chugged..now cant start..evap cansiter..HELP!

ok here'* the story. last night i was driving, like normal then my engine started to chug or miss, much like it did when i had a bad coil (coils replaced) then it started doing it worse and worse so i pulled over and shut it off to pop the hood and check it out. Everything looked fine at the time so i was just gonna start it up and get home to look deeper...then it didnt start.

After looking it over i noticed a loose vaccum line saw it led underneath my airbox so i pulled that out real quick. Turns out somehow my vac. line came off from the evap canister down there (that is what it is right? 95 sse vin K) So i reconnected it and put the airbox back in taking note that the vaccum line fittings are in need of replacement but they are still passable to for a short period....anywho reconnected, still wouldnt start.

Im going back tomorrow to try and start it again in the morning if i can if not ill be towing home but i am really stumped??? could my evap cansiter being disconnected or that vaccum line getting disconnected have harmed anything badly? if i have to replace evap canister of the filter in the evap. thats fine but why wont my bonnie come back to life???
Anyway like the heading says PLEASE HELP!! i need my poor car back

thanks a ton,
orty
orty is offline   Reply With Quote
Old 01-29-2006, 01:59 AM   #2
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

how did it crank? nice and strong..any signs of life? just trying to get a path of help going for ya... since u wanna get it fixed tomororw
harofreak00 is offline   Reply With Quote
Old 01-29-2006, 02:01 AM   #3
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Coolant level? Can you get codes?
J Wikoff is offline   Reply With Quote
Old 01-29-2006, 02:37 AM   #4
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2004
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
orty is on a distinguished road
Default

coolant was a little low...filled it. Cranks pretty good just doesnt quite get there, and i cannot pull codes....keep it comin
orty is offline   Reply With Quote
Old 01-29-2006, 11:17 AM   #5
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

If it still doesn't start I'd pull a few plugs & see if they're wet or dry. Has the fuel pump & filter ever been changed? How long has it been since you replaced the coils & were they new or used?
Technical Ted is offline   Reply With Quote
Old 01-29-2006, 11:24 AM   #6
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

low coolant? check your oil to see if its milky... if it is... drain immediately... its rusting the inside of your motor and you just experience the UIM failure
harofreak00 is offline   Reply With Quote
Old 01-29-2006, 11:55 AM   #7
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2004
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
orty is on a distinguished road
Default

ok, fuel filter has been changed before, the coil packs were all replaced new and ill have to pull plugs to check, pump hasnt been replaced before.

Ive heard alot here about UIM and i dont like the sounds of it. How much does that run to fix at a shop? (or ill pay a bonnieclubber to do it if anyone actually lived here!)

lastly, the evap canister coming disconnected sounds like it could have caused this problem but doesnt explain not starting.

i hope it isnt upper intake.
anymore will be appreciated.
thanks
orty is offline   Reply With Quote
Old 01-29-2006, 11:58 AM   #8
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

when will u be able to look at the car?
harofreak00 is offline   Reply With Quote
Old 01-29-2006, 12:43 PM   #9
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2004
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
orty is on a distinguished road
Default

ill be going down soon to try and start it or be towing it home or maybe even straight to a shop. but since its' just parked in a parking lot right now i cant look in depth at it anyway
orty is offline   Reply With Quote
Old 01-29-2006, 01:00 PM   #10
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

Quote:
Originally Posted by orty
ill be going down soon to try and start it or be towing it home or maybe even straight to a shop. but since its' just parked in a parking lot right now i cant look in depth at it anyway
look at the oil before u try to start it... good luck
harofreak00 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P0446 Evap Solenoid/Canister help kanecats Buick 1 10-17-2012 12:48 PM
04 2.2 cav cant get tranny together with engine properly ugh comet424 Chevrolet 1 10-08-2012 05:17 PM
It died and won't start. Now have new motor and now this... '96BonnevilleL67 1992-1999 77 08-06-2007 06:50 PM
Cant get door panel off help! 97BonneSE 1992-1999 2 02-12-2003 08:57 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:53 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.