Help Diagnose my problem Please! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-04-2003, 01:49 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default Help Diagnose my problem Please!

As some of you know about my intent on buying a bonnie..cheap!

here is my first post!

http://www.bonnevilleclub.com/forum/...260&highlight=

Now I got the car ..And here is what I found


1. He said it did not run hot on him it just lost pressure and quit
2. He said he saw water in the oil and a friend said it was probably the headgasket
3. I looked at the oil and saw no beads of water..will check more carefully tomorrow
4.Car starts fine and sounds good
5. you have to keep the accelerator down to keep it running..( and it runs like the accelerator is down..(like raising the engine)
6.. let off and it goes dead!
7..He said it never ran hot at all???
95neongirl is offline   Reply With Quote
Old 10-04-2003, 10:47 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Full tuneup. Plugs, wires, filters, PCV valve, O2 sensor. And remove the TB, take the MAF out of it, and clean the TB with intake safe cleaner and a toothbrush.
willwren is offline   Reply With Quote
Old 10-04-2003, 11:22 AM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default

OK Got the car to stay running...some hoses were aloose..the main one ..that shuts it off when removed..was on the brake booster...a medium sized hose..when i put it on the car stayed running..I let it ran about 30 minutes.( while changing a flat ..checking stuff..etc) I still saw no water in the oil...tem did not rise above 200..car starts with one turn of the key..and sounds good.

I took it for a drive and it drives great!..all guages stayed at normal and everything seems to be fine..no lose of pressure at all..it will get up and go.

I will continue to check things out and keep posting if any problems occur! It is a 93 Green Bonnie and if it continues to run good..It will be a steal at 280 bux

thanks
95neongirl is offline   Reply With Quote
Old 10-04-2003, 11:30 AM   #4
Member
Posts like a V-Tak
 
Join Date: Sep 2003
Location: Oregon
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
bigred is on a distinguished road
Default

Quote:
Originally Posted by 95neongirl
..no lose of pressure at all..it will get up and go.
You talking oil or boost pressure?
bigred is offline   Reply With Quote
Old 10-04-2003, 02:20 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default

Pressure as in he said there was no pressure..press the gas and nothing but put-put.

I hooked the line up and no more putting drives normally press the gas and she goes!
95neongirl is offline   Reply With Quote
Old 10-05-2003, 02:15 AM   #6
Senior Member
Certified Car Nut
 
Join Date: Jul 2003
Location: Robbinsdale, MN
Posts: 15,408
Thanks: 0
Thanked 0 Times in 0 Posts
MOS95B is on a distinguished road
Default

Sounds to me like you made the steal of the century! Looking through this and your old post, and I wouldn't be at all suprised if it was caused by some vacuum hoses being loose or disconnected.

Don't say a word to the seller. Give 'em the cash and run like hell!!
MOS95B is offline   Reply With Quote
Old 10-05-2003, 09:53 AM   #7
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default

I think you are right..because the car runs good..and I have been really driving it this weekend...I've changed the oil and filter and thats all i have done to it as of now...no water was in the oil...so I think I have come across a pretty good deal.. fingers crossed
95neongirl is offline   Reply With Quote
Old 10-05-2003, 10:49 AM   #8
Senior Member
Certified Car Nut
 
Join Date: Jul 2003
Location: Robbinsdale, MN
Posts: 15,408
Thanks: 0
Thanked 0 Times in 0 Posts
MOS95B is on a distinguished road
Default

I'm sure all of us are crossing ours for ya too!
MOS95B is offline   Reply With Quote
Old 10-05-2003, 10:58 AM   #9
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

So what kinda condition is it in? The CD player is a NICE thing to have. Sounds like you got a pretty loaded car, maybe even an SLE. I'd pick the bonnie over the neon myself too..
BonneMeMN is offline   Reply With Quote
Old 10-05-2003, 02:05 PM   #10
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Neon Girl, how much boost are you getting at WOT (while driving)?

Update that sig, girl, you've got quite a stable growing there! And pics!
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help diagnose ignition switch and no start alexM 1992-1999 6 10-05-2009 10:58 PM
Help diagnose 2 codes Maymybonnieliveforevr 1992-1999 9 10-18-2006 08:56 PM
help me diagnose this gojo83 2000-2005 7 08-13-2006 02:12 AM
diagnose my problem LittleHoov 1992-1999 4 07-21-2005 01:17 AM
Got Codes...Help Diagnose! 95neongirl 1992-1999 37 11-17-2003 11:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:12 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.