"HELP"Bonnie starts fine no movement when put in gear and press gas - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-10-2009, 07:50 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2008
Location: plainfield
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
ericsierra98 is on a distinguished road
Default "HELP"Bonnie starts fine no movement when put in gear and press gas

there is something power wrong with my car changed the Alt. Something is dieing the battery and when the car go in to drive the lights starts flickering and gauges move up and down and the car wont move when u press the gas HELP PLZ
ericsierra98 is offline   Reply With Quote
Old 01-10-2009, 04:38 PM   #2
Administratus Emeritus
Certified Car Nut
 
GXP Venom's Avatar
 
Join Date: Jan 2006
Location: Purgatory, Pennsylvania
Posts: 16,538
Thanked 7 Times in 4 Posts
GXP Venom is on a distinguished road
Default

Eric, it would help if you had your year, and trim model in your sig so we know which series engine you have. As well please put a mechanical problem in the mechanical section in the proper year range. Alot of our gearheads that help are to busy going through those sections in a given day to even make it to the general chat section. I moved this to the proper section, please add the trim model to your signature.
GXP Venom is offline   Reply With Quote
Old 01-10-2009, 04:52 PM   #3
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

could be a loose or corroded ground somewhere. check your battery neg cable as well as the grounds located inside both of your fenders.

Last edited by Toddster; 01-10-2009 at 04:57 PM.
Toddster is offline   Reply With Quote
Old 01-10-2009, 04:55 PM   #4
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

so if I understand you correctly.....

you replaced the alternator, and your battery is dying?

and when you put the car in gear the car does nothing even if you give it gas?

I'm with John aka GXP VENOM...what year.... trim level and miles

Hang in there we will try our best to get you going again!
Toddster is offline   Reply With Quote
Old 01-10-2009, 04:57 PM   #5
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

I think I got this on another thread. He needs to check his MAP, it'* right behind the alt. If i knocked off a vac line it will cause all kinds of problems.
Danthurs is offline   Reply With Quote
Old 01-10-2009, 05:01 PM   #6
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

Quote:
Originally Posted by Danthurs View Post
I think I got this on another thread. He needs to check his MAP, it'* right behind the alt. If i knocked off a vac line it will cause all kinds of problems.
I agree, but he mentioned his lights and gauges are flickering. so this would be ground related right?
After you and I cleaned the ground at the starter on my car it starts fine now.

It could be multiple problems.....
Toddster is offline   Reply With Quote
Old 01-10-2009, 05:04 PM   #7
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

then again when you think about it, when we put our cars in gear the car requires more voltage to run the electrical. And the alternator goes under a load and if there is a bad ground/* somewhere the lights and electrical system would flip out.
Toddster is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
92 Olds 88 running rough after sitting, immediate and cold starts are fine Lusitania Oldsmobile 17 07-01-2013 11:14 AM
92 88 won't restart after sitting. Cold start fine, imediate restart fine chevjerico Oldsmobile 8 05-27-2013 12:07 AM
'96 Convertible "J" model engine movement Guest Chevrolet 3 12-01-2011 02:06 PM
'96 SSE "Check engine oil level" and oil press gau charliemax 1992-1999 2 06-11-2006 12:04 AM
FYI if you lose 4th gear / no fourth gear / no 4th gear caminated2k 2000-2005 6 07-24-2005 11:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.