HELP Bonneville not starting - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-01-2005, 02:25 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2005
Location: South Jersey
Posts: 498
Thanks: 0
Thanked 0 Times in 0 Posts
xX1SSEI1Xx is on a distinguished road
Default HELP Bonneville not starting

I went outside today to start my bonneville and all I got was a clicking sound coming from the engine. It sound pretty much electrical and u see no movement from the engine. If anyone could possibly know what this is, please respond ASAP. I thinking it may be a battery problem but everything else is working {i.e. - lights, windows, radio} but the engine won't engage or turn over. so any ideas on this?
xX1SSEI1Xx is offline   Reply With Quote
Old 10-01-2005, 02:28 PM   #2
Member
Posts like a V-Tak
 
Join Date: Sep 2005
Location: Spring(N. Hou), Texas
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
94SabreCus is on a distinguished road
Default

I had the same problem... just hooked the charger up to it for a couple hours and havent had a problem since
94SabreCus is offline   Reply With Quote
Old 10-01-2005, 02:32 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2005
Location: South Jersey
Posts: 498
Thanks: 0
Thanked 0 Times in 0 Posts
xX1SSEI1Xx is on a distinguished road
Default

so its possible to have the battery too drained to start the car, but to run everything else?
xX1SSEI1Xx is offline   Reply With Quote
Old 10-01-2005, 02:35 PM   #4
Member
Posts like a V-Tak
 
Join Date: Sep 2005
Location: Spring(N. Hou), Texas
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
94SabreCus is on a distinguished road
Default

Yep, I know its weird
94SabreCus is offline   Reply With Quote
Old 10-01-2005, 02:36 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2005
Location: South Jersey
Posts: 498
Thanks: 0
Thanked 0 Times in 0 Posts
xX1SSEI1Xx is on a distinguished road
Default

Thanks, I'm def gonna try that. I really don't have the time to wait for the battery charge so i'll see if i can swap batteries with someone and then have mine charged while i'm away.

Thanks again, i'll let u know how it turns out.
xX1SSEI1Xx is offline   Reply With Quote
Old 10-01-2005, 02:38 PM   #6
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

does it sound like this (but dosnet start)

http://media.putfile.com/exhaust-and...ting-clips-002

if so its a batt issue
1993 SLE is offline   Reply With Quote
Old 10-01-2005, 02:47 PM   #7
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2005
Location: South Jersey
Posts: 498
Thanks: 0
Thanked 0 Times in 0 Posts
xX1SSEI1Xx is on a distinguished road
Default

yeah, that'* what it sounds like....but it doesn't start.....i'm about to go and get it charged in a few mins. Thanks guys!!
xX1SSEI1Xx is offline   Reply With Quote
Old 10-01-2005, 02:51 PM   #8
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Can't get a quick jump?
J Wikoff is offline   Reply With Quote
Old 10-01-2005, 02:53 PM   #9
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

when you get it started....go to advance and get it load tested...that will tell you if you have a weak Battery....also consider the alt if the battery constantly goes dead
1993 SLE is offline   Reply With Quote
Old 10-01-2005, 02:57 PM   #10
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2005
Location: South Jersey
Posts: 498
Thanks: 0
Thanked 0 Times in 0 Posts
xX1SSEI1Xx is on a distinguished road
Default

Quote:
Originally Posted by jwikoff99
Can't get a quick jump?
bro in law has a battery charger and jumper cables in the back of his car that he'* riding around in to Autozone. So i have to wait till he comes back to get it jumped, and then take it to autozone so they can test it, charge it, and then have me going in about an hour
xX1SSEI1Xx is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
2007 Tahoe LS not starting NEED HELP! 608buckharder85 Chevrolet 3 07-13-2011 04:24 PM
Help! Trouble starting when warm, but not cold? SilverSleeper8704 2000-2005 15 06-09-2010 10:34 PM
Help with 92 bonneville not starting.... Jared14655 Everything Electrical & Electronic 18 02-18-2007 05:51 PM
not good. NOT GOOD. (hit and run, not bad-BAD, but not good) repinS General GM Chat 13 11-26-2004 11:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:49 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.