Help! 96 3.8 V-6 engine "Locked down" - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-26-2006, 08:46 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2002
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Goatcrazy is on a distinguished road
Default Help! 96 3.8 V-6 engine "Locked down"

This is a really strange problem, any help would be appreciated......

I was driving down the road the other day, and out of nowhere the car began to run slightly "rough" as if it had an ignition problem. This quickly grew from slightly rough to running as if it were on 3 out of 6 cylinders. Then it died all together. I coasted to a parking lot, and tried cranking over the engine, but it would not start. It cranked freely, but no sign of ignition.

The starter made some grinding noises, then would only "click" when I tried to crank it.

I thought the battery was dead, so I put in a new battery and the same thing, just a "click".

Yesterday I replaced the starter, and noticed that the starter nose cone was broken off which I found extremely odd.

When I tried to crank the engine again, after replacing the starter, all I got was a "Click". Looking into it further, the starter was trying to move the engine, but the engine would not physically turn.

I tried to move the engine by hand, and I noticed that it would move freely in the direction OPPOSITE to engine rotation maybe 180 deg. crank rotation, then bind again. Moving forward it moves freely back to the starting point again. If I rotated the engine back 180 degrees, then tried to crank, it would crank until it moved 180 degrees then stop.

I've never run into this before, what could possibly be going on!!!! I really need to get this car back on the road again!!!

The car is a '96 bonneville with the 3.8 V-6. It has 240K miles on the original drivetrain. The timing chain has NEVER been replaced. The oil level is fine, the car did not overheat at the time of the problem.

I was wondering if the timing chain jumped, which would explain the car originally stalling, and maybe now the valve is in contact with one of the pistons which would explain why the engine only rotates so far.

But I thought the 3.8 V6 engine had clearance between the piston and the valve at full extension...Does anyone know if this is true?

Pleeeeease Help!!!!
Goatcrazy is offline   Reply With Quote
Old 08-26-2006, 08:55 AM   #2
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Could be another case of the upper intake manifold failing. Remove all the spark plugs & see if it'll turn over. Read the following Techinfo article.

http://www.bonnevilleclub.com/forum/...e=article&k=38
Technical Ted is offline   Reply With Quote
Old 08-26-2006, 09:37 AM   #3
Executed
 
Join Date: Mar 2003
Location: Purgatory
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
BNDAMV is on a distinguished road
Default

We had a similar problem with our 1996 Bonne.The engine would only turn so far and then no more no matter what but you could turn it farther by hand. Turns out it was the AC pump that was frozen up. Just a thought . Good Luck. BNDAMV
BNDAMV is offline   Reply With Quote
Old 08-26-2006, 10:49 AM   #4
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2002
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Goatcrazy is on a distinguished road
Default

Quote:
Originally Posted by Technical Ted
Could be another case of the upper intake manifold failing. Remove all the spark plugs & see if it'll turn over. Read the following Techinfo article.

http://www.bonnevilleclub.com/forum/...e=article&k=38
That'* interestimg, I just happened to disconnect my vacuum line going to the brake booster, and noticed coolant in the hose.....

There may be something to this.....

I'll pull all the spark plugs and repost back....
Goatcrazy is offline   Reply With Quote
Old 08-26-2006, 10:58 AM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Sorry to say....but here'* what happened..

Your upper intake ruptured and dumped coolant into the motor. It started running rough from the burning coolant and then as the coolant filled the lower intake ...it overflowed into a couple cylinders and hydrolocked the motor.

You will want to drain and replace the oil as soon as possible as it is probably rusting and corroding your bearings.
BillBoost37 is offline   Reply With Quote
Old 08-26-2006, 12:28 PM   #6
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Ditto. GET THAT OIL DRAINED ASAP!

It will cost you the entire motor if you don't, and could have already.
willwren is offline   Reply With Quote
Old 08-26-2006, 01:07 PM   #7
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Climax Springs, Missouri
Posts: 2,493
Thanks: 0
Thanked 0 Times in 0 Posts
LittleHoov is on a distinguished road
Default

I would definetely agree with the UIM being the culprit here, but Goatcrazy, you never mentioned anything about the car overheating? Mine failed in a very similar manner and the temp went through the roof quick, fast, and in a hurry, although i did try and keep it going down the road a bit longer than you did maybe? Im not sure, but before you crank it over with the plugs out, pull the plugs and see if they smell like coolant, if you crank it with the plugs out youll just make a big mess all over the place.
LittleHoov is offline   Reply With Quote
Old 08-26-2006, 02:05 PM   #8
Senior Member
Certified Car Nut
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default Re: Help! 96 3.8 V-6 engine "Locked down"

Quote:
Originally Posted by Goatcrazy
I was wondering if the timing chain jumped, which would explain the car originally stalling, and maybe now the valve is in contact with one of the pistons which would explain why the engine only rotates so far.

But I thought the 3.8 V6 engine had clearance between the piston and the valve at full extension...Does anyone know if this is true?

Pleeeeease Help!!!!
Though it definitely is the upper intake problem, to answer that question, our engines are not interference engines so yes, there is enough room so that if the timing chain broke you shouldn't have to worry about bending valves and killing your engine.
bonnie94ssei is offline   Reply With Quote
Old 08-26-2006, 06:01 PM   #9
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2002
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Goatcrazy is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37
Sorry to say....but here'* what happened..

Your upper intake ruptured and dumped coolant into the motor. It started running rough from the burning coolant and then as the coolant filled the lower intake ...it overflowed into a couple cylinders and hydrolocked the motor.

You will want to drain and replace the oil as soon as possible as it is probably rusting and corroding your bearings.

To all:Thanks a LOT for the help. You were right on the money. Here'* the post-op diagnosis: Cylinders #1and #4 had maybe a 1/2 cup of fluid that bubbled out of the spark plug holes when I turned the engine over by hand. Now the engine turns freely no problem. I have not attempted to operate the starter for fear of damage based on the water in the engine.

I drained the oil from the crankcase, there is a very thin film of water at the top of the drained oil, but it does not appear milky.

Spark plugs #1 and #4 were very wet obviously, the other spark plus appear wet to varying degrees, but fluid did not come out of any other cylinders.

Turning the engine over slowly by hand, I don't hear any unusual noises.

So what'* the advice for going forward from here? How do I repair this?

ALso, should I go ahead with replacing the timing chain? If so, where can I find a good tech article on how to do this? I've tried searching the posts, but could not find anything....

Thanks in advance for your advice....
Goatcrazy is offline   Reply With Quote
Old 08-26-2006, 06:55 PM   #10
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Here'* something I'd like everyone to comment on to see if it'* a good idea or not.

If it was my car I'd be worried about a couple things.
#1 Is could the engine have been damaged by trying to start with water in the cylinders. I'm wondering if the connecting rods ever get bent when this happens.
#2 Is having the cylinder walls rust before you can make repairs.

So would draining the coolant & then starting the engine be a good idea? I'd just run it for 15 - 20 seconds to dry out the cylinders, listen for any engine noises & get fresh oil to the bearings. Let'* hear some comments!
Technical Ted is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
"Right Side" vs. "Left Side" of Engine cashmgr 1992-1999 3 08-17-2011 11:57 AM
"old posts being locked" erics00ls Forum updates and suggestions 1 02-09-2008 12:16 AM
Write down reason why it's locked or moved. PRD2BDF Forum updates and suggestions 9 05-03-2006 09:44 AM
'91 L "snakes" intake on a "C" engine ? padgett 1987-1991 5 07-21-2003 08:12 PM
My engine locked up!!! FattyMcbee 1992-1999 8 07-12-2003 01:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:41 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.