HELP!!! 1997 SSEi Wipers Are Acting WEIRD!!! - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

HELP!!! 1997 SSEi Wipers Are Acting WEIRD!!!

Reply

 
 
 
Old 01-09-2003, 10:13 PM
  #1  
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2002
Location: Arizona. Snowboarder. Happy Shredding.
Posts: 1,296
Thanks: 0
Thanked 0 Times in 0 Posts
Mr Bean is on a distinguished road
Default HELP!!! 1997 SSEi Wipers Are Acting WEIRD!!!

guys i need help fast. my wipers won't work and there'* a snowstorm coming tonight! here'* the deal: couple of days ago, the wipers were stuck to the windshield from the ice...dad turned them on and they didn't move cuz they were stuck. ever since then...they do not respond at all in any of the modes (delay, low speed, mist, etc.) EXCEPT high speed....and they do NOT wipe the windshield...they merely move three inches off of the parked position and go back down repeatedly while in the "high speed" mode. (basically wiping the bottom three inches of the windshield)every once in a while, they would make the full swing accross the windshield...but then promptly return to wiping hte bottom three inches of the windshield. we opened up the whole servo/electronic assembly and nothing looked strange....what'* the deal? help please!

mr. bean
Mr Bean is offline  
Reply With Quote
Old 01-09-2003, 11:22 PM
  #2  
Senior Member
True Car Nut
 
Join Date: May 2002
Location: Edmonton, AB Canada
Posts: 2,621
Thanks: 0
Thanked 0 Times in 0 Posts
DeathRat is on a distinguished road
Default

If the wipers aren't working properly then it could be a couple of things:
1. The Pulse Wiper Module.
2. The Wiper Motor.
DeathRat is offline  
Reply With Quote
Old 01-10-2003, 09:19 AM
  #3  
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2002
Location: Arizona. Snowboarder. Happy Shredding.
Posts: 1,296
Thanks: 0
Thanked 0 Times in 0 Posts
Mr Bean is on a distinguished road
Default

deathrat,

yup, we figured that it was one of the two....but the motor seems to be working properly, and the pulse wiper module doesn't appear to be misaligned or anything...so should i just replace the module? how much do they run for? anybody else had this problem?
Mr Bean is offline  
Reply With Quote
Old 01-10-2003, 10:02 AM
  #4  
Senior Member
True Car Nut
 
Join Date: May 2002
Location: Edmonton, AB Canada
Posts: 2,621
Thanks: 0
Thanked 0 Times in 0 Posts
DeathRat is on a distinguished road
Default

The Pulse Wiper Module is the likely culprit anyways, it'* cheap & ususally available from the dealer.
DeathRat is offline  
Reply With Quote
Old 01-21-2003, 01:25 PM
  #5  
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Nov 2002
Location: Arizona. Snowboarder. Happy Shredding.
Posts: 1,296
Thanks: 0
Thanked 0 Times in 0 Posts
Mr Bean is on a distinguished road
Default fixed

i replaced the motor assembly (leaving the original pulse control module) and the problem is fixed! cool! i can handle anything now! snow, rain, cats, dogs....whatever! bring it on!
Mr Bean is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Ol"_Rusty
GMC/Chevrolet Truck/SUV
9
02-19-2013 07:16 PM
TylerW
2000-2005
1
05-07-2008 03:38 PM
calaeb0896
1992-1999
3
02-28-2008 08:07 PM
3064datazz
1992-1999
42
07-19-2007 02:03 PM
EWC88
2000-2005
20
10-25-2006 09:43 PM


Thread Tools
Search this Thread
Quick Reply: HELP!!! 1997 SSEi Wipers Are Acting WEIRD!!!


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.