heater - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-21-2009, 09:16 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2009
Location: Oconto Falls Wisconsin
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
ryangreenberg is on a distinguished road
Default heater

i drive a 98 sle and when i adjust the heater the digital numbers on the radio trip out and become distorted i was wondering if anyone else has encountered this problem any tips would be greatly appreciated

Last edited by ryangreenberg; 12-21-2009 at 09:42 PM. Reason: title
ryangreenberg is offline   Reply With Quote
Old 12-22-2009, 03:07 PM   #2
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,638
Thanked 990 Times in 769 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Define "adjust the heater" please.

Does this happen when you change the temperature? Mode selection? Or blower speed? And is this a factory radio or aftermarket? Have you recently removed the radio or done any electrical mods of any sort?
Mike is offline   Reply With Quote
Old 12-22-2009, 10:06 PM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2009
Location: Oconto Falls Wisconsin
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
ryangreenberg is on a distinguished road
Default

yes the radio is stock, and by adjust i mean that if i change speed, heat direction, temperature
ryangreenberg is offline   Reply With Quote
Old 12-22-2009, 10:11 PM   #4
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,638
Thanked 990 Times in 769 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Hmmm, got me on that one...

No mods or anything?
Mike is offline   Reply With Quote
Old 12-22-2009, 10:16 PM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2009
Location: Oconto Falls Wisconsin
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
ryangreenberg is on a distinguished road
Default

everything is stock, thats why i just cannot figure out the problem
ryangreenberg is offline   Reply With Quote
Old 12-22-2009, 10:18 PM   #6
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,638
Thanked 990 Times in 769 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Duh, what kind of system do you have? Auto or the 3 **** deal?
Mike is offline   Reply With Quote
Old 12-22-2009, 10:22 PM   #7
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

Sounds like it might be a bad ground issue here.

Mike ask him if he has checked his ground bus

ground bus corrosion

Last edited by Toddster; 12-22-2009 at 10:24 PM.
Toddster is offline   Reply With Quote
Old 12-22-2009, 10:29 PM   #8
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2009
Location: Oconto Falls Wisconsin
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
ryangreenberg is on a distinguished road
Default

Initially I thought it would be the ground but was not sure if that was at all possible, but I will check it out. Thanks for the tips
ryangreenberg is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Heater settings?!?!? ly41181 General GM Chat 13 11-12-2004 09:47 AM
heater blowing cold air 2slow4u 1992-1999 12 10-27-2003 10:17 PM
Heater core ( maybe ) turtle_sse 1992-1999 6 02-28-2003 04:05 AM
Heater help pleeze!!! jordanmgreen General GM Chat 2 02-27-2003 11:54 PM
heater problems burg694 1992-1999 3 01-22-2003 10:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:39 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.