Heat problem PLease help it's 10 below here!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-10-2004, 11:11 PM   #1
ron
Junior Member
Thread Starter
 
Join Date: Jan 2004
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
ron is on a distinguished road
Default Heat problem PLease help it'* 10 below here!!

Hello, I have a 1993 Bonneville se, It has 135 miles all summer A/c worked fine and was blowing even. Well it'* cold now and the passenger side vents blow hot!! the drivers side blows cold, even on defrost the passenger side is hot!! air comes out on the Driversr side but it'* cold. antifreeze is fine blower is new can anyone one help??? also I dont have climate control just standard 2 dial a/c heat dial and blower speed.

thanks Ron.
ron is offline   Reply With Quote
Old 01-11-2004, 01:48 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Sounds like a busted mix door (stuck) or a vacuum line is disconnected/cut. The airmix door is vacuum actuated. It'* buried under the dash on the passenger side.
willwren is offline   Reply With Quote
Old 01-11-2004, 09:40 AM   #3
ron
Junior Member
Thread Starter
 
Join Date: Jan 2004
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
ron is on a distinguished road
Default

thanks I will work on that Today appreciate the reply.


Ron
ron is offline   Reply With Quote
Old 01-11-2004, 04:59 PM   #4
ron
Junior Member
Thread Starter
 
Join Date: Jan 2004
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
ron is on a distinguished road
Default OK not the mixing door

Ok checked mixing door and all the vacuum hoses, all doors operating correctly. I did find though the upper part of the coil on the heater core was hot and the lower Ice cold ?? any suggestions sounds like a plugged heater core?? or is their something else going on with it.

thanks a lot for your help

Ron
ron is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Needing help on What to buy to due some body work on the pics I uploaded below DeathDealer General GM Chat 20 04-16-2011 05:52 PM
Resonator removal/Speakers below dash/Air ride/Dynomax toxictelevision Performance, Brainstorming & Tuning 6 05-12-2009 06:40 PM
Vibration, Steering Wandering (above 60, below 80mph) *Help* marquette97 1992-1999 13 09-25-2007 12:19 PM
Anyone here heat with oil heat? I have questions? h1081dan Lounge 3 11-14-2004 05:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:16 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.