Harmonic Balancer wont come off - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-21-2004, 12:18 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2004
Location: Minnetonka, MN
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
davegui is on a distinguished road
Default Harmonic Balancer wont come off

I have a 94 bonneville ssei, I need to remove the HB to get at the crank position switch.

My service manual said to take off the big bolt in the center and the balancer should pull of with your hand.. HA!!!!!

I cant get it off, I have tried to carefully use a puller and it will still not move. The thing is not threaded on is it??

any help or suggestions??

Oh also as I look at the balancer at about the 11:00 position is a nother sensor, what is it, the connector is broke and I am not sure if it was even making contact.
davegui is offline   Reply With Quote
Old 05-21-2004, 01:01 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

My 92 service manual indicates the use of a special pulley puller. The other sensor sounds like it might be the knock sesnor.
J Wikoff is offline   Reply With Quote
Old 05-21-2004, 01:19 PM   #3
Senior Member
Posts like a Corvette
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

in regards to that special pulley: I had to change mine on my 95se but i just bought a normal puller form Autozone and it worked fine.
big_boss2010 is offline   Reply With Quote
Old 05-21-2004, 03:01 PM   #4
Junior Member
 
Join Date: Mar 2004
Location: Orlando Florida
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Highlight is on a distinguished road
Default

Hi,

I have the same car and just did the job. Here is the real deal.

1. Did the big bolt come out? Took me 3 hours heating and cooling it. I had to go so far as drilling a hole in the pulley and jaming a screw driver in to stop it from turning.

2. You can buy a harmonic balancer pulley-puller at Auto-zone $13.95 for the kit.

The kit doesn't actually fit the SSEI pulley as it is supposed to... see part 2 :~)

Part 2, Go to Ace hardware and buy metric threaded bolts that are 4-5 inches long in the correct size. Bring your new balancer in and make sure the bolts thread into the holes.
I think it was metric 6 or 8.

Part 3 Use the harmonic balancer pulley-puller kit with the correct metric bolts and it will come right off...

Final note: Be sure that your new pulley is designed to fit 2 belts as the SSEI model has a belt for the alt and supercharger.
Highlight is offline   Reply With Quote
Old 05-21-2004, 03:11 PM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2004
Location: Minnetonka, MN
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
davegui is on a distinguished road
Default

the pully that is on my car does not have screw holes of any kind. It is a pully that was put on by the previous owner (my brother), he got it from a junk yard.

anyway it only has 3 longated slots in it and a complete front cover that has a single large hole through the center for the big bolt, and yes the big center bolt came out with no problem at all.

I have a puller and tried to get it off with it but it will not budge. I dont know what the hell is going on with it
davegui is offline   Reply With Quote
Old 05-22-2004, 12:46 AM   #6
Senior Member
Posts like a Turbo
 
Join Date: Apr 2004
Location: Sheridan Wyoming
Posts: 210
Thanks: 0
Thanked 0 Times in 0 Posts
57chevythunder is on a distinguished road
Default

davegui. Please go up and read the topic "how to get the harmonic bolt off" by zimaad. The whole proceedure is very well explained there in all the replies.

You'll be glad ya did
57chevythunder is offline   Reply With Quote
Old 05-23-2004, 12:45 PM   #7
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2004
Location: Minnetonka, MN
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
davegui is on a distinguished road
Default

Once again you guys were great,

I went up and got the 3.5" 1/4" bolts and they worked great, balancer came right off.

However, my car still dont run, I changed both the crank position sensor and cam position sensor, but it made no difference.

The car will start for a second or 2 runs real nice and sooth, but than just dies, carnk it over and it may spudder and than it starts up and 2 seconds later it dies. I can do this all afternoon.

I still dont have a fuel pressure gauge but it sure seems that when I turn on the key, listen for the 2 seconds for the pump to pressurise the system , then go and relieve the pressure at the shrader valve I do not get a lot of pressure forcing the gas out. One would think that at the 45 psi like the book says it should have that it would spray gas out, but it only pours it out like maybe a kitchen faucet.

Is it possible my regulator is bad? or maybe I have a bad ground and my fuel pump is not developing enough pressure to begin with?
davegui is offline   Reply With Quote
Old 05-23-2004, 10:02 PM   #8
Senior Member
Posts like a Turbo
 
Join Date: Sep 2003
Location: Halifax Nova Scotia ASE Master Service Tech
Posts: 376
Thanks: 0
Thanked 0 Times in 0 Posts
A Bonnie Canuck is on a distinguished road
Default

Is the SECURITY light on? (Just a shot in the dark)

This quite possibly could be a fuel pump problem if the fuel pressure is not high enough. The only way of ascertaining this for certain is with the fuel pressure gauge.
A Bonnie Canuck is offline   Reply With Quote
Old 05-23-2004, 10:37 PM   #9
Member
Posts like a V-Tak
 
Join Date: Mar 2004
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
zimaad is on a distinguished road
Default

hmm...sounds like a fuel delivery problem to me. Do you have any codes or is the check engine light on? What about fuel filter, pump/sending unit, relay, injectors, etc. Typically, with a bad ground wire the problem doesn't come back like clockwork...as yours seems to. It'* more intermittant. Has this car been yours a while ... how did the problem begin, etc. Also..check your vacuum lines and make sure everything is connected where it'* supposed to. On mine, the correct connections are shown under the hood on a diagram.
zimaad is offline   Reply With Quote
Old 05-24-2004, 10:05 AM   #10
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2004
Location: Minnetonka, MN
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
davegui is on a distinguished road
Default

I accually have a history with this vehicle.

I have only had the car 6-8 months, it was my brothers before me.

I have an earlier post "car just stalles at 70 miles per hour" or something like that.

Anyway it all started when my check engine light started coming on, it would come on it seemed like after driving for 20 - 30 minutes, and I noticed when it did come on I would not have any BOOST, at full throatle it would only go to 102 psi.

Well this went on for a while (oh by the way when I shut off the car and restart it the check engine light would go off and stay off until I go for another drive)

Then all of a sudden one day on the way home from work I am cruising down the freeway about 70 mph and all of a sudden it just shut off, I put it in nuatral and while I was costing started the car back up, it ran fine all the rest of the way home (Now that I think about it before this insident it did die while backing out of the garage one morning, and I had to turn it over for what seemed like a long time before it started- but when it did start it ran great).

Than as time goes by it starts stalling more often, maybe 2-3 times on the way home or to work.

I got someone to pull the code and it was a P1640 code

When it started stalling first thing I thought was fuel, so I changed the filter, than the fuel pump.

Than one night I went to pick up my son about 2 miles from home, when on the way to my son the car started stalling like crazy, I could only go 1/8 of a mile or so and it would choke and die. Sometimes it started right up other times I had to crank awhile but it always started. It did this all the way to there and back.

I talked on this forum and came to the conclusion it was the PCM , I pulled it out anc checked it for corrosion and bad solder, everything looked good so I put it back in the car. I started the car and it ran like a top.

I drove the car all day ran great, except no boost, but I figured I would deal with that later, than all of a sudden on the way back to the house going down the freeway it just died abain, this time it did not start until I costed off the freeway onto a side road and had set for a few minutes. Finially started up drove on the back road about 5 miles it killed one or twice more. Stopped for a stop light about 3 blockes from home, was idling at a stop light, light turns green, give it a little gas, get right in the middle of the intersection and it dies, never started again I ended up pulling it home with the wifes car.

I now have changed crank position sensor, cam position sensor, pluggs wires, fuel filter fuel pump, checked PVC

Car will turn over start for about 2 seconds just long enough to know that it is running and running real smooth then just dies out, crank it over and it will maybe spit and spudder than start and run again for 2 seconds and than just die out again.

Now I am thinking may be the fuel pump relay is not working, I looked at my haines manual and see that the defualt positon of the relay is in the prime positon than the PCM tells the relay to energize but may be it is not, I think this would explain why it starts and than dies right away. I am going to check that in a little bit here. I am not sure where this relay is so I will have to do some hunting
davegui is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
harmonic balancer. how do i get it off? 88bonnsse 1992-1999 24 07-04-2007 12:28 AM
come to the chat room, come to the chat room, come come come wjcollier07 Lounge 12 11-23-2006 10:43 PM
how to get off harmonic balancer bolt? zimaad 1992-1999 10 05-22-2004 12:36 AM
Updated..Rattling NOISES!....Harmonic Balancer! 95neongirl 1992-1999 41 10-08-2003 01:01 AM
Harmonic Balancer Stuck!! Gabriel 1992-1999 11 08-30-2003 06:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:01 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.