Hahaha..hah oh my. - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-15-2005, 10:43 AM   #11
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

i think thats what im going to have to do, try the old coils, but i think i still want to change the 02 sensor as well.
SSEimatt93 is offline   Reply With Quote
Old 04-15-2005, 01:18 PM   #12
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

The rear manifold crack will cause you to run rich, as it'* letting outside air into the manifold so the O2 thinks you're running LEAN....believe it or not. So it richens it up, fouling your plugs, confusing your O2, and making a mess of your Cat over time.

Get the manifold fixed before anything else.
willwren is offline   Reply With Quote
Old 04-15-2005, 09:59 PM   #13
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

its the front manifold however...
SSEimatt93 is offline   Reply With Quote
Old 04-15-2005, 10:04 PM   #14
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

i also just changed all my coils, re checked my new wires, pulled and inspected all the plugs, and put them back into there spots.
I just dont ******* know. This is REALLY aggrivating me.
SSEimatt93 is offline   Reply With Quote
Old 04-15-2005, 10:41 PM   #15
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

Quote:
Originally Posted by SSEimatt93
i also just changed all my coils, re checked my new wires, pulled and inspected all the plugs, and put them back into there spots.
I just dont f*** know. This is REALLY aggrivating me.
First things first, CALM DOWN.......there is no sense getting angry, From personal experiece.....Never work on something when your mad it just makes it worse

one step at a time bud, you'll get everything figured out
1993 SLE is offline   Reply With Quote
Old 04-15-2005, 10:55 PM   #16
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

What I need is a beer.
I bought some REALLY good exhaust manifold sealer, and applied it, needs to set over night. I hope this fixes it, or off to the shop it goes again.
SSEimatt93 is offline   Reply With Quote
Old 04-16-2005, 10:40 AM   #17
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

Sealing up the exhaust did not fix the problem at all, its still screwed up.
Idles bad shudders under load, definate miss.
Things ive done now
Checked all plugs
Changed all wires, coil packs
Changed the Catalytic convertor
un plugged then re plugged in the 02 sensor wich did nothing at all
un plugged the MAF while running, that did nothing, however it did stall as soon as I plugged it back in.
I have no idea here. Getting frustrated that I can't just fix the car, nor will it throw a code.
SSEimatt93 is offline   Reply With Quote
Old 04-16-2005, 11:36 AM   #18
Senior Member
Posts like a Camaro
 
Join Date: Dec 2003
Location: Massachusetts
Posts: 1,019
Thanks: 0
Thanked 0 Times in 0 Posts
CFoote is on a distinguished road
Default

Quote:
Originally Posted by SSEimatt93
Sealing up the exhaust did not fix the problem at all, its still screwed up.
Idles bad shudders under load, definate miss.
Things ive done now
Checked all plugs
Changed all wires, coil packs
Changed the Catalytic convertor
un plugged then re plugged in the 02 sensor wich did nothing at all
un plugged the MAF while running, that did nothing, however it did stall as soon as I plugged it back in.
I have no idea here. Getting frustrated that I can't just fix the car, nor will it throw a code.
You swapped out the coil packs....do you have a buddy with a ICM (Ignition Control Module) that you can try swapping out? Its an expensive little part but I would say give it a shot.
CFoote is offline   Reply With Quote
Old 04-16-2005, 08:52 PM   #19
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

could be the ICM, if so, I will just get one from a parts car.
SSEimatt93 is offline   Reply With Quote
Old 04-16-2005, 08:55 PM   #20
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Front manifold can do it too. Are you sure it'* sealed well? What did the plugs look like? All the same indicates an intermittent across all cylinders. One plug indicates a wire, 2 plugs fouled MAY indicate a coil if it'* common to one coil. Have you measured the resistance of the wires on the car currently? Post the resistances here.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
hah. mutual attraction wjcollier07 Lounge 4 05-08-2007 03:32 PM
ah HAH! zuper8 Detailing & Appearance 15 12-04-2006 12:45 PM
Want to go past 2000RPM? Hahaha... lazicn 1992-1999 0 07-06-2003 12:30 AM
HAHAHA Here I go Again with The Avatar.. Drifter420 Lounge 11 05-22-2003 02:55 PM
9 Corona's Hahaha PontiacXcitement Lounge 1 10-29-2002 11:15 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.