Had problem with trans. Prob. now gone....Hmmm. Need Opinions - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-03-2009, 10:20 PM   #11
Junior Member
Posts like a Ricer Type-R
 
Join Date: Apr 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Jbsides is on a distinguished road
Default

I was amazed I did not get a Check Engine light when the 4T60E went out in my '97 until the last day it would move the car forward. I had LOTS of time and warning to deal with it as it was malfunctioning continuously (would not launch in first when cold, jumped around gears at highways speeds, etc.). Looking back, the result was going to be the same whether I took it in for rebuild then or waited until it burned up, so I waited. The light did not come on until it was over. OBD2 Code P1870.
Jbsides is offline   Reply With Quote
Old 08-19-2012, 12:47 PM   #12
Senior Member
Posts like a Supercharger
 
Mad_Coachman's Avatar
 
Join Date: Dec 2003
Location: Baldwin,New York
Posts: 164
Thanked 20 Times in 13 Posts
Mad_Coachman will become famous soon enoughMad_Coachman will become famous soon enough
Default tranny problems

Quote:
Originally Posted by Paula View Post
I, too, have had odd problems with the transmission in my 1996 Bonneville (180,000 miles). Sometimes - not always - but most often the first time Idrive it in the morning - it won't shift into R or D from Park. However, it will shift into Low 2 or 1, and then into R or D. When driving, shifting is perfect.
I'd really like to keep driving this car. Our local mechanic is stumped. He changed the fluid about 6 weeks ago, but the problem persists. Any ideas?
Did you ever find out what causes this? Mine won't go until I put it into first gear. The rest of the day it works as it should.
Mad_Coachman is offline   Reply With Quote
Old 01-06-2013, 01:39 PM   #13
Senior Member
Posts like a Supercharger
 
Mad_Coachman's Avatar
 
Join Date: Dec 2003
Location: Baldwin,New York
Posts: 164
Thanked 20 Times in 13 Posts
Mad_Coachman will become famous soon enoughMad_Coachman will become famous soon enough
Default Follow up

I junked my Bonne as the tranny finally gave up.I had no high gears and best it could do was 50 mph.I bought a low mileage 1998 Olds 88 for $1K and am happy again.It'* even the same color as my Bonne was....Majestic Teal.
Mad_Coachman is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
trans gone, now with pictures and questions TJ'sblackbonne General GM Chat 45 03-31-2007 01:47 PM
'93 4T60E - Same trans, diff prob - Slips in low/reverse now mjw 1992-1999 2 03-26-2007 12:44 PM
trans prob? strongsun1 1992-1999 3 05-24-2006 06:44 PM
Trans Or PCM Prob? fantastic88 1992-1999 5 06-20-2005 05:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:01 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.