got a p0108 code - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-16-2007, 10:22 AM   #21
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Feb 2007
Location: Baltimore City, Maryland
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
showshocka2k is on a distinguished road
Default

I still have a p0108 code even though a brought a new MAP sensor but anyway I was going to do a more thorough check and see if my vacuum system was all good to go and I donít know where the vacuum lines start and finish and all the correct connections ...My Haynes manual tell me a little but no illustrations on the connection points of the vacuum system....also. will it be the negitive or the positive i will be disconnecting battery and for how long so the computer can try to relearn and see if it will reconize my new MAP sensor.
showshocka2k is offline   Reply With Quote
Old 04-16-2007, 11:18 AM   #22
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

You won't need to disconnect to 'learn' a new MAP sensor.

Your brake booster vacuum line is a good one to check with carb cleaner. It runs from the brake booster just below the master cylinder to your intake manifold. It'* about a half inch in diameter. The largest vacuum line on the engine.
willwren is offline   Reply With Quote
Old 04-16-2007, 11:51 AM   #23
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Feb 2007
Location: Baltimore City, Maryland
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
showshocka2k is on a distinguished road
Default

thanks willwren
.....while checking my vacuum lines i just notice that when the **** mechs changed my motor out i see that it'* two vacuum lines coming from the drivers side firewall at the front end, one goes to the top part of the engine and the other one spits, and one end of that goes to the tranny but the part that looks like its supposed to go up to the motor is caped off. is that right? or is it that that one that spits is only just supposed to go the tranny so they cap the other opening off?
showshocka2k is offline   Reply With Quote
Old 04-16-2007, 12:30 PM   #24
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Shoot some pics. Let'* see what you've got going on there.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Replaced MAP Sensor, Light went out but still getting P0108 code? douglas 1992-1999 4 12-11-2010 02:44 AM
1997 Bonneville with error codes P0121 and P0108 Ws10drf 1992-1999 6 02-05-2009 12:25 AM
P0107 and P0108 + question about MAP sensor Vitaliy 1992-1999 5 04-29-2007 01:34 PM
Code P0108, MAP High Input merlin 1992-1999 5 03-05-2006 12:49 AM
Help! Code P0108 - MAP Circuit High Deefman 1992-1999 1 04-20-2003 01:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.