gauges are going crazy - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-13-2006, 12:15 PM   #1
Senior Member
Certified GM nut
Thread Starter
 
wakefieldl's Avatar
 
Join Date: Dec 2005
Location: dekalb illinois
Posts: 1,916
Thanks: 0
Thanked 0 Times in 0 Posts
wakefieldl is on a distinguished road
Default gauges are going crazy

i have a problem with the gauges in my 92 bonni sse

they will go crazy or sometimes not work at all

and the motor isnt running good ethier

some one please help asap

it is hard to drive a car with gauges that barely

work half the time
wakefieldl is offline   Reply With Quote
Old 01-13-2006, 12:28 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

is the SES light on at all....can you please be more descriptive about the gagues and what exactly the engine is doing
1993 SLE is offline   Reply With Quote
Old 01-13-2006, 12:39 PM   #3
Senior Member
Certified GM nut
Thread Starter
 
wakefieldl's Avatar
 
Join Date: Dec 2005
Location: dekalb illinois
Posts: 1,916
Thanks: 0
Thanked 0 Times in 0 Posts
wakefieldl is on a distinguished road
Default

when you turn the ignition on (but not start it) you know how they will sweep

well when they come back all the gauges except the spedometer and tach tun off

event the fuel and the little bax that shows you whats wrong and where you are going

the codes to decode it or whatever are 56 58 68

i need help fast i am seriously confused and have no clue what to do??? !!!!
wakefieldl is offline   Reply With Quote
Old 01-13-2006, 01:31 PM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

From Techinfo
56 - Quad-Driver " B " Fault
68 - Cruise System Problem ( SPS Indicated High )

I think 58 is the ignore code..because it'* always there.

What is the engine doing, you mention it isn't running good.
My suggestions w/o any information would be to check all the vacuum hoses, on the gauges, how long has this been happening and has the car been wet lately? Maybe the carpet on the driverside is wet?
BillBoost37 is offline   Reply With Quote
Old 01-13-2006, 04:46 PM   #5
Senior Member
Certified GM nut
Thread Starter
 
wakefieldl's Avatar
 
Join Date: Dec 2005
Location: dekalb illinois
Posts: 1,916
Thanks: 0
Thanked 0 Times in 0 Posts
wakefieldl is on a distinguished road
Default

when you are in overdrive going down the road it jerks

and the tach goes nuts but while it does that all the gauges doesnt

work except the speedometer and the tach other than that the lights work

i am pretty sure that the interior is dry
wakefieldl is offline   Reply With Quote
Old 01-13-2006, 04:55 PM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Lucas...please.. elaborate. Complete sentances would also be nice.

It jerks: gently, hard..or is this a surging...at what speed...does it always happen...

Tach goes nuts other gauges doesn't: you have gauge issues you mentioned, what do they do at idle in park, light acceleration, highway driving, during the "jerk"

Pretty sure interior is dry: Feel the carpet under the floor mats. Let'* firm this up.

There are 1,000 different things we could have you aim into, w/o more information and better descriptions we can't really help at all.
BillBoost37 is offline   Reply With Quote
Old 01-13-2006, 05:01 PM   #7
Senior Member
Certified GM nut
Thread Starter
 
wakefieldl's Avatar
 
Join Date: Dec 2005
Location: dekalb illinois
Posts: 1,916
Thanks: 0
Thanked 0 Times in 0 Posts
wakefieldl is on a distinguished road
Default

well in that case i will go for a ride and give you guys some more information on monday guys so then that way everyone can have a perfect understanding on whats going on so then that way you guys can troubleshoot the problem better and quicker
wakefieldl is offline   Reply With Quote
Old 01-17-2006, 10:34 AM   #8
Senior Member
Certified GM nut
Thread Starter
 
wakefieldl's Avatar
 
Join Date: Dec 2005
Location: dekalb illinois
Posts: 1,916
Thanks: 0
Thanked 0 Times in 0 Posts
wakefieldl is on a distinguished road
Default

1st,2nd,and 3rd are ok but when overdrive engages the car starts to jerk fairly hard, if i try to accelerate in overdrive it will not downshift and it backfires and kills the engine. the gauges don't work except the speedo, and tach. they will shut off randomly. somtimes after they sweep and sometimes 19 miles down the road.
wakefieldl is offline   Reply With Quote
Old 01-17-2006, 10:38 AM   #9
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Clean the connections behind the cluster, and put them on and off several times. That should help the gauge problem. Let us know if it doesn't, and we'll dig deeper.

Bucking or missing under load in OD with TC lockup 99% of the time is ignition. Plugs, wires, or coils.
willwren is offline   Reply With Quote
Old 01-17-2006, 10:38 AM   #10
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

EDIT:
Quote:
Originally Posted by wakefieldl
1st,2nd,and 3rd are ok but when overdrive engages the car starts to jerk fairly hard, if i try to accelerate in overdrive it will not downshift and it backfires and kills the engine. .
This sounds like electrical or PCM type issues.

How long has this been happening?
Do you know of anything that was done to the car (no matter how unrelated sounding) before this started to happen?
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
92 SSEi Gauges going crazy 64coupedeville 1992-1999 2 08-17-2009 10:50 PM
Can crazy gauges be realated to engine temperature? vidovic Everything Electrical & Electronic 5 03-07-2009 12:31 PM
Zilla's rebuild (exhaust mod revealed, gauges going in.....) willwren Performance, Brainstorming & Tuning 529 06-27-2007 05:08 PM
Crazy gauges smellbird 1992-1999 1 06-13-2007 05:23 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.