fans not coming on - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-27-2007, 04:16 PM   #1
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Nov 2007
Location: MN
Posts: 1,172
Thanks: 0
Thanked 0 Times in 0 Posts
Bonnevillan is on a distinguished road
Default fans not coming on

so the engin fans on the 95 SSE do not come on, unless you turn the AC on. (which blows, but not cold air ) i think that may just need a recharge.

anyways, they come on for a bit when you turn the AC on but then turn off again. the engine can get way up over 200 and they still do not come on, but the temp. sensor is obviously working, because the gauge seems to work. any suggestsions on what it might be?
Bonnevillan is offline   Reply With Quote
Old 11-27-2007, 05:30 PM   #2
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Nov 2007
Location: MN
Posts: 1,172
Thanks: 0
Thanked 0 Times in 0 Posts
Bonnevillan is on a distinguished road
Default

correction: the tmp. gauge doesnt work perfectly. it will go up to almost 240* if i sit and idle, within about 30 sec. though usually not that high. then when i turn on the fans, or start driving it will go down to about 200 very fast (faster than seems actually possible?...)
Bonnevillan is offline   Reply With Quote
Old 11-27-2007, 05:35 PM   #3
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

At least on earlier years, there are two temp sensors, one for the gauge and one for the computer. Can you get access to a scantool to see what the PCM sees? There are also relays on the firewall that command the fans, one for low speed and one for high speed. I would suspect the low speed fan relay. There are fuses also on the firewall. It'* free to check those under the MAXI-FUSE relay center cover.
J Wikoff is offline   Reply With Quote
Old 11-27-2007, 05:56 PM   #4
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Nov 2007
Location: MN
Posts: 1,172
Thanks: 0
Thanked 0 Times in 0 Posts
Bonnevillan is on a distinguished road
Default

i have a scan tool, but from what i hear my car is kind of oddball. it is an OBD-II connector with OBD-I computer?

when i connect it, i hear a clicking under the hood, but dont get any readings. it cannot connect to the car. same with several scanners at local parts shops. i replaced the computer also.
Bonnevillan is offline   Reply With Quote
Old 11-27-2007, 06:03 PM   #5
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Yes, you'll need a scanner/cable combo capable of reading the "hybrid" OBD 1.5 system.
J Wikoff is offline   Reply With Quote
Old 11-27-2007, 06:07 PM   #6
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Nov 2007
Location: MN
Posts: 1,172
Thanks: 0
Thanked 0 Times in 0 Posts
Bonnevillan is on a distinguished road
Default

well mine says that it is OBD-I and OBD-II capable, but i guess that doesnt mean 1.5... go figure. checker auto did not have one that worked either, and the other local place charges $90 to read codes.

anywhere else that lets you use them for free?
Bonnevillan is offline   Reply With Quote
Old 04-19-2009, 12:16 AM   #7
Senior Member
Posts like a 4 Banger
 
Join Date: Sep 2008
Location: Tampa Florida
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
QuickLTD is on a distinguished road
Default

I am having a similar problem with my 96. Except it is my high speed fans that are not coming on. At idle in say 75 degree weather I get to around 240 as well then it comes back to under an indicated 200as I drive. I keep moving it stays well under the 200 line. I think I will have a look at those relays.
QuickLTD is offline   Reply With Quote
Old 04-24-2009, 02:53 AM   #8
Junior Member
Posts like a V-Tak
 
Join Date: Nov 2006
Location: Southern California
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
teachutofly is on a distinguished road
Default

Autoxray has a scanner that works on my 94...
teachutofly is offline   Reply With Quote
Old 04-24-2009, 08:55 AM   #9
Senior Member
Posts like a Turbo
 
theedgeofsanity's Avatar
 
Join Date: Aug 2008
Location: michigan
Posts: 359
Thanks: 0
Thanked 0 Times in 0 Posts
theedgeofsanity is on a distinguished road
Default

auto zone scans for free but they were unsure if they could scan the gf'* old '95. it would be worth a try!
theedgeofsanity is offline   Reply With Quote
Old 04-24-2009, 09:30 AM   #10
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Check the resistors on the high speed fan as well. These can get quite hot and sometimes will come unsoldered.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rad Fans Not Coming on Engine over-heats rolm Chevrolet 29 09-08-2012 01:41 PM
97 SSE Cooling Fans Not Coming On gmlvr39 Everything Electrical & Electronic 7 07-16-2009 12:08 PM
cooling fans coming on late koolaidman2021 1992-1999 5 06-12-2007 02:19 PM
Fans aren't coming on at all until 224 degrees, need more he hvactech 2000-2005 17 02-13-2006 12:59 PM
OUTKAST FANS!! (Charlie Brown fans too) bonnie94ssei Lounge 9 02-01-2004 09:39 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:22 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.