Engine Tranny issue.. other issue PART II !! - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-24-2004, 09:42 PM   #21
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

Well from hear say.. ( haven't talked to the Shop to confirm ) it may have been a stuck valve from rust and has loosen itself now?? But won't know for sure till later on tomorrow night.. hee hee.. yea.. I"ve been told I have to baby her as if I"m re-breakin her back in.. will know for sure tomorrow as to whats going on
Drifter420 is offline   Reply With Quote
Old 02-24-2004, 10:07 PM   #22
Senior Member
Posts like a Corvette
 
Join Date: Jan 2002
Location: Ontario
Posts: 1,253
Thanks: 0
Thanked 0 Times in 0 Posts
Tamara is on a distinguished road
Default

I dunno As Murdock mentioned we'll know more tomorrow. Things are looking good though. Be optomistic. I'v eseen /heard engines in worse shape get up and running and didn't have any serious problems related to the original ones later on down the road.
Besides...it'* a Bonneville. Invincible. Right?
The compression on the 'bad' reading was too low to even fire, and now all cylinders are firing. It ran for a few hours today and it'* at least MOVING...that'* got to speak for something, huh?
Tamara is offline   Reply With Quote
Old 02-26-2004, 03:03 PM   #23
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

Well. the squealin was bad compressor bearing.. so Tamara'* dad says he has a spare kickin around he'll look for that has good bearings at least.. ( so can take the original down and take a look see if all that'* damage is the bearings or more.. and stop the squealing ) cylinders are firing on 110 PSI ( don't know if it'* all 6 or just one bad one ) but they said could be caused by carbon and rust build up.. but they say to drive around a bit to and see when all the rust and carbon falls off what the compression is than. ( been told to run one tank of gas with 2 stoke oil to clear the rust and carbon build up.. is it better then just plain old injector cleaner?? will probably run a bottle of that after too ).
Rear speed sensor or ABS sensor is damaged?? so I have to replace the rear hub.. ( not immediately ) But the front bearings are shot.. so those would need replacing
Drifter420 is offline   Reply With Quote
Old 02-26-2004, 03:07 PM   #24
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Drifter, i'm not familiar with the Series 2 L67 belt routing, but is it possible to run a shorter belt and bypass the compressor?

An idea for your rust/carbon buildup.

Disconnect one of your headlight sprayers....run a bypass hose back to the intake. Sneak it in somewhere after the IAT (even if you have to drill a small hole in the rubber intake plenum). At 1500 rpms or more while driving, give it on occasional squirt. Make sure you do this after the car is warmed up.

Water injection will help clean up carbon fouling and rust faster than any other method.
willwren is offline   Reply With Quote
Old 02-26-2004, 03:56 PM   #25
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

Sorry.. no headlight washer .. would be cooler if I can rig it up to have headlight wipers like Bimmers and MErcedes and or side mirror wipers.. would it be ok to do that.. have someone rev up to 1500 rpm in park.. and get a bottle of water spray bottle and mist it in the TB that way?? Hey Willwren.. weren't you suppose to send me a setup how to thingie for water injection many moon ( and cases of beer ) before ??
Drifter420 is offline   Reply With Quote
Old 02-26-2004, 03:58 PM   #26
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

I never got the case

Spray bottle will do fine. Just remember when that stuff comes loose (which it will do eventually anyway) it has to go somewhere. Your catalytic converter may become the next victim, but there'* no way to prevent that from happening, so mist away!
willwren is offline   Reply With Quote
Old 02-26-2004, 04:11 PM   #27
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

Right.. hopefully it won't go bad till after the emission test.. then I would have time to get the $$ to change to a high flo cat and start workin on exhaust mods later on after gettin everything up to PAR... you never received the beers?? must be lil pooky and your neighbor who stole it !!!!
Drifter420 is offline   Reply With Quote
Old 03-07-2004, 02:11 AM   #28
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default other issues..

ok.. engine tranny runs fine.. and in the midst of replacing the A/C compressor bearings.. but having another issue.. The instrument cluster is dead.. nothing works but the tachometer ( no fuel..*/C.. oil.. drivers info.. speedo.. oil gauge etc. ) but the the HUD shows the speedo fine. I think it might be a connection or corroded wire, but not sure till I tear the dash apart.. but that would be a PITA.. any other ideas ?? My traction control is off along with ABS ( I think that'* contributed from the broken wire that goes to the rear hub for the ABS sensing unit/speed sensor ), I will solder it back up and see if that corrects that later on. My stock HU was stolen and I think I read somewhere in here that it may lead to my climate control problem.. it reads -.-.- and won't turn on or anything.. ( tell me this is .. cause it'* gettin really expensive to get all this fix ), and if so I'm planning on gettin an aftermarket HU, what do I need to worry about bypassing DIM and such? The touring ride and performance light are both on now and I think that may mean an error with the suspensions. THEN I also have to work with my seats as I think the relays and or motors are shot as I can't move the seat back or forth.. I will also have to top up on the */C oil ( or maybe change it all out ) as it'* not reaching the tip of the bottom thread.. and I"m hopeing the front */C bearings isn't shot. THEN those ****** that did the body work broke my passenger side mirror.. it popped out of a round thingie on the back of the mirror.. now tryin to pop it back in is going to be hard without breaking anything if it can be popped back in that is. THEN after that it'* back to the cosmetics...
Grr.. just wondering if I should get it up and running or take my losses and trade in for a STS or maybe it'* just frustration talkin.. but at least its progressing now.
Drifter420 is offline   Reply With Quote
Old 03-07-2004, 02:35 AM   #29
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Hey uh... What happened to your car?
Damemorder is offline   Reply With Quote
Old 03-07-2004, 11:53 AM   #30
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

VERY VERY long story short.. 2002 summer.. MTO ( Ministry of Transportation Onatrio ) went on strike so was back logged.. sent me notice about my license expirying 3 weeks before that happened ( in sept 02). Had to do road test, booked it but only time available is jan 03. Spoke to MTO.. they said ok.. no prob, we'll extend expiration date of license till then. Well, insurance decided to take a hit on my drivers record and find that they didnt' change the expiration date, in november.. notified me via registered letter which I never recieved (as I was away on vacation for 2 weeks that time ).. accident happened dec02 Going up north to Tamara'* it was raining the day and night before.. deeped well below freezing and started a blizzard.. damm stupid Ford Ranger spun out a few times in front of me.. and the last time I tried to avoid it,, hit brakes, but was on ice.. skidded, next oncoming lane was clear with no cars. Re-action than the steer car there.. well gettin there was fine but as I tried to center the car in the other lane ( to avoid hittin the spun Ford ) I hit black ice and or the slush between lanes so the back end spun out and I tried to counter steer but it didnt' respond so it went back end into a ditch that was full of frozen water. Called insurance 3 times during the weeekend, they said no prob.. here'* a rental car. but later on called me during the week and said they're not going to cover it cause ins. was cancelled and they sent me notice that I never recieved.. well needless to say the current lawyer is as good as a slack jawed yokel.. so I'm going to get the cost of all the things done and then get new lawyer to go either Insurance still and or MTO
Drifter420 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tranny part broken. need part # steveden 1992-1999 3 05-19-2008 10:32 PM
ex-Mother-in-laws old car - tranny, engine hot other problem bonnelove 1992-1999 2 06-21-2007 08:39 AM
Part Numbers - Part 2 llBlazin_llLo 1992-1999 7 12-08-2005 05:40 PM
Need Plug Wire Part Number and NGK Plug Part Number!! josho66 2000-2005 11 05-29-2005 01:06 PM
Tranny cooler? and other tranny questions............ killer_cr80r Lounge 1 05-12-2004 10:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:51 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.