Engine rattle under load - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-01-2008, 02:35 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2007
Location: Omaha NE
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
james5275 is on a distinguished road
Default Engine rattle under load

http://www.bonnevilleclub.com/forum/...asc&highlight=

Since it has finally warmed up I decided to give it a shot and change the right engine mount, it appeared to be paritally torn. The engine now sits about 1 inch higher, and the rattle is GONE! I still think the CAT is making a little noise, but the mount fixed the major noise. Thanks for the help everyone.
Now on to the rear end body work repair due to the uninsured teenager
jj
james5275 is offline   Reply With Quote
Old 03-01-2008, 09:27 AM   #2
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

Thanks for the update. So, can you make an educated guess as to which rotating mass was causing the noise? Could it have dropped the motor low enough for it to have allowed the crank pulley to strike the frame? Or....??
bill buttermore is offline   Reply With Quote
Old 03-01-2008, 08:21 PM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2007
Location: Omaha NE
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
james5275 is on a distinguished road
Default

That'* tough. I was certain that it was a rotating mass making the noise, but when I had an assistant recreate with me observing, I couldn't see anything rubbing or rattling. This drove me nuts! I was convinced the balancer was failing, but upon replacement there was no change. I planned on replacing the cat. But I had a credit at napa worth an engine mount, so I changed it snice it looked a little rough.
Anyway, to answer the question- I don't really have a solid answer! Only other thought is maybe the exhaust was rubbing. But it sure seemed to originate from the front of the engine.
Thanks again for the input everyone!
jj
james5275 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine miss at idle and under load Crece 1992-1999 14 08-09-2009 08:01 AM
Engine rattle under load james5275 1992-1999 5 12-04-2007 12:41 AM
I hear a slight popping when engine is under high load lammers 1992-1999 18 11-03-2007 06:31 PM
Rattle Rattle Trusty Bonneville 1992-1999 7 05-18-2004 01:55 PM
Rattle, Rattle, Thunder Clap - Boom Boom Boom ---HELP--- CorradoSLC 1992-1999 12 08-28-2003 01:16 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:02 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.