Engine Noise - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-16-2007, 10:58 AM   #1
azu
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Apr 2007
Location: Sellersville, PA
Posts: 254
Thanks: 0
Thanked 0 Times in 0 Posts
azu is on a distinguished road
Default Engine Noise

I'm not really sure if I can say it is an engine noise or a possible pulley noise. The engine is very quiet except for one moment in its run. The noise seems to come from the front area of the block (Belt side). During moderate acceleration all is quiet until just before the trans shifts to second. It only lasts about 2 seconds. I at first thought it was knock but with the windows open yesterday I don't think so. It actually sounds like how a bad harmonic balancer sounds at idle (marble like). Kind of sounds like a bearing noise of sort, almost like something (crankshaft) is spinning out of control momenetarily. I know it might be tough from my discription, but any ideas? The car is quiet except for this moment and the trans and engine run smoothly.
azu is offline   Reply With Quote
Old 07-16-2007, 10:05 PM   #2
azu
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Apr 2007
Location: Sellersville, PA
Posts: 254
Thanks: 0
Thanked 0 Times in 0 Posts
azu is on a distinguished road
Default

I know the description is vague but someone must have some thoughts.
azu is offline   Reply With Quote
Old 07-17-2007, 12:29 AM   #3
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

As a start - remove the serpentine belt, and give each pulley a spin. Include the water pump, and alternator. Anything seem to bind or feel strange?
Archon is offline   Reply With Quote
Old 08-17-2007, 03:14 PM   #4
azu
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Apr 2007
Location: Sellersville, PA
Posts: 254
Thanks: 0
Thanked 0 Times in 0 Posts
azu is on a distinguished road
Default

Still haven't checked the pulleys yet but I do not believe this is where the noise is coming from. The noise is there a start up and anytime I accelerate heavily and in between trans shifts. At idle with the car in park there is no noise at all even when I increase rpms to 2k. Could this be flywheel and/or timing chain noise. It sounds like a rattling noise. and it'* coming from the belt side of the engine only. Engine is real quiet except for the stated moments.
azu is offline   Reply With Quote
Old 08-17-2007, 03:39 PM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Check your PCV valve for proper o-rings and seating. The way you describe it makes me pretty sure on the diagnosis.
BillBoost37 is offline   Reply With Quote
Old 08-17-2007, 03:47 PM   #6
azu
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Apr 2007
Location: Sellersville, PA
Posts: 254
Thanks: 0
Thanked 0 Times in 0 Posts
azu is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37
Check your PCV valve for proper o-rings and seating. The way you describe it makes me pretty sure on the diagnosis.
I just replaced it a few months ago and I transfered the o-rings from the old to the new. I'll double check that.
azu is offline   Reply With Quote
Old 08-18-2007, 05:08 PM   #7
azu
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Apr 2007
Location: Sellersville, PA
Posts: 254
Thanks: 0
Thanked 0 Times in 0 Posts
azu is on a distinguished road
Default

I checked PCV value and found it in place correctly with both O rings. I did find that value was a little "sticky" and cleaned it out. It rattles good now. I placed it back in. Engine noise is still there but it is a lot less noticeable than before. So either the PCV was sticking or the old O2 sensor(replaced today) or a clogged air filter(replaced today) caused this. I'll keep my fingers crossed!
azu is offline   Reply With Quote
Old 08-18-2007, 09:09 PM   #8
PopaDopaDo
True Car Nut
 
popatim's Avatar
 
Join Date: Jan 2005
Location: NY
Posts: 4,957
Thanks: 0
Thanked 0 Times in 0 Posts
popatim is on a distinguished road
Default

Does it sound like ping?
Try a higher octane for the next tank and see what you get.
popatim is offline   Reply With Quote
Old 08-18-2007, 09:12 PM   #9
Senior Member
True Car Nut
 
Join Date: Jan 2005
Location: Montevideo, MN MWBF '05, '06, '07 WCBF '06 '07 survivor
Posts: 3,882
Thanks: 0
Thanked 0 Times in 0 Posts
sonoma_zr2 is on a distinguished road
Default

sounds like a supercharger coupler, wait, you don't have a supercharger. That'* your problem right there The supercharger is missing.
sonoma_zr2 is offline   Reply With Quote
Old 08-18-2007, 09:20 PM   #10
azu
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Apr 2007
Location: Sellersville, PA
Posts: 254
Thanks: 0
Thanked 0 Times in 0 Posts
azu is on a distinguished road
Default

No it isn't ping, I know that sound. I have tried premium gas and same result. It is a momentary rattle that gets noisier the more you "step on it" I am getting KS when this happens but no KR which is good. I now believe it is belt/pulley related. The only way I can describe it is that it sounds like a bearing spinning/banging out of control, like that of a bad HB at idle.. At idle there is no noise even with increasing RPMs.
azu is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Clunking noise when I go to speed up the is follows up with a light roaring noise DeathDealer General GM Chat 10 07-17-2012 05:50 PM
Reverse Noise and Turning Noise PhyreStorm 2000-2005 1 05-10-2008 01:39 AM
Noise at specific speeds, sounds like tire noise but isn't? billha 1992-1999 13 04-25-2006 02:13 AM
engine noise (alternator?) steve 1992-1999 4 06-04-2003 11:24 AM
Tranny or Engine Banging Noise in Park or Neutral nahtazu2002 1992-1999 0 04-22-2003 01:25 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:25 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.