Engine misfire? Or something else - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-01-2003, 08:47 PM   #1
executed
Thread Starter
 
Join Date: Feb 2003
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Luke Greffen is on a distinguished road
Default Engine misfire? Or something else

Hello everybody. I have been experiencing what I beleive to be a miss in my engine. The car only does this on ocassion, and usually after it is warmed up. The engine idles under 1000 rpms, then rpms will dip down slighty, and jump up breifly. This happens very quickly, but if your foot isn't firmly on the pedal, the car will lerch forward. You can also feel an odd operating condition intermitently 50-up, where the car will surge almost, but it feels as if the engine is missing. Then it will stop. The rpms do not noticably shift when this occurs. Does this sound like engine misfire? Vaccum leak maybe? Or something else?
Luke Greffen is offline   Reply With Quote
Old 07-02-2003, 05:44 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

The first question I'd ask is if you pulled your MAF screen out or not.

After you answer that, we need to know when the last FULL tuneup was. There'* a ton of things it could be, but the best place to start is the normal stuff. Plugs/wires, fuel filter, air filter, PCV valve, and O2 sensor (if you don't know how old it is). It could even be the MAF sensor, but not as likely.

I had a similar problem with my first replacement O2 sensor (a Bosch, wouldn't you know) and it cleared up after putting an AC Delco in. I don't think my problem was as severe as yours, but it sounds similar.
willwren is offline   Reply With Quote
Old 07-02-2003, 04:41 PM   #3
executed
Thread Starter
 
Join Date: Feb 2003
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Luke Greffen is on a distinguished road
Default

Well, I have done a lot of that trying to remedy the problem already. The plugs, wires, pvc valve, air fliter, fuel filter, have all been replaced. I just replaced the catalytic converter. I read a post where someone had this problem and it was the EGR valve? I thought about replacing that. And I am not quite shure what the MAF screen is? Where on the car is that located, and what does it effect? This happens intermitently. If you stay at a constant pace anywhere from 50-up, it will run ok for a while, then suddenly there is a noticeable skip, or miss almost in the engine, repeated a few times, almost exactly 4 seconds or so apart, and then its fine for a while. Of course then it still will occasionally have an RPM fluctuation during normal idle. This is exreme though, cause it sinks down to like 500, and then back up to 1300, and then back to where it sits normally at about 900-1000. Any more ideas? I do want to check on this screen
Luke Greffen is offline   Reply With Quote
Old 07-02-2003, 06:34 PM   #4
Senior Member
Posts like a 4 Banger
 
Join Date: Dec 2002
Location: Charlotte NC
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Brian95Blown is on a distinguished road
Default

I'm going to try cleaning the mass airflow sensor by removing it and cleaning with brake cleaner. I also cannot seem to fix this.
Brian95Blown is offline   Reply With Quote
Old 07-02-2003, 07:31 PM   #5
executed
Thread Starter
 
Join Date: Feb 2003
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Luke Greffen is on a distinguished road
Default

Well, what do you all think of the EGR valve in question? could it do what I was explaining before if its malfunctioning. Mine has a digital EGR, and I have seen some info. on the old style EGR becoming corroded and causing this in the car. Can a digital EGR do this too?
Luke Greffen is offline   Reply With Quote
Old 07-03-2003, 02:16 AM   #6
Senior Member
Posts like a Turbo
 
Join Date: May 2003
Location: Oklahoma
Posts: 359
Thanks: 0
Thanked 0 Times in 0 Posts
Kuhl is on a distinguished road
Default

I think its kinda funny how a buddy of mine at college cleaned my MAF sensor because he was sure that was what was wrong with my car. It had all kinda dark residue on it. I told him he would have to buy me a new one if he farked it up but he sprayed it anyway with some carb cleaner and it never hurt it one bit. Go figure. After that it was shiny like it was brand new.
Kuhl is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Coolant Leak & I noticed something else. SSEiGrl92 1992-1999 2 02-01-2005 02:30 PM
SC or BOOST SOLENOID or something else.... krists Forced Induction 5 10-05-2004 01:34 PM
97SE Tires "cupping" -struts? Something else? Bugsi 1992-1999 15 07-22-2004 05:57 PM
Is my transmission dying or something else? hoopdiepower 1992-1999 2 09-03-2003 03:11 PM
Vibration, tires or something else? coachmeeks 1992-1999 7 11-11-2002 12:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:30 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.