engine dieing when up to operating temp - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-04-2007, 04:16 PM   #1
Junior Member
Thread Starter
 
Join Date: Mar 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
rkloehn is on a distinguished road
Default engine dieing when up to operating temp

has anyone had this problem before?
when the engine is up to operating temp and you let it sit at idle it will die and not restart until it cools. the car will run all day long up and down the freeway as long as you dont get stuck in a traffic jam. its like you have to keep it moving.

any suggestions?

92 se 3.8l
it does not run hot everything seems fine while it is operating until you let it idle
rkloehn is offline   Reply With Quote
Old 03-04-2007, 04:24 PM   #2
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

First lets see what model and year you have... There are a series of differences between the Model years

Please put the Model Year and Trim in your sig... That will help us help you

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 03-04-2007, 04:25 PM   #3
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

We'll need some more information. What year and model car do you have, please add that to your profile. Does it just die, or does it sputter first? Any other symptoms of the car not running properly? Is the car running hot, losing coolant? When were the plugs and wires changed?

Welcome to the group.
Archon is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rough Idle At Operating Temp? LakevilleSSEi 1992-1999 11 09-15-2004 03:32 PM
operating temp opensourceguy General GM Chat 15 09-07-2004 06:47 AM
What is the normal Trans operating temp??? 1993 SLE Performance, Brainstorming & Tuning 14 08-14-2004 09:57 AM
Normal operating temp 1993bonnie 1992-1999 24 05-04-2004 08:27 PM
What is normal operating temp on 96 K? SSEBONNE4EVA 1992-1999 8 03-16-2004 01:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:41 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.