electrical problem I think - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-09-2008, 07:30 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
gergman's Avatar
 
Join Date: Sep 2008
Location: miamisburg,ohio
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
gergman is on a distinguished road
Default electrical problem I think

Does anyone know why the rpms would bounce when I turn on the defroster or roll the windows down or even when I turn the windsheild wipers on? Its pretty much a stock 95 bonnie except for the 180 therm. and 605 plugs. Sometimes when I turn the igntion on the computer will hum for a second and other times it makes a sickly hum, could the computer be going bad?
gergman is offline   Reply With Quote
Old 10-09-2008, 07:59 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

The computer hums ???

You are sure it'* the computer against the floor on the passenger side right above the carpet? If so, and being a 95, I'd check all the grounds etc, then probably replace that pcm.
BillBoost37 is offline   Reply With Quote
Old 10-09-2008, 04:58 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
gergman's Avatar
 
Join Date: Sep 2008
Location: miamisburg,ohio
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
gergman is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37 View Post
The computer hums ???

You are sure it'* the computer against the floor on the passenger side right above the carpet? If so, and being a 95, I'd check all the grounds etc, then probably replace that pcm.
Ya, I sure its the pcm. Its coming from that location, Ive pulled it out last week and unpluged it and plugged it back in and it seemed to have gotten better but yesterday it was doing it again. It also had a remanufactor sticker on it. Where can I get a new one, possabley with a few upgrades? Intence raceing cant help me. Tried them already. Where would the ground be located?
gergman is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cluster problem, A bad Trans. Speed Sensor or an Electrical Problem DeathDealer Oldsmobile 8 12-31-2012 10:32 PM
Rough Idle, Foul rotten egg smell, Think 02? Think again. SSEBONNE4EVA General GM Chat 6 01-20-2008 05:18 PM
A/C problem - seems electrical - any suggestions? cujimmy 1992-1999 5 04-16-2003 06:39 PM
Electrical Problem John 1992-1999 1 12-22-2002 01:56 PM
Electrical Problem ridic2002 1992-1999 7 09-04-2002 04:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.