Crazy ABS problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-21-2010, 07:08 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2008
Posts: 90
Thanks: 0
Thanked 2 Times in 1 Post
Richardyuyu1 is on a distinguished road
Default Crazy ABS problem

Ok about 6 months ago I was driving and I pressed the brake pedal and it felt like the ABS pump kicked on for a split second. But at the same time the car radio turned off and the check oil and ABS light came on and I heard the warning chime. It happens about once a day and only lasts for one or two seconds Oh it happend one time at a red light and the car stalled. I checked the ground buses near both doors today and they were clean, any thoughts?


98 SLE
Richardyuyu1 is offline   Reply With Quote
Old 05-22-2010, 08:35 AM   #2
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Check your battery connections for corrosion at both ends.
Mike is offline   Reply With Quote
Old 06-01-2010, 06:00 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2008
Posts: 90
Thanks: 0
Thanked 2 Times in 1 Post
Richardyuyu1 is on a distinguished road
Default

Ok it'* been about a week and a half since I cleaned my positive battery cable. That damn thing was corroded badly. Ever since I cleaned it I haven't had Any electrical issues at all thanks Mike1995 I never thought about the battery cables.
Richardyuyu1 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ABS code C1233 R F Speed Sensor open or shorted with ABS and TRAC OFF lights on dash bighank Buick 21 07-24-2015 12:35 PM
ABS light on, cannot read ABS codes?! B4CTROOPER 2000-2005 1 01-04-2010 06:53 PM
ABS/Traction light on...but i still have ABS ptrfair 2000-2005 0 12-11-2007 08:33 PM
ABS ON....ABS OFF jessie_harbin 1992-1999 23 12-17-2005 07:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:06 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.