crank but no start problem 3-4 times a week - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-02-2008, 05:35 PM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
oalim118 is on a distinguished road
Default crank but no start problem 3-4 times a week

new icm 1 year ago
car will crank but not start but after about 30 minutes waalaa start
first crank but non start 2 months ago
fresh ac delco sparks and wires thinking that would fix problem but it did not
(by the way my tps clip that goes on the sensor is brittle because of a coolant leak around the thermostate housing) already fixed coolant leak
I get a oil change and a full tank of gas and add some fuel injector additive and the car
starts correctly for about a week but goes back to same infrequent non start.
car is now non starting more than ever.

i have noticed while driving the rpm gauge drop to 0 and kinda go dead (car still shifts normally) and then the rpm gauge will go back to normal. Could this be related to the brittle tps clip attached to the sensor?

pls help me get my car back running normal
oalim118 is offline   Reply With Quote
Old 05-02-2008, 05:41 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

What year and engine?

My first thought is the crank position sensor. Mine acted similar when it was dying. Any codes?
J Wikoff is offline   Reply With Quote
Old 05-02-2008, 05:57 PM   #3
Junior Member
Thread Starter
 
Join Date: Dec 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
oalim118 is on a distinguished road
Default

my car is the same one in your pic
1992 bonneville sse
3800 v6
havent checked codes yet
oalim118 is offline   Reply With Quote
Old 05-02-2008, 08:41 PM   #4
Junior Member
Thread Starter
 
Join Date: Dec 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
oalim118 is on a distinguished road
Default

anybody please help
oalim118 is offline   Reply With Quote
Old 05-02-2008, 10:25 PM   #5
Senior Member
Posts like a Turbo
 
Join Date: Jan 2008
Location: Memphis, TN
Posts: 281
Thanks: 0
Thanked 0 Times in 0 Posts
93RedSled-SSE is on a distinguished road
Default

Lots of possibilities, so we need to start narrowing it down.
1. If you have a code(*), that may tell us a lot.
2. Next time it fails to start:
  • a. Check for fuel pressure at the schrader valve on the rear of the fuel rail. Remove the screw on cap, and depress the valve to see if there is a short release of fuel. Catch it with a rag. If none, listen to see if pump runs (tank) with key on.
    b. Try to verify that you have spark when you turn it over. kind of tough if you are by yourself.
93RedSled-SSE is offline   Reply With Quote
Old 05-02-2008, 10:28 PM   #6
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Here'* a link to an article on how to read the codes.
http://www.bonnevilleclub.com/forum/...e=article&k=57

It'* possible for a TPS problem to cause a no-start but it won't make the RPM drop to zero.

Let'* start by reading the codes & cleaning the battery cable ends. If you have the Electronic Climate Control then start the car (if you can) & turn the climate control off. Turn the car off & disconnect the battery cables. Remove the bolts & rubber boots from the cable ends. Clean off the corrosion & coat the ends with dielectric grease before reassembling. Let us know what you find & we'll continue.
Technical Ted is offline   Reply With Quote
Old 05-03-2008, 12:26 AM   #7
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

A dying crank sensor will make the tach drop to zero for a moment without the car dying. It could also be bad wiring leading to it as well, so don't throw a part at it till you check the wiring and whatever else you can diagnose for free first.
J Wikoff is offline   Reply With Quote
Old 05-03-2008, 10:47 AM   #8
Senior Member
Posts like a Northstar
 
Join Date: Sep 2005
Location: Dayton, OH
Posts: 600
Thanks: 0
Thanked 0 Times in 0 Posts
imidazol is on a distinguished road
Default Ignition switch

The battery terminals have been mentioned.

How about verifying the ignition is getting juice through to the coils when it won't start? There have been some ignition switch contact problems in a few cars.
imidazol is offline   Reply With Quote
Old 05-03-2008, 10:57 PM   #9
Junior Member
Thread Starter
 
Join Date: Dec 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
oalim118 is on a distinguished road
Default

every time it goes out I check the schrader valve and there'* always a strong skeet of gas that squirts out. i will check codes tomorrow and let you guys now. where is the crank sensor and is it hard to replace
oalim118 is offline   Reply With Quote
Old 05-03-2008, 11:35 PM   #10
Senior Member
Posts like a Turbo
 
Join Date: Jan 2008
Location: Memphis, TN
Posts: 281
Thanks: 0
Thanked 0 Times in 0 Posts
93RedSled-SSE is on a distinguished road
Default

Crankshaft sensor is behind the harmonic balancer pulley.
Getting the pulley off can be a challenge. The bolt is torqued pretty tight and it requires a wheel puller with the correct bolts to attach.
Here'* a picture with general location (pulley removed)
Name:  Cam-CrankSnsrs.gif
Views: 70
Size:  24.4 KB
93RedSled-SSE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
94 SSE, Crank but NO start, Ground BUSS? iwin12 Everything Electrical & Electronic 2 12-17-2008 07:24 AM
93 Bonneville will crank but not start. No fuel pressure! ttDilbert 1992-1999 0 12-26-2007 04:13 PM
Crank but no start on a rainy Day darkside999 Everything Electrical & Electronic 4 09-09-2006 11:33 PM
1992 Bonneville - will crank but not start michelle028 1992-1999 32 06-30-2006 12:24 PM
yet another week later - one week left (2 pics) jwakamud Detailing & Appearance 4 04-12-2006 07:50 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.