clicking when turning sharp corner at low speed - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-10-2006, 10:18 AM   #11
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37
...Anyone know if the rack takes more from the pump during a right turn vs left?
This is what occurred to me while reading this thread.

I know that in some cars the power steering will demand more from one side on severe turns than the other. But the info we have so far is still not enough to make a definitive call, IMO.

Let me ask you this, cvc...did this just start happening for sure or is it possible it has been a regular occurance that you are just now noticing due to all the work you've been doing lately and your increased awareness of what is going on?
lash is offline   Reply With Quote
Old 11-10-2006, 10:19 AM   #12
Senior Member
True Car Nut
 
Join Date: Jan 2005
Location: Montevideo, MN MWBF '05, '06, '07 WCBF '06 '07 survivor
Posts: 3,882
Thanks: 0
Thanked 0 Times in 0 Posts
sonoma_zr2 is on a distinguished road
Default

there are 2 things it can be

1 - strut bearing on the opposite side.

2 - (don't laugh or popo this) try popping open your hood, then do whatever you do to make it squeek. I bet it doesn't. Hood latch.
sonoma_zr2 is offline   Reply With Quote
Old 11-10-2006, 10:26 AM   #13
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default

not a strut bearing it stops when you turn the key off, that eliminates that Il try the hood but again it stops whne the key is off, probably not that either. I cant tell if it just started as I just bought the car from a dealer in NJ but I drove it 300 miles plus home with no problemsbut I did notice the noise sometimes. It doesn't have to be a severe turn it can be a gradual sweeping curve in the road an you hear it. Im wondering if the belt moves slightly over an area of that shine detail crap and maes the noise but the belt shouldn't move and there is no sign of rubbing. Im gonna try jacking the car up and see if it does it in the garage. i may try taking the belt off but I bet it stops then...Someone will come up with it I HOPE !
cvc is offline   Reply With Quote
Old 11-10-2006, 10:29 AM   #14
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Cheetah did find some broken bolts that should hold the rack to the subframe.. I wonder if that might be a contributing factor.
BillBoost37 is offline   Reply With Quote
Old 11-10-2006, 12:33 PM   #15
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default

update, took off the belt same noise, dampener pulley sems tight and I cant see anything rubbing on or near it. Could it be some kind of pump or something in the tranny ? It shifts fine and fluid and filter are fairly new fluid looks good. It almost sounds like a brake squeeler noise that hits once every time around the faster you go the faster the noise,shut off key noise is gone. Running straight or vering or turning left its quiet. Its only when turning right like the motor is shifting and the dampner is rubbing a pc of metal or plastic but it makes no sense...
cvc is offline   Reply With Quote
Old 11-10-2006, 12:39 PM   #16
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Quote:
Originally Posted by BillBoost37
Cheetah did find some broken bolts that should hold the rack to the subframe.. I wonder if that might be a contributing factor.
BillBoost37 is offline   Reply With Quote
Old 11-10-2006, 02:14 PM   #17
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default

got it I think, i will post back after some work
cvc is offline   Reply With Quote
Old 11-10-2006, 04:03 PM   #18
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default

grab a beer and put your feet up and listen to this; well I jacked it up in the garage again and it was quiet, took off the belt and drove in a circle it still made the same noise and stopped when you shut the key off. So... I brought it back in the garage and jacked up just the drivers side and started it,no noise. Did the same on the passengers side and there she was same noise. I put jack stand under her and listend by the crank pulley, quiet. Traced the noise over to where the tranny bolts to the motor. Shut it off and took off the inspection flywheel cover and checked the flywheel for cracks or whatever and checked the bolts, all tight. So... I resorted to my fishing buddy who runs a tranny shop.. He had me place the phone near the nosie and asked me how and when it did it etc... Then he said "put the phone right where the noise is comming from ( I know im getting to the answer ) then he said " drop the starter I think you have a bad starter drive spring/arm and its letting the drive slide toward the flywheeel when you jack it that way or turn" I figured this was a long shot at best, low and behold he nailed it dead on !!!
Changed the starter, problem gone !! I could not fricken believe it it sounded like something in the base or tranny or the passengers side wheel, who woulda thunk it ! Thanks fellas for the ideas this one goed in the record book I would say !
cvc is offline   Reply With Quote
Old 11-10-2006, 04:10 PM   #19
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

Wow!

I don't believe I would ever have come up with that, but great diagnosis! It helped that you stuck to it and used common sense to work to a solution.

Also, thanks for posting the resolution, as it might help someone here in the future.
lash is offline   Reply With Quote
Old 05-15-2013, 05:40 PM   #20
Junior Member
 
Join Date: May 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
R3V3RB is on a distinguished road
Default Hmm

I have the EXACT same issue as CVC on my 1999 Buick Park Avenue, Naturally Aspirated. It is a starter related issue. Also turns out it'* not just a Bonneville/Park Ave thing. Here'* a fix I read:

Method: Replaced Starter
Description: Metallic rattle noise when turning right only. Took flex plate shield off and found starter drive broken and rubbing against flywheel. Replaced starter.

Vehicle: 1999 Buick Lesabre 3.8L
R3V3RB is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wheel Hop/Studder/Chirp When Turning Both Directions Sharp On My Denali zigzag_03 GMC/Chevrolet Truck/SUV 17 02-25-2017 01:39 AM
Vibration while moving slow turning sharp Rye Guy Bonneville GXP/ Northstar Powered Cars 18 10-09-2009 01:15 PM
Clicking noise with dangerously low oil pressure trippym 1992-1999 4 03-30-2008 04:04 PM
groan noise when turning,sometime clicking,strut ? lube ? cvc 1992-1999 6 11-05-2006 10:28 PM
SHARP Replacement Camcorder parts? 94bonnyV Lounge 2 11-04-2004 04:04 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:18 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.