charging problem? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-13-2013, 03:31 PM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
hamsamich is on a distinguished road
Default charging problem?

I have a 94 pontiac bonneville, was driving along and my music started to fade in and out. Got home and tried to start the car and it was dead.Took it to autozone twice alt. on the car and off the car, both times they said alt. was good. The alt. hand just lays all the way down. I even tried another alt that I know works and hand goes only to about 12 and slowly goes back down. I need help tis car is driving me crazy.
hamsamich is offline   Reply With Quote
Old 02-13-2013, 04:47 PM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

you clean the big wire connections? clean the battery terminals? whats the voltage at the battery?
jwfirebird is offline   Reply With Quote
Old 02-13-2013, 04:55 PM   #3
Junior Member
Thread Starter
 
Join Date: Jan 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
hamsamich is on a distinguished road
Default

yea the wire is clean, i checked the battery connections and when i unhook the positive cable the car cuts off but the alt is good.
hamsamich is offline   Reply With Quote
Old 02-13-2013, 07:02 PM   #4
Senior Member
Posts like a Supercharger
 
djlarson0506's Avatar
 
Join Date: Jan 2013
Location: Enfield, CT
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
djlarson0506 is on a distinguished road
Default

Check the car side of the ground wire?
djlarson0506 is offline   Reply With Quote
Old 02-13-2013, 07:15 PM   #5
Junior Member
Thread Starter
 
Join Date: Jan 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
hamsamich is on a distinguished road
Default

sorry for but where is that ground at? and can it be a relay or something?
hamsamich is offline   Reply With Quote
Old 02-13-2013, 07:26 PM   #6
Senior Member
Posts like a Supercharger
 
djlarson0506's Avatar
 
Join Date: Jan 2013
Location: Enfield, CT
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
djlarson0506 is on a distinguished road
Default

Follow the ground wire from the battery to wherever it lands on the car. Make sure that the connection is clean.
djlarson0506 is offline   Reply With Quote
Old 02-13-2013, 07:49 PM   #7
Junior Member
Thread Starter
 
Join Date: Jan 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
hamsamich is on a distinguished road
Default

checked that and the connection is clean
hamsamich is offline   Reply With Quote
Old 02-13-2013, 08:07 PM   #8
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,636
Thanked 990 Times in 769 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

And the voltage of the battery is? And how old is the battery?
Mike is offline   Reply With Quote
Old 02-13-2013, 09:36 PM   #9
Junior Member
Thread Starter
 
Join Date: Jan 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
hamsamich is on a distinguished road
Default

I dont know the voltage of the battery and its about a year and a half old, but when I take the positive cable off shouldnt it stay running? and doesnt that eliminate the battery?
hamsamich is offline   Reply With Quote
Old 02-13-2013, 11:40 PM   #10
Senior Member
Posts like a Supercharger
 
djlarson0506's Avatar
 
Join Date: Jan 2013
Location: Enfield, CT
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
djlarson0506 is on a distinguished road
Default

Im assuming you double and triple checked the lines to and from the alternator.
djlarson0506 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1990 GMC K1500 with an intermittent charging problem steve_nd GMC/Chevrolet Truck/SUV 19 03-06-2011 06:56 PM
Charging System problem garyrayfield 1992-1999 3 08-21-2008 08:56 AM
94 Alternator Not Charging / PCM Problem? mattwz Everything Electrical & Electronic 4 07-20-2007 06:08 PM
Charging system problem russianpolarbear 1992-1999 11 09-23-2004 07:52 PM
Non Bonneville related.....MAZDA CHARGING SYSTEM PROBLEM!! SSEimatt93 General GM Chat 6 10-31-2003 01:21 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.