Car just dies while doing 70 on freeway - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-05-2004, 05:50 PM   #11
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2004
Location: Minnetonka, MN
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
davegui is on a distinguished road
Default

You guys are AMASING!!!!!. Thank you Thank you Thank you.
davegui is offline   Reply With Quote
Old 05-05-2004, 08:58 PM   #12
Senior Member
Posts like a Supercharger
 
Join Date: Apr 2004
Location: Wisconsin
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
int_53185 is on a distinguished road
Default

HI iam the guy with the 97 bonnie...u might wanna check inside the pcm case for slag/corrosion...a piece of corrosion was shorting out my pcm ...causing an errant p1406 code[egr valve malfunction]...worth a look....
int_53185 is offline   Reply With Quote
Old 05-10-2004, 01:21 AM   #13
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Does the SES light come on only when decellerating?
fuddyduddy121 is offline   Reply With Quote
Old 05-10-2004, 12:58 PM   #14
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2004
Location: Minnetonka, MN
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
davegui is on a distinguished road
Default

I am not sure, I have not noticed exactly when it comes on, Now the car will not hardly start.

I have it in the garage up on blocks, it may start for a couple of minutes, run fine and just shut off. It may start right back up or it may just crank over.

It looks like my fuel pressure is real low, but I dont know if it is being caused by something or if the fuel pump/regulator is out.

I am going to check the fuel pump tonight
davegui is offline   Reply With Quote
Old 05-10-2004, 06:19 PM   #15
Senior Member
Posts like a Turbo
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default

I am having a similar problem with my 94 lesabre!
95neongirl is offline   Reply With Quote
Old 05-10-2004, 08:57 PM   #16
Senior Member
Posts like a Supercharger
 
Join Date: Apr 2004
Location: Providence, RI
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
maxpower9004 is on a distinguished road
Default

If your getting a TCC code why dont you just try unplugging it? It seems to work for the guys over at corsicas.com. Or did i miss something else?
maxpower9004 is offline   Reply With Quote
Old 05-10-2004, 10:16 PM   #17
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

If it makes you feel any better, a 1992 SSE wouldn't go faster then 30-35 on 494 during friday afternoon rush hour..

I'll agree with JR on the "DON'T DRIVE IT AS MUCH AS POSSIBLE" warning.

Does your security light flash? Try doing the fuel filter first, if it'* clogged to hell, you can bet that'll drop off pressure. Otherwise your fuel pump could be it...
BonneMeMN is offline   Reply With Quote
Old 05-11-2004, 01:03 AM   #18
Senior Member
Posts like a Supercharger
 
Join Date: Apr 2004
Location: Providence, RI
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
maxpower9004 is on a distinguished road
Default

Quote:
Your missing a lot....

The 4T60-E tranny is an electronic unit... It has 2 solenoids that controll shifts, 1 solenoid for the TCC lockup and if memore serves a PWM solenoid, temp sensor, and various switches that the PCM has to monitor so that the engine management will know what gear the car is in... Also the 4T60-E and 4T65-E will not shift without the connector plugged into the tranny...

The corsica has used a few transmissions over the years, ranging from a THM125(3T40) and ot the 4T60-E...

On the THM125(3T40) you can unplug the tranny connector and still drive the car and the tranny being fully hydraulic will shift fine, but the fule economy will be lower and you risk the chance of severely overheating the transmission to the point of failure...

On the H-Bodies with the THM440T4(4T60) the same applies here as it does with the THM125(3T40)... You can unplug the connector and the tranny will still function as it too was a hydraulic unit... But these transmissions get super hot, and driving around with the harness unplugged or TCC disabled will help kill the transmission a lot sooner than later as it will overheat and fail in short time....

If you disable the TCC control, I strongly reccomend that if its done that it be done for a very short time, and that the car is not driven long distances... And have the TCC solenoid replaced as soon as possible, if and when you are sure that that is the problem..

Good Luck..
ah thanks for correcting me before some damage was done. my bad
maxpower9004 is offline   Reply With Quote
Old 05-14-2004, 09:33 PM   #19
Senior Member
Posts like a Turbo
 
Join Date: Apr 2004
Location: Sheridan Wyoming
Posts: 210
Thanks: 0
Thanked 0 Times in 0 Posts
57chevythunder is on a distinguished road
Default

Has anyone yet mentioned the crank position sensor? :(

That is what was wrong with mine. It would fail without any warning signs or symptoms at all, and apparently was never in failure mode long enough to set any codes. (-only a couple of seconds, -just long enough to kill the engine, usually, but not always, -would sometimes re-light on it'* own)

And while I had the crank pulley off, I replaced the cam sensor too. (per the recommendation of a VERY EXPERIENCED GM shop forman I know)

So far so good
57chevythunder is offline   Reply With Quote
Old 05-21-2004, 02:51 PM   #20
Senior Member
Posts like a Turbo
 
Join Date: Mar 2003
Location: Indianapolis, Indiana
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
along is on a distinguished road
Default

someone mentioned this at the start of the thread, but no-one ran with it.

It seems like you have a lot of unrelated systems all having weird issues. I would focus on the components that are common to all systems. Its easy to go off on tangents and try and fix erronous issues, but this sounds like a single component causing multiple failures. The PCM does sound suspect. Maybe someone close by has a PCM you can try in your car.
along is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
car shuting off while in freeway speeds!!!! SSEi93 1992-1999 13 11-08-2007 09:22 PM
Odd power drain (split from Car shuting off while in freeway Fkcsst47 Everything Electrical & Electronic 4 10-20-2007 12:02 AM
car dies while driving. and car jolts foward? PROBLEM FIXED. 88bonnsse 1992-1999 56 07-11-2007 01:16 AM
car dies while driving then wont start for a while..? help 88bonnsse 1987-1991 23 05-29-2007 10:30 PM
car dies when getiing on or off freeway buck912 1987-1991 3 03-27-2007 10:48 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:11 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.