Car just died, no spark. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-21-2005, 01:34 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2005
Location: Houghton, Michigan
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Cosmic Insane is on a distinguished road
Default Car just died, no spark.

I've got a 1992 SSE with 185000 miles. I was driving down the street and the engine quit. No sputtering, nothing. The engine will turn over fine, and is getting fuel, but no spark. What could cause this problem?
Cosmic Insane is offline   Reply With Quote
Old 05-21-2005, 01:41 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Possible crank sensor or ICM. Those are two most likely scenarios. Got another 3800 around? Swap out the ICM and coils between cars and see what happens.

The car SHOULD still spark without a crank sensor, I believe, but timing will be off. I've never experienced this problem yet.
willwren is offline   Reply With Quote
Old 05-21-2005, 03:08 PM   #3
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Quote:
Originally Posted by willwren
Possible crank sensor or ICM. Those are two most likely scenarios. Got another 3800 around? Swap out the ICM and coils between cars and see what happens.

The car SHOULD still spark without a crank sensor, I believe, but timing will be off. I've never experienced this problem yet.
If the crank sensor is a totall failure the ICM will have no spark, as it has no timming pulse from the crank sensor to fire the coils....

My question now is, do the injectors have a fuel pulse from the PCM...? If not than I would replace the Crank sensor... If there is pulse at the injector from the PCM than the ICM may be to blame...

A crank sensor failuer at that milage is very common to the 3800'*... Good Luck and let us know what you find..

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
CAR JUST DIED GOING 60 MPH AND WILL NOT RESTART CMUNDEN 2000-2005 18 03-31-2008 12:40 PM
Rough acceleration, Died, Started, Blue Smoke, Died again... DannyM 1992-1999 38 09-01-2005 11:28 PM
My aftermarket POS sunroof just died need help OLDsman105 General GM Chat 8 07-07-2005 08:30 AM
My 120 Gig Hard Drive in my kids XBOX just died! AHHHHHH!! givemebreak Lounge 8 01-11-2004 09:03 AM
Just replaced supercharger. Ran then died. Now code 58. RyanSSEi 1992-1999 27 11-26-2002 07:52 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:18 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.