Bonnie dies occassionally! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-15-2003, 11:19 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default Bonnie dies occassionally!

My check engine light keeps coming on, depending on how I start the car(seems if i turn the switch fast that is when it mostly pops on). Occasionally the car stutters while accelerating and sometimes even shuts off. I pump the accelerator to keep it running. The mechanics aren't having much luck diagnosing the problem. Can anyone help?

it even does this on a full tank of gas
95neongirl is offline   Reply With Quote
Old 10-15-2003, 05:15 PM   #2
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Genoa, Illinois
Posts: 4,013
Thanks: 0
Thanked 0 Times in 0 Posts
Allmachtige is on a distinguished road
Default

What codes is the computer throwing? This sounds VERY similar to the bad crank sensor I had a little while back.
Allmachtige is offline   Reply With Quote
Old 10-15-2003, 07:21 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default

not sure of the codes autozone can't test it because of the year..the last time i went to the dealers they said no codes were stored!
95neongirl is offline   Reply With Quote
Old 10-15-2003, 08:00 PM   #4
Senior Member
Posts like a 4 Banger
 
Join Date: Sep 2003
Location: Lebanon, Indiana
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
jkinney is on a distinguished road
Default

There is no way of telling until you retrieve the codes, you'll just be guessing. The last time you took it to the dealer, had it already set off a code? If not, it sounds like it has now. You could reset the computer by killing the power to it for at least 15 seconds, but dont do this if you plan on having them try to read the codes again. It will wipe out (or should) anything stored on it.
jkinney is offline   Reply With Quote
Old 10-15-2003, 09:51 PM   #5
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Tell Autozone to go get their OBD-1 scanner with their 16 pin OBD-2 cable and hook it up...

What model Scantool do they use for OBD-1 and OBD-2 scanning?
fuddyduddy121 is offline   Reply With Quote
Old 10-15-2003, 10:29 PM   #6
Senior Member
Posts like a 4 Banger
 
Join Date: Sep 2003
Location: Lebanon, Indiana
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
jkinney is on a distinguished road
Default

Yes, "fuddyduddy121" is right, as he shared with me the same info, if they are using the Actron cp9110 scantool, they need to use the 16 pin cable (cp9115). The scantools are selling on EBAY for anywhere from 75-125 bucks. I already purchased the cable from Actron for 45 bucks. Sounds expensive, but would pay for itself after a couple of trips to the dealership.
jkinney is offline   Reply With Quote
Old 10-16-2003, 12:32 AM   #7
Senior Member
True Car Nut
 
Join Date: May 2002
Location: Edmonton, AB Canada
Posts: 2,621
Thanks: 0
Thanked 0 Times in 0 Posts
DeathRat is on a distinguished road
Default

Quote:
Originally Posted by jkinney
There is no way of telling until you retrieve the codes, you'll just be guessing. The last time you took it to the dealer, had it already set off a code? If not, it sounds like it has now. You could reset the computer by killing the power to it for at least 15 seconds, but dont do this if you plan on having them try to read the codes again. It will wipe out (or should) anything stored on it.
Only problem with this is that WILL NOT ERASE STORED CODES! Codes MUST BE MANUALLY ERASED! This hybred combines two different OBD systems & OBDI rules do not apply here.
DeathRat is offline   Reply With Quote
Old 10-16-2003, 12:39 AM   #8
Senior Member
True Car Nut
 
GAMEOVER's Avatar
 
Join Date: Aug 2003
Location: Racine Wi
Posts: 5,146
Thanks: 0
Thanked 0 Times in 0 Posts
GAMEOVER is on a distinguished road
Default

SO DISCONECT THE BATTERY FOR 5 THEN CONECT BACK
GAMEOVER is offline   Reply With Quote
Old 10-22-2003, 10:09 AM   #9
Junior Member
Posts like a V-Tak
 
Join Date: Oct 2003
Location: South Webster Ohio
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
bonnieville42 is on a distinguished road
Default

:( Hello....I have 92 ssei.......it will start and run after it warms up...180 deg. stat.....and you put it under a load the ses light comes on......at 60 mph or so it acts like it hicups and if you mash down the throttle for more power it hesitates and then will take off like a bat out of ____!!! I put a new ecm in it......new boost sylenoid......now code 34 ....maf sensor? I even cleaned the tb.....checked the tps with a volt meter....its fine...other than that the car is great....using gas also....changed filter and pump.......any advice would be greatly appreiciated.......I have been all over this car.......vaccum lines.......charcoal canister..........could a battery cause this......I have put 3 in it......autozone checked it about 1 month ago, it was bad...........the calbes work loose.......and sometimes I get an code for the anti theft system....... HELP[/code]
bonnieville42 is offline   Reply With Quote
Old 10-22-2003, 10:34 AM   #10
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
95neongirl is on a distinguished road
Default

Quote:
Originally Posted by fuddyduddy121
Tell Autozone to go get their OBD-1 scanner with their 16 pin OBD-2 cable and hook it up...

What model Scantool do they use for OBD-1 and OBD-2 scanning?
Autozone said they had no cable like that..I will make a trip to the dealers hopefully this week
95neongirl is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1992 3.8 Bonnie dies when switching to "Closed Loop". HELP diskman 1992-1999 13 09-19-2009 04:04 PM
95 Lesabre starts,dies-starts,dies munkee Buick 4 07-28-2008 07:53 AM
95 bonnie dies/ressurected rayk Everything Electrical & Electronic 1 04-27-2007 07:02 AM
95'SE Starts,Dies,Starts,Dies... kc7oer 1992-1999 13 04-13-2006 10:17 AM
My Bonnie dies randomly - 93 SSEI Nightrider 1992-1999 7 07-13-2005 10:49 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.