bad gas..? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-05-2006, 12:53 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2006
Location: PHX, AZ
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
excessive is on a distinguished road
Default bad gas..?

.. I am having some sputtering problems with the car.. it'* acting like it has bad gas, or the fuel pump is cutting out.. if that makes sense.. I thought of a few things it could be:

bad gas
faulty injector
fuel filter
coil


a couple of other probaly nots ( PCM, TB sensor, bad MAF)

let me know what you think...this is the first time i put 91oct in it..

I also shut the car off for 5 min and checked all my plug wires and it seemed to help.. i was thinking it could also be a bad ground, but I don't have a system hooked up or anything drawing a lot of current..no check engine light..


I knew I shouldnt have bought gas in the ghetto.. lol..
excessive is offline   Reply With Quote
Old 10-05-2006, 12:59 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

It would help to know what year and trim level (and engine) you have.

I have my suspicions if you have an L36 (95-05 non-supercharged) but I really can't answer until I know what you have.

PLEASE put that in your signature by updating your profile.
willwren is offline   Reply With Quote
Old 10-05-2006, 01:14 AM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2006
Location: PHX, AZ
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
excessive is on a distinguished road
Default

my bad.. it'* the 95 SEEi I put pics of yesterday..
excessive is offline   Reply With Quote
Old 10-05-2006, 01:17 AM   #4
Junior Member
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

well as long as the car runs, then maybe it is just separated gas...im not sure if fuel stabilizer will FIX separated gas, but its worth a try!

Just try some fuel stabilizer and some injector cleaner. At 65k, you really should not be experiencing any real mechanical problems. But who knows.
wjcollier07 is offline   Reply With Quote
Old 10-05-2006, 07:56 AM   #5
Member
Posts like a V-Tak
 
Join Date: Aug 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
cjpenny89 is on a distinguished road
Default

does this happen all the time or just in the mornings and after the car warms up it goes away for the most part?
I had the sputtering problems in the morning as soon as there was heavy dew on the grass everymorning and the car would run like crap. after I got about 10 miles on it it would run lots better.
the problem was the moister from the dew was getting on the plug wires causing them to short out and after the engine heated up and burned the moister out it ran ok. changed the plugs and wires and fixed it.
cjpenny89 is offline   Reply With Quote
Old 10-05-2006, 01:19 PM   #6
Senior Member
True Car Nut
 
Join Date: May 2005
Location: _Phoenix, AZ_ _WCBF '05, '06, '07 Survivor_ ____NEBF '07 Remnant___
Posts: 3,448
Thanks: 0
Thanked 0 Times in 0 Posts
Echo SSEI is on a distinguished road
Default

You are running 91 octane gas, right?

Could be anything. But we need to start with the freebies and bascis. Check all of your connections on the battery and at the grounds. Insure that the cables are clean and free of corrosion and the connections are tight, especially at the battery.

What brand spark plugs are in the car? Original spark plug wires?

Also, need to check that the O2 wire is not making contact with any sparkplug wire.

Cleaning the coil pack plate, MAF, and IAC are also freebies. After that, we should check into the plugs, wires, fuel filter, PCV.
Echo SSEI is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bad, bad, bad, bad vibrations.... SilverSleeper8704 2000-2005 11 07-30-2010 06:42 AM
Gas Cap. Don't Let others steal your gas 03SSEISUPERCHARGED General GM Chat 26 05-04-2008 09:36 PM
Gas, Oil And Gas Mileage **** SERIES II ENGINES**** Nashville Cowboy General GM Chat 26 02-06-2007 06:23 PM
Gas stations. Is there really such thing as bad gas? ComfyCar General GM Chat 29 07-18-2005 03:04 AM
BAD one liners. Bad, really really bad, but still funny. BonnieBrougham Lounge 3 12-16-2004 06:38 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.