bad fuel pump....bad supercharger?... - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-12-2009, 11:23 PM   #21
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

No need to drain the gas, just drive the car. Just stay off the throttle.
Danthurs is offline   Reply With Quote
Old 11-12-2009, 11:28 PM   #22
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Quote:
Originally Posted by Danthurs View Post
No need to drain the gas, just drive the car. Just stay off the throttle.
x 2. No pinging. Stay off the throttle until your 2nd tank of 91 octane. After that, if you hearing pinging at WOT there may be another problem in addition to the low octane fuel you are running.

Good or bad, come back and tell us what happens.
2kg4u is offline   Reply With Quote
Old 11-14-2009, 03:17 PM   #23
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2009
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
chevelle_6969 is on a distinguished road
Default

well i completly drained the gas tank today just i just unhooked fuel line and used the pump, installed new plugs, poured 18 gallons of 91 octane plus a bottle octane booster, went for a drive...ran great had more power than its had yet, but after 10 miles i heard what sounded like air being let out of a balloon, and oil smoke pouring from the car. drove it home missing and stalling, pulled the plugs cylinder 1 and 3 had melted electrodes again..and number 6 had spots that showed it was trying. engine doesnt knock but i removed oil filler cap and smoke and pressure are coming out, guess i broke a valve since no oil on plugs....damn i am bummed, would sure like this figured out before i get another engine, starting to lose hope...thanks
chevelle_6969 is offline   Reply With Quote
Old 11-17-2009, 04:23 PM   #24
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2009
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
chevelle_6969 is on a distinguished road
Default

did a compression check today all cylinders above 150 except 1 and 5 which are at 30 any chance i just replace the head? ya i doubt it too
chevelle_6969 is offline   Reply With Quote
Old 11-17-2009, 04:28 PM   #25
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Could be a stuck valve or you burned a valve. Remove the front valve cover and inspect the valve train. Does anything look out of place? With 1 and 5 being at 30 you will more then likely need to pull the front head.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Fuel Pump wont pump skips45acp Oldsmobile 1 08-16-2013 10:46 AM
Bad, bad, bad, bad vibrations.... SilverSleeper8704 2000-2005 11 07-30-2010 06:42 AM
Releasing Fuel Pump Pressure to Change Fuel Filter on 94SE mikeblue94 1992-1999 8 10-31-2004 04:20 PM
Where is the fuel pump fuse, and the fuel filter> kenseigle 1992-1999 7 02-13-2004 10:45 AM
SuperCharger Pulley...bad for supercharger...bad for mileage Mr Bean 1992-1999 9 02-20-2003 12:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:14 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.