BACKFIRE!!! Help! Car won't start... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-04-2004, 04:40 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2002
Location: Upper Left Coast
Posts: 299
Thanks: 0
Thanked 0 Times in 0 Posts
BusMaster007 is on a distinguished road
Default BACKFIRE!!! Help! Car won't start...

The '92 SSE has exhibited a backfire on starting for a couple of weeks.
Today, it would NOT start at all, backfiring from both ends until the battery started to run low...

What'* wrong?

I need a quick answer as I may have to have the car towed ASAP in the morning before it snows!

Thanks.
BusMaster007 is offline   Reply With Quote
Old 01-04-2004, 05:40 PM   #2
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2002
Location: Upper Left Coast
Posts: 299
Thanks: 0
Thanked 0 Times in 0 Posts
BusMaster007 is on a distinguished road
Default

Whatever it is, I'm hoping it'* covered under the 'extended warranty'.
I'm pissed.

I miss my '64 Tempest with the inline 6-cyl.
It ALWAYS worked.
OR, if it had a problem, it was cheap and easy to fix.

******' new cars, anyway!
They deserve to be on the ***-end of a towtruck...

Any other ideas out there?
BusMaster007 is offline   Reply With Quote
Old 01-04-2004, 06:33 PM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Have you pulled codes yet?
willwren is offline   Reply With Quote
Old 01-04-2004, 08:59 PM   #4
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2002
Location: Upper Left Coast
Posts: 299
Thanks: 0
Thanked 0 Times in 0 Posts
BusMaster007 is on a distinguished road
Default

Sorry for the delay, guys.
I was over at Sniper'* Paradise registering and posting... I needed a diversion!

The tow truck is on the way and I'll try to get the codes from the dealer when they work on the car tomorrow.
I may be having the trans flushed and the oil changed while it'* there.
Couple of other little things like a taillight socket and a trans line replaced.
I found the original trans line to be 'cut' from someone before we put in the extra cooler. I'll have the replacement line (made in Mexico... ) put in if they do the trans flush.
I bought a total set of taillight housings of an SE and cut the wires/sockets to go with them. Didn't have all the tools to correctly remove the panel to get to the clips...
Anyway, I'll be taping and painting those this Spring to get a new 'look' to the back end of the SSE. The stock taillight housings apparently have an extra 'skin' to them, causing what I've posted about before in the way of a leak and separation of the two skins, making it look funky.

Then, the windshield took a hit and the 'star' turned into a full-blown CRACK all the way across the glass! I saw it happen the other day on the way to work in the COLD, COLD weather. I could actually hear it when it happened. Weird.

The SSE is getting some work done and will be looking and running good.
Still only has 58180 original miles and the exhaust sounds great!

I'll keep you posted.

Bus
BusMaster007 is offline   Reply With Quote
Old 01-06-2004, 02:10 AM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2002
Location: Upper Left Coast
Posts: 299
Thanks: 0
Thanked 0 Times in 0 Posts
BusMaster007 is on a distinguished road
Default

Car'* still in the shop.
They don't know what'* wrong yet.
I instructed them to pass the codes on to me for the Forum to see when they figure it out.
I'm thinkin' it'* not a good sign...

More later, as I've gotta hit the sack and get up early to possibly drive a Bus in the snow!
Yay.
BusMaster007 is offline   Reply With Quote
Old 01-06-2004, 02:13 AM   #6
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Bus, you should have pulled those codes before you had it towed! It'* a 92!

And the trans lines made in Mexico are the preferred improved lines. The crimps are higher quality.
willwren is offline   Reply With Quote
Old 01-06-2004, 09:21 PM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Dec 2003
Location: Iowa
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
mussinc is on a distinguished road
Default Save yourself some time...

Not saying for sure, but it sounds like the notorious upper intake issue to me...just got mine out of the shop, was doing the same thing...replaced the upper intake and fuel pressure regulator and it runs like new now...$459.60 total
mussinc is offline   Reply With Quote
Old 01-19-2004, 01:33 PM   #8
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2002
Location: Upper Left Coast
Posts: 299
Thanks: 0
Thanked 0 Times in 0 Posts
BusMaster007 is on a distinguished road
Default


Sorry it took so LONG to get back. I've been monitoring another situation that needed constant attention. It'* almost resolved to a satisfactory conclusion...

NOW, the Bonneville SSE story.
It was the COIL PACK.

The Code shown of the shop sheet says:
301 ELECTRICAL ENGINE
35 CNAT 137.28 LABOR
1 12353801 W-COIL KIT 121.38 PARTS
1 25526450 GASKET 6.84 PARTS
__________________________________________________ __
TOTAL $265.50

ENGINE HAS ERRATIC SPARK, FOUND COIL IS OPEN.
INSTALLED NEW COIL AND GASKET, ENGINE STARTS NOMALLY NOW.
ROAD TESTED, ENGINE RUNS GOOD.
SCAN CHECK, NO CODES STORED.



The tranny flush was EXPENSIVE at $230.15 with the lined installed, too.

SERVICED AND FLUSHED TRANSMISSION REPLACED LOWER COOLER LINE PIPE (RADIATOR SIDE) CUSTOMERS PART.
16 QTS ATF COMPLETED.


I had the lights checked, too.

CHECKED ALL BULBS, 3RD BRAKE LIGHT IS INOP, SOCKET IS MELTED.
INTALLED NEW SOCKET AND BULB, ALL LIGHTS WORK NORMALLY NOW.
ROAD TESTED, NO DIC MESSAGES APPEARED.



One of the Service guys made a 'cute' comment about the NASCAR stuff on the SSE (tires, decals).
I'll have to take the car back, anyway, because before I got home, the dash monitor indicated there is a taillight out...again.
We looked and checked the car out when I got home and can't see any lights out, yet the dash monitor shows something isn't working.
I guess their repair wasn't 'NASCAR TOUGH'.
BusMaster007 is offline   Reply With Quote
Old 01-19-2004, 03:08 PM   #9
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

If it says "Tail Lamp," then you need to check the eight tail lamp bulbs in the red area, and also the two license plate lamps.
fuddyduddy121 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car just won't start-and windows won't roll down??? Jeff Jacobs 1992-1999 4 10-10-2017 06:42 AM
misfire/backfire 92 bonneville se 3800 blue_bonn_evil 1992-1999 17 05-29-2011 04:55 PM
Backfire after replacing lower intake gasket 99 Malibu 3100 CSFiend 1992-1999 0 01-28-2005 04:52 PM
backfire through intake, car stalls at idle xkeithx 1992-1999 21 01-23-2005 12:17 PM
anybody get a backfire when engine is cold? johnchle 1992-1999 2 10-19-2003 03:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:08 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.