alright boys heres my problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-31-2003, 09:06 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2003
Location: knoxville tn
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
greenmoose92 is on a distinguished road
Default alright boys heres my problem

3 days ago my motor started to click or knock or whatever sound u want to call it today it got WORST. i dont think its a rod me and dad have never heard a rod knock like this. we guess its a timing chain slapping. lifters aint this loud i dont think. i took off the belt and started it up and its not any of the pulleys or assarys. tonite i took off both valve covers to see if it was in the heads but they are all fine. what u think my problem is my oil pressure is great starting up but when it gets hot its dipping in the red area in the guage

1992 se 3800 not supercharged 144,000 miles
the motor is REAL clean under the valve covers

only things i can think of are

rod, timing chain, lifters or flywheel

the knock starts when u start it up its just like a click at idle but u hold it at any type of rpm and it just goes crazy i reved it and it was clicking then it sounded like something slung or hit something real loud but it never did it again. what yall think
greenmoose92 is offline   Reply With Quote
Old 10-31-2003, 09:58 PM   #2
Senior Member
Posts like a 4 Banger
 
Join Date: Sep 2003
Location: Lebanon, Indiana
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
jkinney is on a distinguished road
Default

Well, I started to think it was your Balancer until you said your oil pressure was dipping into the red. What did your pressure do when you heard the slinging sound? Maybe, your oil pump pickup fell out, and got thrown around. If it stays in the red now, it very well could be the pickup, but somebody else may have heard of this on these cars and knows differently. Kinda uncharacteristic of these motors.
jkinney is offline   Reply With Quote
Old 10-31-2003, 10:35 PM   #3
Senior Member
Posts like a Corvette
 
Join Date: Oct 2002
Location: N.W. Indiana
Posts: 1,206
Thanks: 0
Thanked 0 Times in 0 Posts
Roadrash187 is on a distinguished road
Default

Check your main bearings. Thats what happened to me.
Roadrash187 is offline   Reply With Quote
Old 10-31-2003, 11:14 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2003
Location: knoxville tn
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
greenmoose92 is on a distinguished road
Default

i dont think it the pickup cuase its got bout 60 pounds when it starts up cold but then drops to the red within a 20 mins drive on a highway doing 60mph at bout 1500-2300 rpms if that fell i would have no oil pressure at all this oil thats in it is VERY thin i think i'm going to put it back together and change the oil in it if it still does it which it will im just wasting $12 on a oil change then next week or sometime i'll just jerk the motor out and do what needs to be done next question

what parts do i do not have to buy

i'm counting on having the crank turned and all new rod and main bearings, rings, gaskets, timing set, oil pump kit,

what would i have to do bout a cam can i use this one along with the lifters?

how much yall think this crap is going to run me i'm hard up for money right now anyways and this is my only transpertion so i has to be done

what bout the bore do this motors have sleeves or are they like regular motors do this motors show alot of where on the bores .

the less i have to change the less the money its going to cost but i'm also mixing old and new parts which is never good i just trying to get out cheap and fast as i can cuase i need my car.
greenmoose92 is offline   Reply With Quote
Old 10-31-2003, 11:26 PM   #5
Senior Member
Posts like a Corvette
 
Join Date: Oct 2002
Location: N.W. Indiana
Posts: 1,206
Thanks: 0
Thanked 0 Times in 0 Posts
Roadrash187 is on a distinguished road
Default

If your going to go that route just get a short block.
Roadrash187 is offline   Reply With Quote
Old 10-31-2003, 11:28 PM   #6
Senior Member
Posts like a 4 Banger
 
Join Date: Sep 2003
Location: Lebanon, Indiana
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
jkinney is on a distinguished road
Default

Thats why I asked what your oil pressure did after you heard the last sling sound. If you had no pressure from that point on, even on a cold start up "afterwards", I would have suspected the pump pickup, but if the pressure is still good on cold startups still, chances are pretty slim on that being the problem. Far cry, but I did have a Harmonic balancer key go bad on me once, at the same time the oil gauge went bad....a knock and no oil pressure,......Yep, pulled the motor (BBC) and found nothing wrong...dumb luck. I would estinguish all possibilities before I pulled it. Check the balancer, and attach a oil pressure gauge into a port on the motor just to double check pressure. Might serve you better $$$ wise if you got a decent used motor, and did a quick swap to get back on the road. Than you can go through it, fix whats needed without a timeline, then swap them back when done. I would think you could sell the used motor back off if you didnt want it.
jkinney is offline   Reply With Quote
Old 10-31-2003, 11:34 PM   #7
Senior Member
Posts like a Corvette
 
Join Date: Oct 2002
Location: N.W. Indiana
Posts: 1,206
Thanks: 0
Thanked 0 Times in 0 Posts
Roadrash187 is on a distinguished road
Default

heres a link for you if you wanna get a rebuilt motor.
http://www.pontiacautopartx.com/rebu...-3800LB-1.html
But like I said before I would check your main bearings. I had the same problem. On cold starts I would have about the same oil pressure as you maybe a lil hiigher, but as soon as the car warmed up it dropped into the red zone. Tried putting thicker weight in. That helped a lil bit but not much. Next oil change I had them drop the oil pan. We then found out how much play the main bearings had. Paid for the oil change & a new gasket & sold the car.
Roadrash187 is offline   Reply With Quote
Old 10-31-2003, 11:49 PM   #8
Senior Member
True Car Nut
 
GAMEOVER's Avatar
 
Join Date: Aug 2003
Location: Racine Wi
Posts: 5,146
Thanks: 0
Thanked 0 Times in 0 Posts
GAMEOVER is on a distinguished road
Default

ia agree
GAMEOVER is offline   Reply With Quote
Old 10-31-2003, 11:58 PM   #9
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2003
Location: knoxville tn
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
greenmoose92 is on a distinguished road
Default

alright well i don't want to spend no $1500 on it for sure i dont want to spend over 5-600 on it. i might just change the oil then just ride it out till i can find soembody to buy it then just get me another car my luck it'lll throw a rod while i'm driving it. anyways not thinking stuff like that can i tell if the balancer is bad just looking at thanks guys
greenmoose92 is offline   Reply With Quote
Old 10-31-2003, 11:58 PM   #10
Senior Member
Posts like a 4 Banger
 
Join Date: Sep 2003
Location: Lebanon, Indiana
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
jkinney is on a distinguished road
Default

It would be the way to go, if he wanted to spend the cash ( I thought he was strapped) gotta include shipping to, where are they located?
jkinney is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Alright heres better pics of my bonne with new wheels lay'd bonne Your Ride: GM Pictures & Videos 26 07-06-2005 03:56 PM
Alright...another SI vs SII question... BonnedGP Performance, Brainstorming & Tuning 5 04-18-2005 10:06 PM
My Linux Machine (56 k should be alright) BonnevilleSEman Lounge 2 12-02-2004 02:05 PM
Alright... . Do NOT mess with a Bonneville owner/friends toxictelevision General GM Chat 25 11-03-2003 02:06 PM
Alright I got a pic of ma car disco_dotty 1987-1991 5 06-25-2003 11:42 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:17 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.