98 SSEi Transmission Problem? Shudder?? - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-10-2012, 05:15 AM   #21
Senior Member
Posts like a Turbo
 
mrpontiac65's Avatar
 
Join Date: May 2009
Location: Birmingham Ia.
Posts: 339
Thanked 4 Times in 4 Posts
mrpontiac65 is on a distinguished road
Default

Every thing look good no corrosion, CV joint were good just one boot was starting to get bad and I was going to change it and if I changed the outer I might as well change the inner at the same time. When I checked the price it was cheaper to just get rem. shafts. The first one they ordered was the wrong one(not for Supercharged) and had to send it back. I replaced it only to have to replace it again a month later cause the clamp on the outer boot came loose and started slinging grease everywhere. They got me another one free of charge.I told them to just get me the clamp and I could put it on myself. But they wanted to send in back in for warranty.


Ok the problem I have with my SSEi is when I driving along around 50-60 or so holding a steady speed my boost is way down. I start to speed up a little slowly and the boost guage comes up to 0 and when it get to about 2-5lbs. boost it starts bucking unless I give it more gas and up my boost then it'* OK or like if I going up a hill give it some gas a then kinda coast a little but don't let the boost guage get just above 0 even if you loose 5 mph. Most of the time I just give it alot of gas and go over the speed limittill I don't need it. It does it sometimes when I have the cruise on also.
mrpontiac65 is offline   Reply With Quote
Old 01-10-2012, 05:18 AM   #22
Senior Member
Posts like a Turbo
 
mrpontiac65's Avatar
 
Join Date: May 2009
Location: Birmingham Ia.
Posts: 339
Thanked 4 Times in 4 Posts
mrpontiac65 is on a distinguished road
Default

If it dosen't snow this weekend I might video tape it if I remember to do it. I keep thinking I should do that but I always forget.
mrpontiac65 is offline   Reply With Quote
Old 01-10-2012, 08:18 AM   #23
Junior Member
 
Join Date: Jan 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Smokerll is on a distinguished road
Default

tps, spark plugs, wires,
Smokerll is offline   Reply With Quote
Old 01-10-2012, 01:13 PM   #24
Senior Member
Posts like a Turbo
 
mrpontiac65's Avatar
 
Join Date: May 2009
Location: Birmingham Ia.
Posts: 339
Thanked 4 Times in 4 Posts
mrpontiac65 is on a distinguished road
Default

It dosen't do it all the time. Just when you baby it and give it very little gas!It all depends on how you drive it. I can drive it for a week and no problem as long as I remember how to drive with a SUPERCHARGER. I can go outside right now and make the Bonny do it within a couple of blocks of driving also, on demand.If my wife drives the car it dosen't do it at all!

I suppose I could replace everything under the hood, might just take the right rear tire off and put it back on maybe that would fix it.
mrpontiac65 is offline   Reply With Quote
Old 01-10-2012, 02:45 PM   #25
Senior Member
Posts like a Turbo
 
mrpontiac65's Avatar
 
Join Date: May 2009
Location: Birmingham Ia.
Posts: 339
Thanked 4 Times in 4 Posts
mrpontiac65 is on a distinguished road
Default

I took the Bonny for a test drive with video camera didn't do it much,probably knew I had the camera. Had a little problem with glare and traffic. I'll try this weekend when I can do it at night if it don't snow.
mrpontiac65 is offline   Reply With Quote
Old 01-10-2012, 04:28 PM   #26
Senior Member
Posts like a Turbo
Thread Starter
 
LoveNutz's Avatar
 
Join Date: Mar 2011
Location: Rochester, NY
Posts: 261
Thanks: 0
Thanked 0 Times in 0 Posts
LoveNutz is on a distinguished road
Default

Mrpontiac that is definitely the same problem I have! I was watching my boost gauge all day yesterday and your right. It'* happens at about 2-5lbs of boost driving 50-60, driving up a hill, and the first times I noticed this problem I was driving in Cruise Control.
When I off the gas a little the shake goes away.

You said you changed all your sparks and wires, and were still having this problem??
LoveNutz is offline   Reply With Quote
Old 01-11-2012, 01:55 AM   #27
Senior Member
Posts like a Turbo
Thread Starter
 
LoveNutz's Avatar
 
Join Date: Mar 2011
Location: Rochester, NY
Posts: 261
Thanks: 0
Thanked 0 Times in 0 Posts
LoveNutz is on a distinguished road
Default

Did this ever activate a check engine light? I just got one on my way home.
LoveNutz is offline   Reply With Quote
Old 01-11-2012, 05:20 AM   #28
Senior Member
Posts like a Turbo
 
mrpontiac65's Avatar
 
Join Date: May 2009
Location: Birmingham Ia.
Posts: 339
Thanked 4 Times in 4 Posts
mrpontiac65 is on a distinguished road
Default

I changed the wires and plugs also checked the coil connections.It never did throw a code. It did throw a code awhile back but it was engine not up to temp.Mine is more of a surging or bucking feeling. Just experiment on your driving habits like speed up a little before a hill and hold a steady speed if you can without getting to that 2lb boost. I stated in a earlier post that it happens around 2-5lb boost. Well it does it right about 2lb boost.cause at 5lbs your starting to get some rpms up and it dosen't happen.Run it thru the gears and it dosen't happen at all. Kinda had it up to 95 this morning when I was taking a video(need to redo that video and watch the tach and boost guage at the same time and at night so there is no glare from the sun)
mrpontiac65 is offline   Reply With Quote
Old 01-11-2012, 05:23 AM   #29
Senior Member
Posts like a Turbo
 
mrpontiac65's Avatar
 
Join Date: May 2009
Location: Birmingham Ia.
Posts: 339
Thanked 4 Times in 4 Posts
mrpontiac65 is on a distinguished road
Default

It has happened when I was running cruise control and going up a steep hill.I just try to stay away from holding it at 2lbs boost. Stay under it or go above it.
mrpontiac65 is offline   Reply With Quote
Old 01-11-2012, 04:49 PM   #30
Senior Member
Posts like a Turbo
Thread Starter
 
LoveNutz's Avatar
 
Join Date: Mar 2011
Location: Rochester, NY
Posts: 261
Thanks: 0
Thanked 0 Times in 0 Posts
LoveNutz is on a distinguished road
Default

The code was for a Cylinder Misfire, cylinder number 4. I guess thats my answer!
LoveNutz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
transmission shudder darkcherrySLE99 General GM Chat 4 09-18-2010 01:16 AM
slight shudder ratmfan2118 General GM Chat 9 02-16-2004 09:57 PM
'98 SSEi transmission shudder in overdrive?? Dan 1992-1999 7 11-16-2003 12:16 PM
Mad front end shudder randallons General GM Chat 2 08-23-2003 12:43 AM
brake shimmy and shudder? 96_Caprice 1992-1999 11 09-09-2002 02:48 PM


Tags
98, problem, shudder, ssei, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:15 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.