98 Bonneville No Start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-01-2011, 03:51 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
anathema05's Avatar
 
Join Date: Nov 2009
Location: Brockport, New York
Posts: 271
Thanks: 0
Thanked 0 Times in 0 Posts
anathema05 is on a distinguished road
Default 98 Bonneville No Start

Title says everything. I go to start the Bonnie, turn the key to run...

-battery is full
-radio, windows, lights, blower fan, etc all have power
-fuel pump primes normally

Turn the key to start...

-no noise from starter.
-securtiy light comes on SOLID.

Turn key to off, leaving it in the ignition. Wait ~2 or 3 minutes, security light turns off, and the car starts normally.

The starter was just replaced ~3 weeks ago, so that'* not it. Any ideas? I think it may be a VATS issue.
anathema05 is offline   Reply With Quote
Old 06-01-2011, 04:27 PM   #2
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Start with cleaning the battery cables.
2kg4u is offline   Reply With Quote
Old 06-01-2011, 04:47 PM   #3
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

96-99 VATS allowed the fuel pump to prime, then allowed cranking. The motor starts and stalls immediately because the fuel injectors don't pulse after the prime.
2kg4u is offline   Reply With Quote
Old 06-01-2011, 04:55 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Battery cables. Do the lights dim when you turn the key?
Danthurs is offline   Reply With Quote
Old 06-01-2011, 09:01 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
anathema05's Avatar
 
Join Date: Nov 2009
Location: Brockport, New York
Posts: 271
Thanks: 0
Thanked 0 Times in 0 Posts
anathema05 is on a distinguished road
Default

Yes, the lights dim and radio turns off when I try to start. The ground busses inside are clean and connections at the battery are clean and tight as well. Can anyone tell me exactly where the other grounds are located in the engine bay? Hopefully I'll get this fixed up in the morning.
anathema05 is offline   Reply With Quote
Old 06-02-2011, 12:14 AM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

The places to look are right at the battery, the connection at the starter, the block ground which is near the starter. Also pull back the covers on the end of the battery cable and look for corrosion there. You may need to replace the cable if it'* to bad.
Danthurs is offline   Reply With Quote
Old 06-02-2011, 08:05 AM   #7
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I'd be having the starter checked.
BillBoost37 is offline   Reply With Quote
Old 06-02-2011, 08:43 AM   #8
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

He said the starter is 3 weeks old.
Danthurs is offline   Reply With Quote
Old 06-02-2011, 09:28 AM   #9
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

New parts go bad as well. Never rule out a new part. Any good mechanic first looks over a car for recent work when trying to diagnose a problem.

Loose connection at the starter shouldn't be overlooked simply because it'* new etc. Almost all starters we are putting on our cars these days are rebuilt. What if someone did a poor job rebuilding it?
BillBoost37 is offline   Reply With Quote
Old 06-02-2011, 09:33 AM   #10
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Very true, but as he describes, lights dim when key is turned. It is possible the starter is bad and amping out.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ruff start cold start jimpamm 1992-1999 5 02-04-2008 09:42 PM
Long start, short start, long stall, short stall :-( jessie_harbin 1992-1999 3 03-12-2006 11:40 AM
no start, no crank condition when attempting to start my 93 mybonnilaysundertheoceam Introductions for new members 2 01-09-2005 05:03 PM
Start, no start -bad ground? jkinney 1992-1999 8 01-08-2004 11:59 PM
Rough start and then no start maxdadog 1992-1999 4 01-07-2004 10:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:42 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.