97 ssei goin bezerk - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-03-2010, 01:04 AM   #1
Senior Member

True Car Nut
Thread Starter
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Exclamation 97 ssei goin bezerk

i got her done today after a 4 month tranny swap i drove to the corner store and back on the way there she was running horribly but on the way back it ran worse and my interior lights and gauges starting jumping all around and she started surging and just ughh i have no idea why she is running this way she ran just perfect tip top when i started the swap i replaced all the broken parts a new oil pressure sensor bypass valve on the charger a cv axle and injector wire they were broken while a supposed friend was working on it but anyways on the way there i had no lights on(problem lights)on the way back my airbag/;volt/abs/check engine lights on i was wondering if anybody had any idea as to what her deal may be and also i need a ''diagram''for my plug wires what are the front and rear cylinder numbers i was told 2 4 6 rear and 1 3 5 front is this correct(starting from passenger side) i am going to spend tomorrow troubleshooting but i just need a good starting point/guideline if anyone can help i would appreciate it sooooooooooo much
sseidriver97 is offline   Reply With Quote
Old 04-03-2010, 09:32 AM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Sounds like you have the cylinders correct, 1 is front right side by coils, 2 is same side rear, then count up with 6 left rear.

Post the codes you have, that may help track down the problem.

Check over your grounds and vacuum lines. make sure you have all the plug wires on the correct way. Check for vacuum leaks. Does is idle smooth or is that rough as well. Do you feel any vibrations?
Danthurs is offline   Reply With Quote
Old 04-03-2010, 09:54 AM   #3
Senior Member

True Car Nut
Thread Starter
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

she idles reall smooth and yeah some but not heavy vibrations
sseidriver97 is offline   Reply With Quote
Old 04-03-2010, 09:56 AM   #4
Senior Member

True Car Nut
Thread Starter
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

and also i forgot to add when i put my foot down it doesnt accellerate for shyt it has complete lack of power
sseidriver97 is offline   Reply With Quote
Old 04-03-2010, 10:05 AM   #5
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

That sounds like a bad TPS, throttle position sensor.
Danthurs is offline   Reply With Quote
Old 04-03-2010, 11:06 AM   #6
Senior Member

True Car Nut
Thread Starter
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default now my batterry is dead

including the other issues now my battery is dead all of the sudden????
sseidriver97 is offline   Reply With Quote
Old 04-03-2010, 11:21 PM   #7
Senior Member

True Car Nut
Thread Starter
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Exclamation 97 ssei issues

i did a trans swap(old one was shot..burned up clutches) and i took my sweet *** time not by choice lol but it ran perfect with a slight coupler knock when i started and i just finished it well now it is running horribly any part that was damaged was replaced including op sensor bypass valve and cv axle well now she is running very horrible and i know for sure its something electrical because my garage has an ole leaky roof and my gauges are jumping around so i guess my question is what grounds or connections would be affect by moisture/surface rust and if so wich ones should i check?im thinking on frame for negative batt cable under pass side and drivers side doors and my alternator ?? any ideas suggestions otherwise 97 ssei stock 154 k miles on the ticker
sseidriver97 is offline   Reply With Quote
Old 04-03-2010, 11:27 PM   #8
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Double check all the grounds. What is the engine doing? Can you get a video of it and post it?
Danthurs is offline   Reply With Quote
Old 04-05-2010, 03:40 PM   #9
Senior Member

True Car Nut
Thread Starter
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default figured it out

played with it today checked all ground battery is good my voltage regulator went out therefore 140 bucks shucked up for an alternator and shes just fine thanks for all the advice and tips
sseidriver97 is offline   Reply With Quote
Old 04-05-2010, 03:45 PM   #10
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Yup...sure sounded like a power problem.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Gauges going bezerk! jtarms45 2000-2005 2 04-28-2009 06:40 PM
Goin' Redneckin! MOS95B Lounge 3 08-11-2003 01:11 AM
YALL ARE GOIN TO BE GLAD TO HEAR THIS 94SSEgold 1992-1999 0 05-25-2003 10:25 PM
Tranny Goin to [email protected]#$ JSeabert 1992-1999 15 03-16-2003 12:00 AM
Goin Through! smellbird 1992-1999 0 03-14-2003 12:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:20 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.