96 Start but won't run. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-15-2006, 02:25 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Halifax, NS
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Stubin is on a distinguished road
Default 96 Start but won't run.

Hi all, I hope I'm not asking a question that has been asked too many times...

I have a 1996 3800 and have been having some problems. Driving has been very rough lately, and when driving up a small grade doing 30-40 kph I can floor it and get minimal response. This has been going on for 3 months.

Yesterday I was driving home and it stalled, I restarted it and it stalled again... repeated 3 more times in a 500ft span.

My opinion is that I may have a problem with the Modules, but I've never dealt with a car newer than a 1989 so all these electronics are new to me.

Any ideas?

Thanks in advance,

Stew

Oh yeah, my ABS light has been on since I got it last November...
Stubin is offline   Reply With Quote
Old 07-15-2006, 02:31 PM   #2
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Is the Service Engine Soon light on? If so you need to get the codes. Some of the auto parts stores will do this for free.
Technical Ted is offline   Reply With Quote
Old 07-15-2006, 07:08 PM   #3
Senior Member
Posts like a Camaro
 
Join Date: Apr 2006
Location: Coon Rapids, Minnesota
Posts: 936
Thanks: 0
Thanked 0 Times in 0 Posts
GreenMachine98 is on a distinguished road
Default

my car did the same kinda thing and it was the fuel pressure regulator.
GreenMachine98 is offline   Reply With Quote
Old 07-16-2006, 01:20 PM   #4
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Halifax, NS
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Stubin is on a distinguished road
Default

yeah the service engine light is on (sometimes flashing) do you know how I can get them read without being able to move the car out of the driveway. Looking to avoid a $70 tow...

TIA

Stew

EDIT
*I just tested spark by pulling the wires. Modules are 1& 6, 2&5, 3&4.

1& 6 no spark, 3& 4 spark, 2 sparks 5 does not.
Stubin is offline   Reply With Quote
Old 07-16-2006, 02:03 PM   #5
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Do you have a multimeter that you can use to check the coil resistance?

http://www.bonnevilleclub.com/forum/...e=article&k=33
Technical Ted is offline   Reply With Quote
Old 07-16-2006, 02:17 PM   #6
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Halifax, NS
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Stubin is on a distinguished road
Default

I can get one, but have never worked on a distributorless ignition before and don't know what to look for. Any tips?
Stubin is offline   Reply With Quote
Old 07-16-2006, 02:25 PM   #7
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

It'* easy, read the article in this link. http://www.bonnevilleclub.com/forum/...e=article&k=33

If you have any corrosion then clean it up good & apply some dielectric to the connections.
Technical Ted is offline   Reply With Quote
Old 07-20-2006, 08:51 PM   #8
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Halifax, NS
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Stubin is on a distinguished road
Default

Ok... I replaced the Module and Coils with those from a junker, that solved the start/run problem! But then I could really notice the rough driving. I changed the plug wires and it runs better than ever before!

Thanks for all your help!

Stew
Stubin is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car just won't start-and windows won't roll down??? Jeff Jacobs 1992-1999 4 10-10-2017 06:42 AM
Fuel Pump don't hear running and engine won't start run wzvhyz4gm 1992-1999 21 06-12-2007 08:33 AM
But But But John Deere Boy Lounge 8 07-09-2005 12:05 PM
Help!! 95 SE Won't Upshift at WOT-Now Won't Run-Fixed!!! 95BlkBonnieSE 1992-1999 13 04-06-2005 06:27 PM
88 Bonneville cranks but won't start bufordberry 1987-1991 6 07-07-2004 11:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.