96 bonneville problems starting - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-30-2010, 10:42 PM   #1
Junior Member
Thread Starter
 
Join Date: May 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
PHILLY061500 is on a distinguished road
Default 96 bonneville problems starting

Hi i have a 96 bonne i changed the alt. And starter now i can not get it to start it cranks and has plenty of gas but it will not fire... Can someone please help me...it seems like it dont have spark if there is a way of jumping the coil packs i will even try that...
PHILLY061500 is offline   Reply With Quote
Old 05-30-2010, 10:57 PM   #2
Senior Member
Posts like a Supercharger
 
mike9fore's Avatar
 
Join Date: Mar 2010
Location: Beltsville,MD
Posts: 181
Thanks: 0
Thanked 0 Times in 0 Posts
mike9fore is on a distinguished road
Default

Its def. a spark problem. check the obvious : coils and/or plug wires
mike9fore is offline   Reply With Quote
Old 05-30-2010, 11:11 PM   #3
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Engines need three things for it to run.
1. Spark
2. Fuel
3. Air
If it ain't getting any three of those, it'* not going to run.

Retrace all your steps when you changed out your starter and alternator. It seems like you might have disconnected something while doing it.
Mike is offline   Reply With Quote
Old 05-30-2010, 11:13 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

You say you just changed the alternator, just below that is the cam position sensor. Check to make sure it'* still plugged in.
Danthurs is offline   Reply With Quote
Old 06-01-2010, 05:49 PM   #5
Junior Member
Thread Starter
 
Join Date: May 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
PHILLY061500 is on a distinguished road
Default

Ok checked all my steps and the cam shaft sensor there all ok. Just to let you know i installed this motor 5 months ago it was from a 2000 grand prix and i have never had a problemlike this with this car or any of my drag cars. I just dont know if maybe i burnt a relay or what i am missing. I am even considering jumping the coil packs but i dont know if that will work..... I had the car started 1 hour before the install of starter and alt... I really need some help

thanks for responding
PHILLY061500 is offline   Reply With Quote
Old 06-01-2010, 05:52 PM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

I will assume you check and have no spark. Here'* a list of what will cause no spark. Dead crank sensor, dead cam sensor, magnet fell off cam sensor, ICM dead, grounded ignition wiring harness. Possible VATs system. I will have to check if a 2000 will crank and not fire.
Danthurs is offline   Reply With Quote
Old 06-02-2010, 08:09 PM   #7
Junior Member
Thread Starter
 
Join Date: May 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
PHILLY061500 is on a distinguished road
Default

I checked all plugs and wires in the engine compartment and all are connected and ok . I am lost i really dont want to take it to a mech but at this point i think i have to i dont want to start replacing parts to find the problem....
PHILLY061500 is offline   Reply With Quote
Old 06-02-2010, 08:12 PM   #8
Senior Member
Posts like a Supercharger
 
mike9fore's Avatar
 
Join Date: Mar 2010
Location: Beltsville,MD
Posts: 181
Thanks: 0
Thanked 0 Times in 0 Posts
mike9fore is on a distinguished road
Default

Quote:
Originally Posted by PHILLY061500 View Post
I checked all plugs and wires in the engine compartment and all are connected and ok . I am lost i really dont want to take it to a mech but at this point i think i have to i dont want to start replacing parts to find the problem....
Fuel Pump!

Have someone go under your car (or yourself) take a hammer to where the gas tank is and hit the tank while someone tries to crank the car. If it fires while you were hitting the tank then you need a new fuel pump!!!

Hope this helps!
mike9fore is offline   Reply With Quote
Old 06-02-2010, 08:18 PM   #9
Junior Member
Thread Starter
 
Join Date: May 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
PHILLY061500 is on a distinguished road
Default

It has plenty of fuel at the motor and you can here the fuel pump working.... You can also smell the fuel.... I checked for spark and it does not have it.
PHILLY061500 is offline   Reply With Quote
Old 06-02-2010, 08:21 PM   #10
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check the list I posted, that covers all the possibilities for no spark.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
97 Bonneville dies at speed, problems starting Darreld Walton 1992-1999 2 10-06-2008 09:38 AM
92 bonneville starting problems briang314 1992-1999 5 05-04-2008 03:04 AM
87 Bonneville-intermittent problems with starting mrmikei 1987-1991 4 11-26-2007 12:01 PM
1991 bonneville starting problems wvdanceguy 1987-1991 17 11-16-2003 10:26 AM


Tags
no start, not starting, start issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:33 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.