95 started running rough then died - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-18-2009, 07:17 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2009
Location: Vallejo, CA
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
thizzelle707 is on a distinguished road
Default 95 started running rough then died

my SE started running rough on the freeway for 5-10 minutes and then just died, it still turns over fine and almost starts but sounds really rough and wont fire up. I tried banging the gas tank while starting to see if the fuel pump was ouutta wack and it didn't work....... let me kno if anyone has had the same problem or has any ideas, any input is greatly appreciated
thizzelle707 is offline   Reply With Quote
Old 07-18-2009, 07:43 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

If your pumps not working, then it needs to be changed. Check the fuse and relays. The only other thing I can think of is to clean the VATs chip on the key just in case it'* dirty. Or just try a different key.
Danthurs is offline   Reply With Quote
Old 07-18-2009, 07:47 PM   #3
Senior Member
Posts like a Corvette
 
Nighthwk12's Avatar
 
Join Date: Feb 2009
Location: Jersey Shore
Posts: 1,511
Thanks: 0
Thanked 0 Times in 0 Posts
Nighthwk12 is on a distinguished road
Default

I'd check all you sensor connections and vacuum hoses. do you have a check engine light on?
Nighthwk12 is offline   Reply With Quote
Old 07-18-2009, 10:54 PM   #4
Senior Member
Posts like a Turbo
 
chevyboy572's Avatar
 
Join Date: Jan 2006
Location: Sacramento CA
Posts: 476
Thanks: 0
Thanked 0 Times in 0 Posts
chevyboy572 is on a distinguished road
Default

check fuel pressure if you can. verify that your fuel pump is workin first. verify that the relay is clicking. if it is, then your getting juice at the pump. It may also be a dirty fuel filter or no injector pulse width. but its not likely for it to be the pulse width. i have only had one car in my career that had that problem. that includes replacing the PCM.. so lets just try to keep that one out of the picture.. LOL

If that checks out, check for spark. if you have spark, stll check the coils.there is a procedure for that in the tech info section.

If that all checks out, look for loose connections and either dirty or loose grounds.

Eric

Last edited by chevyboy572; 07-18-2009 at 10:57 PM.
chevyboy572 is offline   Reply With Quote
Old 07-19-2009, 07:21 PM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2009
Location: Vallejo, CA
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
thizzelle707 is on a distinguished road
Default

thank you for the help imma try all your suggestions
thizzelle707 is offline   Reply With Quote
Old 07-29-2009, 10:21 PM   #6
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2009
Location: Vallejo, CA
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
thizzelle707 is on a distinguished road
Default

I can hear the fuel pump turning on, and I replaced the fuel filter and added 5 gallons of gas... Still wont start... I also can hear popping coming from the exhaust while its trying to start...
someone recommended changing the other fuel filter too where is that loacated?
thizzelle707 is offline   Reply With Quote
Old 07-29-2009, 11:44 PM   #7
Senior Member
Posts like a Turbo
 
chevyboy572's Avatar
 
Join Date: Jan 2006
Location: Sacramento CA
Posts: 476
Thanks: 0
Thanked 0 Times in 0 Posts
chevyboy572 is on a distinguished road
Default

Quote:
Originally Posted by thizzelle707 View Post
I can hear the fuel pump turning on, and I replaced the fuel filter and added 5 gallons of gas... Still wont start... I also can hear popping coming from the exhaust while its trying to start...
someone recommended changing the other fuel filter too where is that loacated?
I thought you said you replaced the fuel filter....? im a little comfused now..
chevyboy572 is offline   Reply With Quote
Old 07-30-2009, 09:43 AM   #8
Junior Member
Posts like a Ricer Type-R
 
Join Date: Jul 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
TLCmyBONNEVILLE! is on a distinguished road
Default

https://www.gmforum.com/t282850/

This was my thread, and things i did to fix it, i think I had the same issues as you
TLCmyBONNEVILLE! is offline   Reply With Quote
Old 07-30-2009, 07:07 PM   #9
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2009
Location: Vallejo, CA
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
thizzelle707 is on a distinguished road
Default

i think theres two fuel flters
thizzelle707 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 Bonneville...running great...then died dandyd 2000-2005 17 12-13-2014 10:41 AM
Hard Rain hit my Bonnie started and drove then would not start where to look? trixster68 1992-1999 6 06-11-2009 12:24 AM
Car died going uphill- Started one more time- Now it won't start. Brando_is_DTF 1992-1999 2 10-28-2008 02:08 PM
A/C Problems - Cold then HOT then Cold then Hot!!!!! nick s 1992-1999 13 04-22-2006 11:40 AM
Rough acceleration, Died, Started, Blue Smoke, Died again... DannyM 1992-1999 38 09-01-2005 11:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:45 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.