95 Bonneville stalling now wont start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-31-2009, 03:29 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
CarDriver18 is on a distinguished road
Default 95 Bonneville stalling now wont start

I have had trouble with my 95 Bonneville stalling. The car would stall while driving but would start right back up. Once or twice it stalled and I would need to let it sit for an hour or two before it would start. It seemed to be a fuel problem so I replaced the fuel pump and filter (and the sending unit while I had the gas tank off). That seemed to make a difference at first but the stalling continued just as before. It has finally quit completly and wont start at all. Now it'* obvious the problem is electrical. The engine cranks but now there is no spark. I sprayed starter fluid in the intake and tried to start it but it does not fire at all. There is fuel pressure. Where should I look next?
CarDriver18 is offline   Reply With Quote
Old 10-31-2009, 04:12 PM   #2
Senior Member
Posts like a 4 Banger
 
da_grey_goose_95's Avatar
 
Join Date: May 2008
Location: Chicago, Il
Posts: 141
Thanked 4 Times in 2 Posts
da_grey_goose_95 is on a distinguished road
Default

i have 95 also, i use to have the similar problem. i would have my ICM tested for a start, then i would go with a crank sensor.
da_grey_goose_95 is offline   Reply With Quote
Old 10-31-2009, 04:27 PM   #3
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Quote:
Originally Posted by da_grey_goose_95 View Post
i have 95 also, i use to have the similar problem. i would have my ICM tested for a start, then i would go with a crank sensor.
X 2. On cars the same vintage as mine (2001) I would say crank shaft position sensor, but on a 95 start with the ICM then move to the CPS.
2kg4u is offline   Reply With Quote
Old 10-31-2009, 06:27 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Does your car have a VATs on it? If so, try a different key.
Danthurs is offline   Reply With Quote
Old 12-11-2009, 01:51 PM   #5
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,643
Thanked 995 Times in 772 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Dan, on the 95'*, if the VATS key was an issue, he would get a NO CRANK situation and a solid SECURITY indicator. The no crank is designed to prevent draining the battery should a bad key be used.

Check all fuses, and find out why your are not getting spark.
Mike is offline   Reply With Quote
Old 12-16-2009, 12:58 AM   #6
Junior Member
Posts like a Ricer Type-R
 
Join Date: Jun 2009
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
sickass is on a distinguished road
Default

I had the DING DING DING, then the DING DING DING with stalling that progressively got worse, started right up at first, then took a while longer and longer and longer to start, sitting on the side of the road sucked, I pretended to be on the phone LOL, After checking a bunch of stuff..............

Mine was the CPS (Crank Position Sensor)
sickass is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
changed spark plugs on 94 se and now it wont start! drivinthebeast 1992-1999 7 11-26-2009 12:51 AM
1994 bonneville-wont start, wont run backwoodsfab 1992-1999 0 10-09-2008 07:27 PM
cleaned throttle body and mafs now car wont start THE BEAST 2000-2005 1 03-01-2008 10:34 PM
Overheated---now wont start homeyboy 1992-1999 3 08-08-2007 12:04 AM
stalling/wont start 92 regal regal92 Buick 4 12-21-2005 01:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.