94 will start but dies at temp please help! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-14-2009, 12:28 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
spitz is on a distinguished road
Default 94 will start but dies at temp please help!

ok so here'* my problem. my 94 bonnie will start and run until it get up to operating temp around 200. then it chokes itself out and dies and won't restart until fully cooled off. I rented the scanner and used the obd 2 harness but it won't read. my trans am had a similar problem in that it wasn't getting power to the obd port and as such wouldn't give up the codes. What i am asking for is which fuse do i need to check that sends power to the obd port and has anyone else had this problem with the getting up to temp and dieing? It has run fine for 190,000 + miles only to give me my first hiccup now! I'm only the 3rd owner and i got it at 183,000. Any help is greatly appreciated.
spitz is offline   Reply With Quote
Old 02-14-2009, 12:48 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Welcome to the bonneville club.

Take a look at this trouble shooting guide and see if it helps. If not, just ask.

https://www.gmforum.com/t279317/
Danthurs is offline   Reply With Quote
Old 02-14-2009, 03:56 PM   #3
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

You could try unplugging your engine coolant temp sensor and start your car. it could be a bad (ECT) engine coolant temp sensor. If it stays running after that than replace the sensor.

Has your car ever overheated before this started to happen?

Your car is OBD1

You could have it scanned at a car parts store. They scan for free. If you have one close by your home.

Let us know what you find.

This will help you to locate it and change it if needed:
http://www.autozone.com/shopping/rep...00c152800b1d72

And Welcome to our club!

Last edited by Toddster; 02-14-2009 at 04:07 PM.
Toddster is offline   Reply With Quote
Old 02-15-2009, 01:42 AM   #4
Junior Member
Thread Starter
 
Join Date: Feb 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
spitz is on a distinguished road
Default

Quote:
Originally Posted by Toddster View Post
You could try unplugging your engine coolant temp sensor and start your car. it could be a bad (ECT) engine coolant temp sensor. If it stays running after that than replace the sensor.

Has your car ever overheated before this started to happen?

Your car is OBD1

You could have it scanned at a car parts store. They scan for free. If you have one close by your home.

Let us know what you find.

This will help you to locate it and change it if needed:
AutoZone.com | Vehicle Selection - Year

And Welcome to our club!
i did rent the scanner. it does use the obd 2 scan plug but it isn't getting any power to it and as such won't communicate with the device and pull codes. i've tried two different brands of scanners so it isn;t that. i've had this prob before with my trans am and the cig lighter fuse powered the obd 2 port as well. if it was blown the port wouldn't read. i pulled all the fuses and all were good. so i don't know where to look from here. to answer the question from above it has never overheated on me before and it still doesn't. it gets to normal operating temp right under the 210 mark and sputters and chokes itself out and won't restart. it hasn't overheated but simply won't restart. where is the ect sensor? i can try that tomorrow!
spitz is offline   Reply With Quote
Old 02-15-2009, 08:33 AM   #5
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

I don't want to step on your feet but...your car is not OBD2
it'* OBD1 for sure...1994 was OBD1 or OBD1.5 at the very most

The Autozone link I provided had the whole procedure in finding the ECT and replacing it..even has a way to test it as well.

How much are you paying to rent the scanner? How much would it be to rent a OBD1-1.5 scanner?
Toddster is offline   Reply With Quote
Old 02-15-2009, 10:18 AM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

This should be where yours is located. Can't say for sure on your year.

Name:  ect.gif
Views: 2
Size:  14.8 KB
Danthurs is offline   Reply With Quote
Old 02-15-2009, 02:21 PM   #7
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

The one Dan posted is for 95 and newer...yours is below 94 and older:


Last edited by Toddster; 02-15-2009 at 02:23 PM.
Toddster is offline   Reply With Quote
Old 02-16-2009, 01:30 PM   #8
Junior Member
Thread Starter
 
Join Date: Feb 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
spitz is on a distinguished road
Default

Quote:
Originally Posted by Toddster View Post
I don't want to step on your feet but...your car is not OBD2
it'* OBD1 for sure...1994 was OBD1 or OBD1.5 at the very most

The Autozone link I provided had the whole procedure in finding the ECT and replacing it..even has a way to test it as well.

How much are you paying to rent the scanner? How much would it be to rent a OBD1-1.5 scanner?
sorry wasn't trying to offend. I did my research and know its a 1.5 since it has 1 codes but a 2 connector. the scanner i rented costs 260 so its not cheap! i'm pretty sure its not getting power to the plug since it'* doing the same thing my other pontiac did when i tried to pull its codes. thanks for your help with this. it'* too cold right now to find the ect that'* why im trying the code scanner!
spitz is offline   Reply With Quote
Old 02-16-2009, 01:35 PM   #9
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Pin 16 is Un-switched Vehicle Battery Positive
Danthurs is offline   Reply With Quote
Old 02-16-2009, 03:20 PM   #10
Junior Member
Thread Starter
 
Join Date: Feb 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
spitz is on a distinguished road
Default

i know this is a dumb question but where is pin 16 located? again thanks!
spitz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
95 Lesabre starts,dies-starts,dies munkee Buick 4 07-28-2008 07:53 AM
2001 Yukon Dies after reaching temp Hans Lounge 0 01-26-2007 09:43 PM
95'SE Starts,Dies,Starts,Dies... kc7oer 1992-1999 13 04-13-2006 10:17 AM
Help Please! 90 LE Tries but no start. mstopkey 1987-1991 23 01-02-2006 04:14 PM
94 SSE has spark and fuel but will not start, please help 94SSEgold 1992-1999 29 12-29-2005 11:42 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:33 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.